Panne centrale vapeur philips perfectcare pro GC9324

Signaler
-
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021
-
Bonjour,
Le problème est que la cuve se remplit à froid. Ensuite, je repasse normalement jusqu'à ce que la cuve soit vide. Une fois vide elle ne se remplit pas. Il faut que j'attende que la centrale refroidisse. Losqu'elle est froide, je la remet en marche, la cuve se remplit et je peux de nouveau repasser jusqu'à ce qu'elle soit vide et ainsi de suite.
D'où celà peut-il venir ?
Merci pour vos conseils.
Cdr

3 réponses

Messages postés
27262
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
11 février 2021
5 162
Bjr, si je ne m abuse c est un réservoir eau froide qu il faut remplir a la main ?? la cuve (chaudière) vous ne pouvez pas la voir !!
https://www.philips.fr/c-m/service-client

Messages postés
73056
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 février 2021
17 874
Bonjour

Votre problème vient de la surchauffe de la cuve quand elle n'a plus d'eau. une sécurité se met en route; Pour éviter cela n'attendez pas que le réservoir soit vide pour le remplir.
Cordialement.
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021

Bonjour,
Merci pour votre réponse rapide.
Hélas, je ne crois pas que ce soit la solution.
Le réservoir étant plein, je mets ma centrale en marche, la cuve (chaudière) se remplit. Le niveau du réservoir baisse de 3cm pour remplir la cuve et en 2mn je peux repasser. Au bout de 15mn environ, la centrale ne fait plus de vapeur.
Après avoir attendu quelle refroidisse, je dévisse le bouchon de la cuve et je constate qu'il n'y a plus d'eau dedans. Je remets en marche la centrale (à froid) et la cuve se remplit normalement et c'est reparti pour 15mn.
Nb : je ne laisse jamais le réservoir se vider jusqu'au mini.
Bien cordialement
Messages postés
27262
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
11 février 2021
5 162 >
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021

" je dévisse le bouchon de la cuve " et qui vous a demandé de le faire ??
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021
>
Messages postés
27262
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
11 février 2021

Je n'avais pas vu votre question, désolé.
"Qui m'a demandé de dévisser le bouchon de la cuve ?"
Ne sachant pas d'où vient le pb, j'ai voulu vérifier si la pompe fonctionnait. J'ai donc vidé la cuve puis j'ai remis le bouchon. J'ai ensuite remis la centrale en marche. La cuve s'est remplit, donc j'ai pu repasser et en même temps j'ai pu valider que ce n'était pas la pompe qui était en cause.
Au bout de 15mn, plus de vapeur. J'ai donc arrêté la centrale et attendu qu'elle refroidisse. Ensuite j'ai de nouveau dévissé le bouchon de la cuve et j'ai constaté qu'il n'y avait plus d'eau dedans.
Donc, je ne comprends toujours pas pouquoi elle ne se remplit pas au fur et à mesure du repassage. Par contre je pense qu'elle se met en sécurité une fois que la cuve est vide.
Quel élément de la centrale déclenche la pompe ?
Le thermostat ?
Merci pour votre réponse
Cdt
Messages postés
73056
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 février 2021
17 874
Bonjour

OK , mais cela ne changer rien à la panne sécurité de chauffe qui se met en action alors que ce devrait être le thermostat de la cuve. Donc panne . thermostat à changer.
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021

Bonjour,
Ok, je vais changer le thermostat.
Je vous tiendrai au courant de l'évolution.
Merci.
Cdt
Messages postés
27262
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
11 février 2021
5 162 >
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021

ah ah.. bon courage !!
Messages postés
4
Date d'inscription
dimanche 24 janvier 2021
Statut
Membre
Dernière intervention
25 janvier 2021
>
Messages postés
27262
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
11 février 2021

Re-bonjour,
Je viens de démonter la centrale mais je ne trouve pas de thermostat (?). Je trouve la pompe et l'électrovanne.
Sous la chaudière il y a la résistance et 2 fusibles bilames. Il y a aussi un fil boulonné sous la chaudière et qui est branché sur la platine électronique et repérée "thermistor boiler".
Est-ce ce fil le thermostat ?
Merci