Panne bandeau sur congélateur Whirpool

Signaler
Messages postés
3
Date d'inscription
jeudi 2 septembre 2021
Statut
Membre
Dernière intervention
2 septembre 2021
-
 Fred64-0304 -
Bonjour à tous et merci de donner un accès et une aide sur ce forum. Mon congélateur est un whirlpool easytronic modèle AFG 361/G1, le bandeau est complétement éteint, le compresseur fonctionne mais en permanence et au thermomètre j'ai une température de -35°. J'ai tout débranché et démonté le bandeau pour voir s'il n'y avait pas un fusible ou un composant défectueux de visu tout semble correct mon attention a été attiré par un composant (dont je joins la photo)
au dos de la carte qui ressemble un peu à un fusible mais soudé et en le grossissant je distingue 2 petites lamelles métalliques qui semblent en contact mais au voltmètre en test de continuité il n'y a pas de bip. J'ai lu les différents sujet sur les dysfonctionnement de bandeaux et d'un condensateur 16v qui grillerait facilement mais ils évoquent un affichage en saccade alors que pour le mien il est complètement éteint merci d'avance pour votre aide. Bonjour à tous et merci de donner un accès et une aide sur ce forum.

5 réponses

Messages postés
14297
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
17 septembre 2021
3 542


Bien repérer les polarités :
Merci beaucoup pour tous ces précisions auriez-vous un lien pour trouver ces 3 composants sur le net çà serait vraiement super !
Messages postés
14297
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
17 septembre 2021
3 542
Bonjour,
Ce composant est un ILS qui détecte l'ouverture de porte (très fragile) vous pouvez toujours le tester en approchant un aimant.
Si vous doutez d'un condensateur, remplacez-le directement . .
Cdlt,
Messages postés
3
Date d'inscription
jeudi 2 septembre 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Bonjour et merci pour votre réponse pour ce composant, d'autre part j'ai remarqué que le transformateur est bombé sur le dessus pensez-vous que c'est normal?
Messages postés
14297
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
17 septembre 2021
3 542
Pas normal du tout , remplacez-le ainsi que le pont redresseur plus le condensateur
Messages postés
3
Date d'inscription
jeudi 2 septembre 2021
Statut
Membre
Dernière intervention
2 septembre 2021

Merci beaucoup c'est sûrement l'orifgine de ma panne du bandeau pouvez-vous juste me dire si le pont redresseur est le composant qui se trou ve à l'angle gauche du transformateur et à côté du condensateur?