Lave vaisselle BEKO qui ne se lance pas

Thorwolf - 12 janv. 2022 à 21:52
kilyan15
Messages postés
1
Date d'inscription
jeudi 14 avril 2022
Statut
Membre
Dernière intervention
14 avril 2022
- 14 avril 2022 à 21:13
Bonjour,
Depuis quelques jours, mon lave vaisselle de la marque Beko et référence DIN58S1 ne veux plus se lancer. Celui-ci à tout juste 3 ans.

Je m'explique :
- Celui-ci s'allume bien, je peux choisir les programmes sans soucis.
- Quand je lance un cycle, il lance bien son cycle d'évacuation de l'eau en début de cycle (quand il reste de l'eau, l'eau s'évacue bien).
- Ensuite, il rempli le fond du lave vaisselle, toujours sans soucis.
- Et au moment d'envoyer le cycle de lavage, il ne se passe plus rien.

Au début, c'était aléatoire, une fois ca marchais, une fois non, et n'importe quels programme.

J'ai tenté de démonter l'équipement, j'ai regardé si le problème ne venait pas de la pompe de cyclage (vu sur plusieurs forum). J'ai démonté entièrement la pompe de cyclage, qui n'était absolument pas encrassée.
J'ai aussi vérifier le fusible de la carte électronique de la pompe de cyclage, elle n'a pas l'air morte.

Par contre, j'ai remarqué une chose : j'ai tenté de lancer un cycle avec les parois du lave vaisselle démontées, et j'ai remarqué un bruit bizarre au moment ou le lave vaisselle est censé envoyé le cycle de lavage. Vers la pompe de cyclage, on entend un double "clik", qui se fait 2 fois, et puis plus rien.

Je compte sur vos connaissances en la matière pour me dire d'où peut venir se problème. J'aurai changé la pompe de cyclage mais j'ai pas envie de payé une pièce qui n'est pas sur d'être morte finalement.

Merci

6 réponses

stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 225
13 janv. 2022 à 07:32
Bonjour

Vous avez un moteur à commande électronique
Donc il faudrait mieux voir coté platine électronique N° 5050 : connexions, soudures sur la platine, triac .
Dernier recours moteur lui-même faux-contacts
Cordialement.
0
thorwolf
Messages postés
4
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
31 janvier 2022

13 janv. 2022 à 09:35
Bonjour,
Démontage de la platine electronique ce matin : RAS.
J'ai tout remis d'aplomb, bien vérifié que les fiches electroniques sont bien en places.

Prochaine étape le moteur, mais je vous avoue que j'ai plus trop de motive la.



0
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 225
13 janv. 2022 à 11:14
L'espoir fait vivre,donc : motivation ; :o))
0
thorwolf
Messages postés
4
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
31 janvier 2022

29 janv. 2022 à 14:37
Re bonjour,

J'ai fait changer la pompe de cyclage finalement en pensant que c'etait ca.....
Le problème est toujours la.

Quand vous avez dit regarder du coté moteur, vous vouliez parler de la pompe de cyclage ou de l'electrovanne ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 225
Modifié le 29 janv. 2022 à 18:01
Bonjour

Une chance sur deux ; c'était pas la bonne.
Vous disiez avoir entendu des clics : la seule bête qui fait ça sur une platine c'est un relais, bloc gris sur la platine .RL1/2/3. il faut suivre les pistes et voir celle qui va à la connexion de la pompe de cyclage .
Question combien de fil sur la pompe de cyclage ??
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
thorwolf
Messages postés
4
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
31 janvier 2022

31 janv. 2022 à 21:52
Bonjour,

J'ai 2 x 2 fils : un connecteur avec fil marron fil noir et un autre connecteur fil violet fil marron.

J'ai de la chance, j'ai une association qui passe dans mon village samedi pour la réparation d'électroménager. J'aurai des gens en face à face et avec ma machine pour me guider sur la panne. Je ferai un retour pour aider les prochains qui auront le même soucis, si jamais le problème est résolu.
0
breyouu > thorwolf
Messages postés
4
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
31 janvier 2022

14 avril 2022 à 14:37
Bonjour, avez vous réussi à resoudre votre problème ?

Car j'ai clairement le même, j'ai tout vérifié mais je tourne en rond sans trouver...

Cordialement.
0
kilyan15
Messages postés
1
Date d'inscription
jeudi 14 avril 2022
Statut
Membre
Dernière intervention
14 avril 2022

14 avril 2022 à 21:13
Je pense que c'est plutôt un problème d'arrivée d'eau, le temps d'attente étant excédée, la machine peut ne pas fonctionner ou disons la carte mère peut planter, vous pouvez consulter la fiche technique ici : https://mini-lavevaisselle.fr/
0