Voyant rouge "Water" glignote Calor GV7096C2

Résolu
franco49600
Messages postés
1
Date d'inscription
samedi 12 février 2022
Statut
Membre
Dernière intervention
12 février 2022
- 12 févr. 2022 à 19:37
 franco49600 - 19 févr. 2022 à 16:54
Bonjour
Depuis peu, j'ai le voyant "water" qui clignote en rouge. Modèle GV7096C2. La notice précise qu'il faut dans ce cas appuyer sur OK. Mais ça ne résout rien. D'habitude, on voit le niveau d'eau baisser progressivement.

J'ai démonté la cuve, et rien n'est bouché.
J'ai démonté l'ensemble et tout semble OK. Pas de marque de tartre ou autre.
J'ai débranché, rebranché tous les connecteurs.
Le fer chauffe normalement, mais il n'y a plus de vapeur.

4 réponses

stf_jpd87
Messages postés
84871
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 mai 2022
26 066
13 févr. 2022 à 17:45
Bonjour

Vous devez avoir un capteur de niveau d'eau qui ne reconnaît plus l'eau . voir coté réservoir.
Cordialement.
0
Merci pour votre réponse.

Pourriez-vous me préciser où ce trouve ce capteur de niveau d'eau ?

J'ai trouvé une petite pièce plastique prêt du clapet anti-retour, et je me demande si celui-ci n'est pas cassé.
0
stf_jpd87
Messages postés
84871
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 mai 2022
26 066
14 févr. 2022 à 07:44
Voir cette explication tirée d'une notice de réparation
d'un modèle GV 83xxxx
https://www.semboutique.com/reparer-vous-meme/petit-electromenager/centrale-vapeur-fer
0
C'était bien le clapet anti-retour qui était HS. Je l'ai remplacé et ma centrale vapeur fonctionne parfaitement. Merci
0