F1 E8 lave vaisselle whirlpool

Stefhen - 7 avril 2022 à 16:38
stf_jpd87
Messages postés
86281
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 août 2022
- 8 avril 2022 à 07:16
Bonjour,
Suite à ce code erreur j'ai changé la sonde Owi ainsi que la pompe de vidange, mais le problème persiste ! L'eau ne se vidange pas c'est un Whirlpool adp 8463
C'est l'un d'entre vous à une idée !
Cordialement
Stephane

1 réponse

stf_jpd87
Messages postés
86281
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 août 2022
26 236
8 avril 2022 à 07:16
Bonjour

Quand vous changez l'OWI il faut faire un reset.
Si changement de OWI , Lancement du programme test impératif pour le prendre en compte.

Pour lancer ce programme , se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.
Solution 2
Pas d'information de niveau d'eau reçue. Vérifiez détecteur de présence d'eau,si celui-ci est optique à essuyer avec précaution
si impossible essayez cette procédure ci-dessous
Solution 3
l'inverseur à contrôler (dispo qui est chargé d'alterner la distribution des bras de lavage)
la pompe de cyclage qui ne monte pas assez en pression
s'assurer que le bouchon du bac à sel est bien verrouillé
si impossible essayez cette procédure ci-dessous

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
5- Appuyer 5 secondes sur le bouton (Départ / Démarrage)


0