Alimentation en 24volts portier video sans fil [Résolu]

Signaler
-
 anno -
Bonjour,
Mon portier vidéo EXTEL est sans fil de type WEVA, actuellement alimenté par piles, dans la notice , on peut l'alimenter en 24volt sur la motorisation du POP NICE mais où ...
Merci pour votre aide

6 réponses

Messages postés
574
Date d'inscription
vendredi 11 novembre 2011
Statut
Membre
Dernière intervention
20 juillet 2016
299
Bonjour,

si la carte de commande du "pop nice" ressemble a ça:

https://www.habitat-automatisme.com/logique-de-commande-nice-poa1-a.html

je dirais sur le 24vdc 0-24 vdc de droite, respecter la polarité moins=0; plus=24v

Notice
http://www.kitportail.com/site/medias/POP.pdf

portier sans fils:
http://www.cfi-extel.com/produits/catalogues/FR_PORTIERS.pdf

Weva (page 6) la platine de rue supporte du 12 a 24V DC ou alternatif, donc peut être effectivement alimenté par le 24v du bloc moteur.

La platine de rue a une entrée 0/12-24v figure 9 page 2

http://www.cfi-extel.com/produits/catalogues/FR_PORTIERS.pdf


Crdlt
tout d'abord merci pour votre aide, les contacts 0 et 24 volts ne sont alimentés que pendant le fonctionnement du portail et entretemps n'alimente pas le portier vidéo.

J'ai acheté un portier vidéo sans fil. L'installation n'a posé aucun problème, il fonctionne parfaitement malgré plus de 40 m entre le portail et mon domicile ( sur 4 piles LR20). J'ai toutefois deux problèmes:

1- Le branchement sur le contact sec du portier vidéo ne déclenche ni la fermeture ni l'ouverture du portail motorisé (NICE type POP) (je peux ouvrir et fermer le portail en connectant les deux fils en amont du portier vidéo).

2 - Je ne sais pas où brancher, mon portier vidéo sur le la platine du motorisation du portail, en 24 volts (l'alimentation électrique actuelle est fournie par 4 piles de 1,5volt), la recherche au multimètre ne donne rien, la société NICE contacté m'a répondu que ce type de renseignement était réservé aux professionnels et non aux particuliers, en conséquence de m'adresser à l'installateur de la motorisation de mon portail (qui a fait faillite...et est injoignable).


Encore merci pour votre aide
Messages postés
574
Date d'inscription
vendredi 11 novembre 2011
Statut
Membre
Dernière intervention
20 juillet 2016
299
Bonjour,

regardez la notice simplifiée nice:

https://www.habitat-automatisme.com/media/blfa_files/file_103_70.pdf

il y a des ponts a mettre pour les éléments non utilisés (contrôle de passage cellules photo)

pour la commande d'ouverture essayez d' utilisé la borne auxiliaire (11 et 16) pour une ouverture partielle et programmer la fonction ou plutôt pour l'ouverture totale et fermeture 11 et 15, (paragraphe 2-3-3), l'arrêt du cycle a l'air de se faire par les contacts fins de course interne au moteur
Les indications notice ne précisent pas d'autre entrée spécifique ouverture/fermeture par contact sec ce peut donc être la fonction pas a pas.

c'est assez délicat car il faut programmer l'état des contact en fonction des branchements et des besoins

Crdlt
Messages postés
3
Date d'inscription
dimanche 11 mars 2012
Statut
Membre
Dernière intervention
28 juillet 2012

Je remercie NANAR, grâce à ses conseils tout fonctionne très bien (alimentation du portier 24 volts bornes 9 et10, ouverture et fermeture portail) excusez le retard de ma réponse mais je n'ai pu faire les branchements que début juillet pour des raisons personnelles. je suis confronté depuis le WE dernier à un autre problème suite à des coupures du réseau électrique: la vidéo HS, alors que toutes les autres applications fonctionnent (audio, commande portail) J'ai contacté deux fois l'Assistance EXTEL... il m'ont répondu d'envoyer la totalité du matériel pour expertise et réparation pour bénéficier de la garantie. Il faut tout démonté !!! Je pense que la camera est morte (la raison: surtension, rayonnement solaire...) et que je vais acheter une nouvelle platine de rue. Qu'en pensez vous, merci pour votre réponse.
Bonjour,

Personnellement je couperais toute l'alimentation pendant une dizaine de minute et vérifierais ou referais la programmation de l'ensemble, les coupures ont pu planter le programme ou bloquer un composant electronique. (j'ai ce problème sur un congel qui ne régule plus s'il y a des micro-coupure sur l'alimentation) .

Crdlt
Messages postés
3
Date d'inscription
dimanche 11 mars 2012
Statut
Membre
Dernière intervention
28 juillet 2012

Bonjour,
Merci pour votre conseil; je vais essayer et vous informerai des résultats.

Tous mes remerciements pour votre aide.
Messages postés
3
Date d'inscription
dimanche 11 mars 2012
Statut
Membre
Dernière intervention
28 juillet 2012

Bonjour,
J'ai suivi votre conseil et après remise sous tension la vidéo est réapparue sur le moniteur. Je tiens à vous remercier pour votre aide des plus efficace pour la deuxième fois. Le problème est résolu grâce à vous, soyez assuré de toute ma reconnaissance.
Nanar, si j etais Patrice, je vous inviterai a diner. Vous etes un ange.