Lavante sechante qui me met E20 electrolux Steam System EWW14747

Résolu/Fermé
nan65 - Modifié par stf_jpd87 le 26/08/2014 à 16:28
 dpj - 12 nov. 2019 à 13:54
Bonjour,
j ai une lavante sechante electrolux qui n as pas de probleme au lavage mais des que je met le mode sechage, elle me met E20 au bout de 5mn et bip avec du linge à l interieur et rien quand elle est vide(j ai fait l essai). j ai verifié l evacuation et le filtre en bas a droite rien n ai bouché,alors s il vous plait, j ai besoin d aide. merci

13 réponses

raf1234
Messages postés
2
Date d'inscription
mardi 24 décembre 2013
Statut
Membre
Dernière intervention
12 janvier 2015
3
Modifié par stf_jpd87 le 26/08/2014 à 16:27
j'ai eu le même problème avec la même machine, ce forum m'a pas mal aidé et je complète pour ceux qui rencontreront le même problème car c'est une des deux seules sources que j'ai trouvé sur internet. Face à la bête on fait moins le malin quand c'est la première fois qu'on répare ça.

Déjà oui, en cas de problème avec le séchage, il y a des chances que ça vienne du réservoir. Quand on ouvre la machine, on comprend un peu mieux :
- a priori la résistance utilisée pour chauffer l'eau doit aussi chauffer l'air
- l'air n'est pas propulsé par une pompe mais aspiré par un ventilateur (la pièce détachée s'appelle "hélice")
- cette hélice souffle cette vapeur dans un réservoir blanc
- ce réservoir blanc est fait comme une chambre à condensation, l'eau se condense, descend et est récupéré par le système de pompe qui est utilisé pour la vidange de la machine

Le seul gros problème, c'est que l'air est chargé de fibres de vêtements et qu'à force ça bouche la chambre à condensation. Perso je suis celib et j'utilise ma machine 1 fois environ par semaine, sur une période de 2 ans, donc autant dire que ça peut se boucher très vite.

Voici une image une fois le couvercle ouvert :



Le principe est de retirer l'hélice (le bloc noir) pour accéder au réservoir en dessous, puis nettoyer le réservoir.

Démontage :
- !!! débrancher la machine du réseau électrique !!!
- dévisser les deux vis à l'arrière de la machine pour retirer le couvercle
- la flèche verte montre où se trouve le connecteur qui alimente le moteur, il n'y a pas de détrompeur sur la fiche, donc il faut écrire (j'ai utilisé un marqueur) quelle fiche male se connecte sur quelle fiche femelle
- dévisser la vis en haut à droite (tournevis PZ2)
- dévisser la vis en bas avec une clef de 8
- dévisser la vis à gauche avec une clef de 6. Cette dernière semble avoir été faite pour ne pas être dévissée (tête très courte et arrondie) mais après expérience ça n'a pas l'air de poser le moindre problème
- retirer le bloc en commencant par le raccord à gauche entre l'hélice et le conduit d'arrivée, c'est pas facile car il n'y a vraiment pas de place

Le nettoyage :
- au début j'ai pensé qu'il fallait que je nettoie l'hélice, surtout qu'en faisant tourner le moteur, je voyais que l'hélice n'était pas bien plane et venait un peu frotter sur la paroi, mais c'est peine perdue. le bloc noir ne semble pas être démontable car thermocollé
- le réservoir (forme en plastique blanc translucide) contient un amat de fibre condensé. J'ai pris un cintre métallique que j'ai coupé de façon à faire un crochet. Après j'ai été retiré le conglomérat avec soin (ie. ne pas aller le pousser plus bas)

Remontage :
- remettre le moteur, ça prend du temps, mais l'idée est de le faire dans le sens inverse du démontage
- s'assurer que le haut du réservoir est bien calé avec l'hélice
- s'assurer que la bouche est bien calée avec le conduit d'arrivée d'air
- revisser
- reconnecter le moteur gràce au marquage établit
- refermer et visser le couvercle

Note de fin :
Cela donne une seconde jeunesse au séchage ! J'étais habitué à retirer directement le linge juste après que le séchage soit fini, et là j'ai manqué de me bruler avec les boutons d'un jean, donc attention !
31
retirer le bloc semble impossible tant la place manque; impossible de deboiter le bloc hélice du conduit. Faut il retirer la traverse métallique ?
0
on n arrive pas a retier les peluches dans le bac blanc
0
Merci pour cette procédure, j'ai eu le même problème et j'ai réussi à réparer grâce à vous !
0
Pour résumer :

Etape 1 : démonter le moteur afin d'avoir plus de place pour déboiter le bloc ventilateur (en blanc sur la photo)
Etape 2 : effectuer un mouvement de torsion, ça peut prendre du temps, car la jonction entre le ventilateur et le conduit de chauffe peut être grippé
Etape 3 : à cette étape, il est possible de nettoyer le condenseur avec une tringle et de s'arrêter là.

Etape 4& 5 : pour démonter complètement le condenseur (en vert) après avoir enlevé le bloc ventilateur :

https://nsm08.casimages.com/img/2014/12/22//1412221135154755912816971.jpg

- enlever le capot arrière de la machine
- desserrer le collier entre le bas du condenseur et le tambour (en rouge)
- desserrer la durite de remontée de vidange (en rouge)
- détacher le tube remontant depuis le condenseur (photo 4, en vert)
- il est maintenant possible d'enlever complètement le condenseur par le haut, en tenant le tambour de façon à élargir le passage initialement occupé par le bloc ventilateur

Bon courage!
0
Bonjour,

Finalement, je fais appel à un technicien de chez Darty ...
6
e20 existe bien, je l ai encore ce matin merci quand meme .je vais la demonter et je reviendrais vers vous pour vous raconter.
1
bonjour, c est une lavante sechante electrolux Steam System EWW147470W.
merci de pouvoir m aider
0
s il vous plait.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 066
28 déc. 2012 à 11:50
alors d'après la doc E20 n'existe meme pas sur votre modèle ... ensuite E21 E22 E23 ET E24 signale un problème de vidange ou carte electronique ... donc franchement je ne peux pas vous aider davantage !!!
0
Bonjour,

Je possède la même machine et ai exactement le même problème (la machine a un peu de plus de 2 ans). Une erreur E20 survient au bout de 5 minutes avec du linge en mode séchage, après nettoyage de la machine sans démontage, test sans linge OK. Mais une fois la machine chargée, l'erreur E20 apparait de nouveau. Avez-vous réussi à résoudre ce problème ?
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 066
3 janv. 2013 à 16:12
alors regardez au niveau du moteur, si il n'y a pas un condensateur !!! celui doit etre trop faible pour faire tourner la machine quand elle est pleine !!
0
BONJOUR, pour répondre a toto93160, je n ai pas eu le temps de la demonter je vais m en occuper ce week end car sur un site j ai lu qu il y avait un petit bac blanc en bas de la machine qui serait pleins de peluches et qu il fallait demonter quelques pieces. je vous tiens au courant des que je l ai fait
0
Bonsoir,

Après avoir installé le tuyau de vidange comme expliqué sur le site ci-contre : http://www.electrolux.fr/Support/Troubleshooter/
et fait deux lavages d'entretien comme expliqué dans la notice d'utilisation page 19, la machine à l'air de fonctionner correctement. Je vous tient au courant lors de mon prochain lavage-séchant.
0
ok merci moi je n ai pas encore eu le temps de regarder et le technicien vous as dit quoi
0
bonjour,
le technicien a ouvert le couvercle au dessus de l'appareil qui donne accès à un gros boitier noir avec une courroie. Il suffit de dévisser puis déboîter ce bloc noir en plastique (la courroie reste accrochée à ce boitier) pour accéder à un réservoir duquel il faut sortir les déchets à l'aide d'un fil métallique dur.
Pour info, l'intervention a coûté 89€.
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 066
14 janv. 2013 à 09:58
89 € pour un nettoyage de turbine ..... il aurait mieux valu prendre un petit dépanneur électroménager plutot qu'une grosse chaine mais bon ... vous êtes dépanné c'est l essentiel,

en tout cas, merci pour le retour !!!
0
bonjour toto93160,

j ai demonté rma lavante sechante pour aller nettoyer le bac blanc par le dessous car par dessus impossible (en effet plus de dechets) mais maintenant j ai le code e10 qui s affiche. au secours
0
Bonsoir,

d'après la doc erreur 10 signifie :
Système de positionnement du tambour défectueux. Vérifier le système de positionnement sur la poulie.
0
stf_jpd87
Messages postés
84630
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 mai 2022
26 044
24 déc. 2013 à 07:46
Bonjour

Merci du retour d'information qui sera bien utile pour ceux qui auront cette erreur.
Cordialement
0
Merci beaucoup "raf1234", j'ai constaté l'erreur E20 ce soir et j'ai suivi attentivement les étapes en m'appuyant sur le schéma : résultat concluant !

Cordialement
0
Serait-il possible d'avoir plus de précisions : je n'ai pas réussi à démonter la partie "hélice".
Mon modèle est AWW12580W, donc ce n'est pas exactement le même que sur les photos précédentes.

J'ai tenté de démonter la barre centrale pour pouvoir soulever la partie "hélice" : non concluant.
J'ai tenté de démonter le condenseur depuis l'arrière de la machine : je ne vois pas comment le condenseur est fixé.

De l'aide SVP.
0
stf_jpd87
Messages postés
84630
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 mai 2022
26 044 > gamin
Modifié par stf_jpd87 le 22/12/2014 à 08:00
Bonjour Gamin

Si cette VUE ECLATEE peut vous aider ?
Cordialement
0
Bonjour,

merci pour la vue éclatée.

J'ai tenté par deux endroits :
- par le dessus, vue E : l'ensemble 18 & 4 reste bloqué, je ne peux pas le retirer, la pièce 18 bloque sur le renfort arrière et je ne peux pas la soulever. De plus, le conduit entre la pièce 18 et le conduit 135 semble solidaire.
- par le dessous/derrière, vue E, je vois bien la pièce 146, mais je ne vois pas comment la détacher de la paroi du côté?

Merci pour vos lumières
0
Finalement j'ai réussi ! \o/
J'ai ajouté un commentaire en réponse du post initial.
Merci!
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 066
27 déc. 2012 à 09:21
bonjour,

pouvez vous donner la référence de votre machine ?
-1