Carte électronique de régulation génératrice électrique

jeremie3 Messages postés 3 Date d'inscription mercredi 13 février 2013 Statut Membre Dernière intervention 15 février 2013 - 13 févr. 2013 à 08:54
gegecle Messages postés 619 Date d'inscription samedi 22 octobre 2011 Statut Membre Dernière intervention 26 février 2024 - 16 févr. 2013 à 21:16
Bonjour,

J'ai quelques notions de base en électronique, d'habitude je me dépatouille tout seul pour dépanner mes appareils mais là....cas d'école :

J'ai un groupe électrogène 3KVA avec plusieurs dispositifs de gestions dont un qui me fait me gratter la tête pendant des heures. J'ai réussi à comprendre par différents test probants que c'était cette carte qui posait problème. Seulement un coup ça marche, un coup ça marche plus...un coup tu tortille le fil d'alimentation, une fois celui-ci recâblé, ça remarche toujours pas. Puis ça se met à remarcher ! Puis ça fonctionne plus et en donnant un coup de manche de tournevis sur la carte ça se remets en route !!! La carte est pourtant assez simple, diodes, triodes, résistances, transistors et condos et deux boîtiers moulés qui ont l'air d'être soit transfo soit relais et c'est tout. Curieusement, une fois que ça fonctionne c'est pour de bon et pendant des heures jusqu'à ce que j'arrête le groupe. Il n'y a pas de fonctionnement par intermittence, c'est tout oui, ou tout non. Je pense à une micro-coupure à l'intérieur d'un composant mais comment le trouver ?

Merci d'avance de bien vouloir m'aiguiller

5 réponses

jeremie3 Messages postés 3 Date d'inscription mercredi 13 février 2013 Statut Membre Dernière intervention 15 février 2013 1
13 févr. 2013 à 13:13
Merci d'avoir répondu, j'ai fait une vidéo, n'ayant pas d'appareil photo. La marque du groupe électrongène est AMAN. Entreprise artisanale française qui a été rachetée et absorbée par SDMO apparement. Donc, plus de technicien à contacter pour ce type de matériel. Aucune notice ni schéma non plus, même après avoir cherché longuement sur internet. L'appareil a été récupéré au domaine, c'est du matériel militaire, avec 17 heures au compteur. J'en ai fait une centaine avec, sans aucun problème jusqu'à maintenant. Je suis en train d'inspecter les soudures qui me paraissent très régulières, coniques et bien grasses...je continue l'inspection. Voir la vidéo avec le lien ci-dessous, merci pour votre aide.

[URL=http://images3.photomania.com/videoview_flv.asp?login=x_x13022013_GT7QF&photo=radC23AF.flv&album=1][IMG]http://images3.photomania.com/3854827/1/_radC23AF.jpg/IMG/URL
1
jdf_daniel26 Messages postés 4737 Date d'inscription lundi 27 juin 2011 Statut Modérateur Dernière intervention 27 mars 2023 1 767
15 févr. 2013 à 07:15
Bonjour,
J'ai encore bien des cartes, mais aucunes ne correspond. De plus elle n'est pas si simple que cela.
Avez-vous essayé le décapeur thermique côté soudures ( pas trop) ?
Y à t-il des résistances de puissances conséquentes ?
0