Pourquoi mon congel whirlpool fait un bruit de clignotant ? [Résolu]

ardechois - 14 févr. 2007 à 21:35 - Dernière réponse : stf_la sudiste 19978 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention
- 15 mars 2012 à 18:16
Bonjour , le titre n'est pas genial mais je ne sais pas comment decrire sur un titre le probleme que me pose mon congel . En fait le congel "regule" la temperature , alors j'entends un buit de relai ( ? ) qui cherche à s'ouvrir ( ou fermer ) mais qui ne colle pas et le bruit "ressemble" à une centrale clignotante de voiture . Si je force le fonctionnement du congel en "surcongelation" je n'observe pas ce phenomene mais le congel fonctionne en permanence . Comment valider ma "théorie" ?, avez une idée pour un diagnostic plus fiable ? , comment acceder a ce relai ? que je situe dans la face avant haute de mon congel .
Afficher la suite 

Votre réponse

12 réponses

0
Merci
bonjour probablement un mauvais contact au niveau du thermostat vous ne dites pas s il s agit d une commande électronique ou d une commande mécanique si électronique relais sur carte hs ou dessoude remplace la carte a bientôt
Commenter la réponse de patrat
0
Merci
bonjour attention est ce un modele a commande electronique car si c le cas le claquement du relais vient d un condensateur a changer sur la platine alim a coter du transfo c un condo de 16micro farade a remplacer par un 25 micro voila alors vérifier bien avant toute inter inutile cordialement
Commenter la réponse de ange
0
Merci
Eh ben voila plus de bruit de "clignotants" . la température descend et meme en marche forcee pas moyen de la faire remonter , je pense qu'il faut intervenir .Mon congel est un wirlpool type AFG 7020 il y a marqué "electronique" sur la face avant , je suppose que cela peut donner une indication a votre question , je ne vois pas du tout comment on peut arriver a deposer ou controler les elements electroniques , il ny a aucune vis visible qui semblerait tenir la facade , .premiere question comment , que faut-il demonter pour acceder aux "mecanisme" ???
Commenter la réponse de ardechois
0
Merci
bonjour, un petit rectificatif, pas 16µf mais 1000µf en 25v au lieu de 16v c'est pas du tout pareil, en sus il est polarisé donc remettre les pattes en fonction des symboles +et- c'est important, que la taille differe un peu n'est pas grave s'il en a la place pour y être logé pour déposer le bandeau il faut le décliper, mais vous avez l'axe de porte qui passe au travers, l'astuce étant de l'entailler coté armoire pour le dégager cela est pratiquement invisible comme dégât, ensuite y a plus qu'à cordialement richard
Commenter la réponse de richard
0
Merci
---------pour déposer le bandeau il faut le décliper, mais vous avez l'axe de porte qui passe au travers, l'astuce étant de l'entailler coté armoire pour le dégager cela est pratiquement invisible comme dégât,----------- j'ai essayé de tirer pour déclpiser ce fichu bandeau , mais rien ne vient j'hésite un peu a forcer car j'ai peur de tout casser , en deposant un petit cache qui correspond a l'emplacement de la porte en cas d'inversion de sens d'ouverture , je vois une petite vis .est-ce que ca serait pas par la qu'il faut demonter ???
Commenter la réponse de ardechois
0
Merci
re, oui enlevez cette vis et faire aussi l'entaille
Commenter la réponse de richard
0
Merci
----------------le claquement du relais vient d un condensateur a changer sur la platine alim a coter du transfo c un condo de 16micro farade a remplacer par un 25 micro , pas 16µf mais 1000µf en 25v au lieu de 16v c'est pas du tout pareil, en sus il est polarisé donc remettre les pattes en fonction des symboles +et- c'est important, que la taille differe un peu n'est pas grave s'il en a la place pour y être logé-------------------- Ok enfin apres avoir depose le bandeau ( il faut retirer les 2 vis et ca vient tout seul sans decoupe coté porte ) , le diagnostic s'est avére exact . Condensateur hs remplacé par un autre de gamme supérieure , et hop remontage et enfin CA MARCHE , et dire que j'étais a deux doigts d' appeler un réparateur . Merci pour votre aide , efficace et precise .
Commenter la réponse de ardechois
0
Merci
Ca a marché mais pas longtemps , apres quelques jours de bon fonctionnement la compresseur ne demarre pas et la temperature a chuté . j'ai donc arreté completement durant quelques heures le congel , qui a redemarré a sa remise en route sans bruit particulier et de facon "normale" ( je n'ai pas contaté d'anomalie ) .mais au bout de quelques heures rechute de la temperature par non reprise du compresseur ( enfin il me semble ) . D'ou peut venir ce probleme ? comment controler le bon fonctionnemet du compresseur ? est-ce encore un probleme du à l'electronique embarqué ? que faut-il verifier ?
Commenter la réponse de ardechois
0
Merci
Bonjour , le bruit de clignotements etait bien un probleme sur la capacité , le non fonctionnement etait un probleme de relai qui avait du certainement trop travaillé ( lebruit de clignotement certainement ) , pour cela richard a bien diagnostiqué la panne selon le lien suivant : http://www.savoirtoutfaire.com/forum/ftopic8756.php
Commenter la réponse de ardechois
Stephane from La Rochelle - 10 juil. 2007 à 19:54
0
Merci
Bonjour, J'ai eu le même pb que "l'ardéchois" et tout est rentré dans l'ordre après avoir suivi les conseils de Richard : changement du condensateur. Pour info, j'ai installé un condo de 63V (!!!) car pas de 25V chez mon marchand de composants... :( Et ben ça passe !!!! En le couchant, il passe juste en diametre entre le transfo et le régulateur (?). Bref, tout fonctionne. Tout ça pour dire une chose : Merci Richard !!!!!! :) (les forums sont remplis de gens pleins de bonne volonté, mais lorsqu'en plus il y a la compétence......c'est vmt génial).
Commenter la réponse de Stephane from La Rochelle
0
Merci
Hallo et merci, j'ai fait cette reparation depuis quelque mois et tout marche!
Mon congel as une seconde vie!
ciao
Marco - Italie
stf_la sudiste 19978 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention - 15 mars 2012 à 18:16
merci pour votre retour !!!
Commenter la réponse de MP