Comment réparer le flotteur magnetique de ma senseo ? [Résolu/Fermé]

-
Bonjour,

Voilà je viens de déménager et ma senseo qui n'a que 6 mois mais dont j'ai perdu la note pour la garantie a son bouton d'allumage qui clignote tout le temps comme s'il n'y avait pas d'eau alors que le reservoir est plein du coup impossible de faire un café le bouton arrête de clignoter quand je penche le reservoir d'eau en arrière mais l'eau ne sort pas. C'est peut être un problème du flotteur magnetique dans le reservoir qui apparemment ne remonte plus quand je le remplis mais comment régler ce problème s.v.p?
Afficher la suite 

20/26 réponses

Meilleure réponse
107
Merci
Bonsoir.
J'avais le même problème avec une senseo philips modèle "cubique noir"
réservoir rectangulaire.
le flotteur était mobile mais ne flottait plus :(

Les ingénieurs de philips ont mis en guise de matière flottante de la mousse qui dans le temps se gorge d'eau et ne flotte plus !!!!!
En fait il faut
déclipser la partie métalique qui retient le flotteur
- enlever le flotteur
- l'ouvrir ( petit couvercle à déclipser )
- remplacer les 2 petites mousses noires par du polystyrène ( style barquette alimentaire )
- remonter le tout

Dire « Merci » 107

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Bricolge Linternaute.com

Linternaute 7420 internautes nous ont dit merci ce mois-ci

serge 16 octobre 2017
meçi encore bravo vous m,avez fait gagne 40€
Formidable, un petit détartrage du réservoir, on fait bouger les flotteurs et c'est reparti!
Dire que j'allais jeter ma cafetière....elle est sauvée!
Merci beaucoup!!!
cela fait partie de l'obsolescence programmée, de mettre de la mousse, et pas du polystirène comme dans les chasses d'eau, p.ex.
En tout cas, merci, ça marche !
un très grand merci à vous,
je ne savais pas que le flotteur se démonter, perso je n'avais pas de polystyrène sous le coude j'ai donc coupé un petit morceau de mousse(en forme de tuyau)comme ceux que l'on voit dans les piscines, ça fonctionne à merveille.
Merci....
> tyrilom -
Moi j’ai mis du liège d’un bouchon de bouteille..
Ça fonctionne bien..
Mais l’aimant est rouillé aussi et part en morceaux...
19
Merci
bonjour, avec un gros aimant !!!
14
Merci
voila mon senso clignote toujours malgrés le reservoir plein je sais meme par ou il faut ouvrir pour la reparation merci
10
Merci
tu prends un aimant, en bas de ton réservoir des deux côtés avec des petites pièces noires tu mets ton aimant et tu le fais aller de bas en haut plusieurs fois, c'est pour remettre la pièce à sa place et c'est repartit!
> Josette -
oui moi aussi g secouer le reservoir et sa remarche merci
merci je viens de secouer mon reservoir et surprise ça marche encore merci
Merci j'ai fait orangina avec le réservoir et ça marche :-) super !
Bah merci beaucoup, j'avais la même panne, et honnêtement, je n'aurai jamais pensé de moi même à secouer le réservoir pour faire bouger le flotteur... Ce fut tout con !! :)
Super, j'ai le meme soucis, je vais essayer ça ce soir, merci
Messages postés
22147
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
17 octobre 2019
1902
5
Merci
Bjr, vous avez plusieurs solutions
changer le reservoir, demonter le flotteur mais il faut une pince effilee sinon le coller en position haute avec une pointe de colle rapide mais apres ca ne vous indiquera plus que le reservoir est vide ?? mais en regardant bien ca se voit!!
4
Merci
merci je viens de me dépanner garce a l'astuce du flotteur restait un peu de calcaire dessous malgré détartrage au vinaigre 1fois par mois
pegasie
Messages postés
41
Date d'inscription
mardi 13 janvier 2009
Statut
Membre
Dernière intervention
11 juillet 2016
-
Bonjour et merci pour toutes ces astuces !
à mon tour, je viens ajouter la mienne : j'ai nettoyé la base du flotteur avec un appareil à jet dentaire. C'est ultra efficace et ne nécessite aucun démontage.
3
Merci
Moi exactement le meme souci.
J'ai vidé le réservoir a eau. Et j'ai secoue rapidement le reservoir vide.
Ca marche ..!
La senseo est reparti..
Niquel :))
3
Merci
Pour ma part, ma senseo ne maeche que pour une tasse depuis un long moment. Le voyant deux tasses ne s'allumait plus et des que nous arrivions a la moitie du reservoir il affichait "plus d'eau". J'ai donc décidé de démonter les flotteurs. J'ai réussi à ôter mal partie métallique avec les doigts.
Je ne sais pas pour vous mais lorsque j'ai ouvert les flotteurs. Je me suis aperçu que ceux ci étaient tous rouillés. Donc un gros nettoyage s'imposait. Un quart d'heure après et avec un peu d'huile de coude en moins. Ma senseo remarche comme à l'achat.
Merci pour vos conseils.
@+
J'ai fait la même chose et ça remarche merci pour les astuces
2
Merci
merci,
je suis parvenu à enlever la partie metalique avec un pic à brochette en fer...lol
2
Merci
Merci ça a marché pour nous aussi
secouez moi! secouez moi!
Icare95
Messages postés
22147
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
17 octobre 2019
1902 -
attention a ce que vous dite il y a peut etre des enfants a l écoute!!
2
Merci
Impeccable ! Merci pour le tuyau
Messages postés
20
Date d'inscription
vendredi 20 novembre 2009
Statut
Membre
Dernière intervention
25 mai 2014
1
Merci
Bonjour depuis ma solution du 15 fevrier 2012 voir post un peu plus haut, tout allait bien....
Cette semaine patatras le même symptôme !
mais cette fois le flotteur est bien mobile donc ce n'est pas un problème de position de celui ci.
En présentant un aimant devant la zone adéquate le clignotement s'arrête.

En démontant le flotteur je remarque que l'aimant cylindrique d'origine s'est désagrégé et a diminué de volume.
comme il est plus petit il bouge dans son logement et les pôles aimantés ne se présent pas dans la bonne position.

il faut donc redonner une forme cylindrique conforme au logement.
pour cela je l'ai encastré dans un bout de gaine electrique ( la gaine extérieure d'un cable RJ45 ) ou tout autre support reconstituant la forme initiale cylindrique avec les pôles aux extrémités.cylindre de 4mm de diametre sur 8 mm de long environ.

on remet tout en place.
et c'est reparti j'espère pour quelques années encore.

A+
OU Enroulé l'aimant dans du filme alimentaire ;)
1
Merci
Bonjour,
Merci pour les conseils d'internautes, mon problème est réglé après avoir démonté, gratté et remonté l'aimant qui se touve dans le réservoir.
Cricri 18.ma Senseo clignote même le réservoir plein d'eau le flotteur magnétique ne monte plus j'ai enlevé l'épingle enlever le flotteur changer les mousses noires par du polystyrène que j'ai découpé de même dimension avec un cutter tout remis en place et c'est ok
0
Merci
Détartrez avec du vinaigre.
En ôtant le flotteur avant, sinon le vinaigre va détériorer l'aimant. J'ai eu le cas...
ne JAMAIS detrartrer avec du vinaigre mais avec de l'acide citrique
0
Merci
salut,
c'est exactement mon souci ;)
mais impossible de sortir le flotteur, je n'arrive pas àç declipser la partie metalique qui le retient... Avez vous une astuce ? (c'est une 7810)
0
Merci
bonjour,moi mon voyant M/A reste fixe rouge ,il ne clignote pas donc ça ne chauffe pas .j'ai tout essayer ce que vous avez dit rien n'a faire .que me suggériez vous d'autres merci
0
Merci
Merci les amis d'avoir partagé votre expérience! C'est grâce a vous tous que je peux aujourd'hui réutiliser ma Senseo ;)
0
Merci
Bonjour,
et merci pour vos conseils, ma senseo refonctionne et je peux réutiliser la fonction 2 tasses.

Bonne journée
0
Merci
Effectivement le fait de secouer le réservoir est vraiment très efficace. Nous étions sur le point de remplacer la machine vu le prix du réservoir et des frais de port.
Merci pour l'astuce.
0
Merci
Personnellement je me suis aperçu qu'un point de rouille s'était formé entre le flotteur magnétique et le réservoir . L'espace entre les deux étant vraiment très restreint c'est comme si le flotteur touchait le réservoir . J'ai utilisé une lame de scie a métaux, en la faisant passer dans cet espace et en faisant des aller-retour comme avec une lime j'ai fait disparaitre ce point de rouille . Maintenant ça fonctionne nickel ;