Mon lave-vaisselle Ikea (Whirlpool) DWH B00 est en panne [Résolu]

startphil 1 Messages postés samedi 14 décembre 2013Date d'inscription 15 décembre 2013 Dernière intervention - 15 déc. 2013 à 00:06 - Dernière réponse :  bricoclo
- 14 mars 2015 à 19:40
Bonjour,
il y a 1 an, je faisais appel à un dépanneur pour mon lave-vaisselle en panne ( F7): son verdict "sans doute la carte électronique, mais ça vous couterait trop cher pour cet appareil de mauvaise qualité!". N'ayant pas les moyens pour l'achat d'un neuf, vaisselle à la main ! Après 3-4 mois, un dernier essai symbolique avant d'envoyer mon lv à la casse: il fonctionnait à nouveau ! Sans rien y comprendre, je l'ai donc utilisé normalement jusque fin nov.2013 ...à nouveau panne F7 ( après certains essais, parfois F6). J'ai vérifié la pression d'arrivée d'eau (3 bars), robinet et tuyau d'arrivée OK, filtres OK. Dans la doc Whirlpool, il pourrait être question de débimètre, électrovanne, aquastop ...comment m'y retrouver ? A votre avis, vers quoi dois-je m'orienter ?
Déjà merci pour votre réponse qui pourrait stimuler mon courage émoussé !
Afficher la suite 

Votre réponse

7 réponses

stf_jpd87 46035 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - 16 déc. 2013 à 07:12
0
Merci
Bonjour

Voir ces points.

Code panne F6 ou 6 clignotements du voyant:Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .
Code panne F7 ou 7 clignotements du voyant:Pas de détection d'entrée d'eau dans l'appareil. Vérifier points F6, et débitmètre, filerie, et à défaut carte.
Cordialement
Bonsoir,
bonne nouvelle: mon lave-vaisselle est réparé ! La moins bonne est que le réparateur m'a réclamé 144 € (pièce, MO, déplacement, TVA). Avant de partager cette résolution concrète avec les autres utilisateurs, une petite mais réelle déception: après 3 appels répétés sur 4 semaines pour la même panne, 4 réponses sympas mais très fragmentaires ou qui étaient une micro liste des causes possibles ...mieux décrites sur la doc Whirlpool !
Dépannage - au téléph. le réparateur m'avait demandé: code de la panne ( F7), filtres (nettoyés!), arrivée eau robinet (OK!), référ. détaillées du lv. Après avoir fait un test de démarrage, il a démonté le panneau latéral gauche, puis détaché une grande plaque creuse en plastique transparent (colonne d'arrivée d'eau ou "distributeur débimètre") avant de replacer la nouvelle qu'il avait prévue ...essais ...super, tout fonctionne 10/10 !
Pour info: le distributeur débimètre (716-0 sur vue éclatée) remplacé montrait des traînées de rouille dans les passages d'eau ...donc le débimètre (genre de roue à aubes) situé dans le bas était également souillé par cette légère rouille incrustée. Le débimètre n'est pas démontable car il est inclus dans un ensemble scellé. La pièce qu'il a replacée est identique ..en apparence car, destinée à des modèles de lv +élaborés, elle comporte une différence: la "roue à aubes" est en plastique bleu opaque plutôt que transparente comme l'ancienne = lecture du débimètre moins sensible aux salissures ! Coût de la pièce: 66 € ...si je n'ai pas pu éviter les 78 € supplémentaires, je profite d'un lave-vaisselle sans attendre le gain d'une loterie pour m'en acheter un nouveau !
Bonne chance aux prochains et merci aux volontaires qui cherchent à aider les autres en partageant leur expérience !
bricoclo > Startphil - 14 mars 2015 à 19:40
G eu le même pb . G démonté la colonne d'eau (grande pièce plastique transparante)
En soufflant énergiquement dans le trou en face du debimetre (roue à aube), jusqu'à ce qu'il tourne librement, on remonte le tout et onremet le lave vaisselle en service. Une heure passee et cout 0 euro .
stf_jpd87 46035 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - 18 déc. 2013 à 07:23
Merci pour le retour qui pourra servir à d'autres
Cordialement.
Bonjour à tous

J avais un problème avec mon lave vaisselle. ( panne f4) et grâce aux membres de ce forum j ai pu trouver la solution et le réparer ?. Un grand merci !!!

Clt

mathieu
Commenter la réponse de stf_jpd87
stf_jpd87 46035 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - Modifié par stf_jpd87 le 15/12/2013 à 07:08
-1
Merci
Bonjour

Basculez votre appareil à 45° sur l'arrière pendant 30s
Faire éventuellement un reset en maintenant le bouton départ enfoncé 10s
. Faire un essai.
Cordialement

Entraide = partager du temps et un savoir.
Notre satisfaction en retour; communiquer vos solutions apportées.
Bonsoir,
Merci d'avoir répondu à mon appel !
J'ai appliqué votre suggestion une vingtaine de fois et en testant les différents programmes, hélas au final: panne F7 ( hormis 2 fois F6 avec le programme 30'/40°).
Le résultat de ces essais permettrait-il de cibler l'organe qui est défaillant ? Si vous pouviez me mettre en piste, je suis partant pour d'autres essais et recherches.
Déjà merci,
cordialement,
Commenter la réponse de stf_jpd87