Alimentation de PC

Résolu
ben - Modifié par ben le 27/04/2015 à 23:05
 Benoit - 28 avril 2015 à 21:19
Bonjour,
J ai une veille alimentation de PC que j ai récupérer mais dont j'ignore si elle fonctionne.
Pour la tester sans faire disjoncter toute l'alimentation électrique de ma maison j ai mis au point un système qui est composer de 2 transfos comme dans la video ci dessous à 6min08 :
https://www.youtube.com/watch?v=VpAB25L_rG0


Le probleme c est que mon alimentation de PC fonctionne a moitié puisqu'elle envoie des piques de tension mais aussi que la led qui matérialise le fonctionnement, est allumer lorsque l'alim est brancher mais losrsque j allume l alim la led s'éteint.

Je ne sais donc pas si le probleme vient de la puissance qui est inssufisante (environ 20 W) ou si l alim est morte ...

merci d'avance

1 réponse

Daniel 26
Messages postés
15555
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
27 septembre 2022
4 071
28 avril 2015 à 07:15
Bonjour,
Vous faites des essais en branchant sur la sortie de vos alim une lampe ou un groupe de lampes afin que celles-ci correspondent à la tension et à la puissance disponible.
Vous pourrez , avec ce moyen vérifier leur fonctionnement.
Cdlt,
0
bonjour
j'ai fait cela avec un moteur mais il fonctionne puis s'éteint toutes les 3 secondes avec une période de fonctionnement très courte.
Dois-je le tester sur une prise domestique ?
Cldt
merci
0
Daniel 26
Messages postés
15555
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
27 septembre 2022
4 071 > Benoit
28 avril 2015 à 12:31
Si le moteur consomme trop au démarrage , la coupure est peut-être dû à la protection interne de l'alimentation.
0
j'ai réaliser d'autre test avec une led protéger par une résistance qui consomme beaucoup moins que le moteur mais le
phénomène est le même. De plus le ventilateur qui permet de refroidir l'alimentation fonctionne de la meme manière : 1 seconde de fonctionnement puis 3 secondes d'attente. Cela me fait un peu penser a un condensateur qui se charge puis se décharge.

Je pense qu'il n'y a pas de problème de cour circuit dans cette alimentation sinon rien ne fonctionnerai, est ce que je me trompe ?

Je vais surement essayer de la brancher a une prise domestique.
cordialement
0
Daniel 26
Messages postés
15555
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
27 septembre 2022
4 071 > Benoit
Modifié par Daniel 26 le 28/04/2015 à 14:44
Pourquoi "domestique" , ce n'est pas une prise normale que
vous avez utilisé ???
0
non c'est deux transformateurs (1 qui diminue et 1 qui augmente ) relier a une prise normal ce qui permet d'éviter de faire disjoncter la maison.
0