CHAUDIERE FIOUL BUDERUS [Résolu]

Signaler
Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
-
Messages postés
77745
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2021
-
Bonjour,
je possède une chaudière BUDERUS avec un brûleur flamme bleue qui se met en sécurité après la ventilation.Les électrodes et la pompe sont neuves, tout le circuit fioul est propre ainsi que le gicleur. Les électrodes produisent l'étincelle. Je pense changer le boitier de sécurité SATRONIC TF 801 et peut être la cellule SATRONIC IRD 910.Quelqu'un peut-il résoudre mon problème et éviter les dépenses de ces deux pièces? Merci.

8 réponses

Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
8
bonjour je pense que le fioul arrive puisque hier le brûleur a démarré puis plus de flamme mais la ventilation a continué et s'est arrêté rapidement mettant en sécurité le brûleur avec message "brûleur erreur". Nouvelle tentative ce matin rien n'y fait aucun démarrage. Merci et bonne journée.
Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
8
Qu'entendez-vous par vérifier la polarité et la tension entre neutre et terre faut-il un appareil spécial? .Je possède un homètre et un testeur 220v. La cellule est bien branchée et son câble est à priori bon. La cellule est axiale c'est-à-dire que l’œil se trouve dans un tube et ne voit pas l'étincelle du brûleur. Avez-vous une combine pour savoir si la cellule est bonne?
Messages postés
2555
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
21 juillet 2021
731
bonjour, inversez la phase et le neutre pour un essai
si non testez la cellule comme le dit Daniel 26 en démarrant le bruleur et sortir la cellule en la mettant en lumière.
Messages postés
2555
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
21 juillet 2021
731
Bonsoir, est-ce que le fioul arrive bien au niveau des électrodes ?
Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
8
BONJOUR je pense que le fioul est pulvérisé car le brûleur a démarré, puis plus de flamme, la ventilation a continué et s'est arrêtée rapidement. Le câble qui alimente l'électrovanne est bon je l'ai testé.Nouvel essai ce matin, rien à faire le brûleur se remet en sécurité et le tableau affiche "brûleur erreur". Merci et bonne journée.
Messages postés
933
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
27 juin 2021
393
Bonjour
A tout hasard , faites un nettoyage de la cellule de sécurité avec un chiffon
sec (très doux) ou papier "klennex".
Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
8
le nettoyage a été effectué mais toujours rien .Est-ce la fonction de la cellule ne se fait que lorsque la flamme est en combustion et non pas pendant la pré ventilation?
Messages postés
2555
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
21 juillet 2021
731
vérifiez aussi la polarité de l'alimentation de la chaudière et la tension entre neutre et terre et le câblage de la cellule.
Messages postés
933
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
27 juin 2021
393
Sans etre chauffagiste , la fonction de cette cellule est de mettre le bruleur a l'arret
lorsque elle n'est plus éclairée par la flamme du bruleur..... ce qui veut dire aussi pas
de flamme cause probléme d'alimentation du bruleur en fioul ( prise d'air ou autre).
Avez -vous remplacé le gicleur ? si oui il faut remonter le même type ( angle et débit) et
malgré cela quelquefois il faut reprendre les réglages de combustion après remplacement.

Sans prendre de gros risque , vous pourriez essayer de diminuer un peu le volet d'air
général du bruleur pour voir s'il y a amélioration (auparavant repérez bien sa position) et si non concluant , remettre en position initiale.

Pour les électrodes , avez-vous respecté leurs positions préconisées par la notice
d'utilisation ?
Messages postés
6
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
14 avril 2016
8 >
Messages postés
933
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
27 juin 2021

bonjour j'ai toujours entretenu ma chaudière depuis plus de 20 ans et c'est la 1°re fois que j'ai ce problème le gicleur est propre les électrodes sont réglées, le fioul arrive le volet d'air ne peut se régler que lorsque le brûleur marche or il ne marche pas il fait seulement la préventilation puis se met en sécurité.Je me demande si le boitier de sécurité qui donne du courant à l'électrovanne n'est pas défectueux puisqu'il n'y a pas de combustion. Il ne me reste en prévision, si je n'arrive pas à faire marcher le brûleur, que le changement du boitier et de la cellule avec un coût de 200 euros.Merci de votre aide que j'apprécie en attendant d'autres informations.
Messages postés
933
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
27 juin 2021
393
Avant de vous lancer dans des frais essayez de remplacer le gicleur soit par un neuf
ou par un ancien ( pas trop confiance a un nettoyage de gicleur).
Sur la nouvelle pompe, si vous avez un mano controler sa pression de réglage, ainsi
que serrage et positionnement correct des flexibles de fioul
Au fait, votre bruleur était -il en panne ou fonctionnait -il correctement avant remplacement
de la pompe et des électrodes ?
Messages postés
14146
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
21 juillet 2021
3 382
Bonsoir,
On peut supposer que les filtres ont été nettoyés dans un ordre
bien précis :
https://bricolage.linternaute.com/forum/affich-120868630-bruleur-deville-sur-chaudiere-fioul

Avez-vous alimenté l'électrovanne en direct pour vérifier son ouverture ?

Ou l'autre solution consiste à débrancher le transfo HT , de sortir la cellule pour pouvoir "tricher" en l'éclairant avec une lampe.

Puis branchez à l'extrémité du gicleur un tuyau transparent et vous le suspendez afin d'obtenir un semblant de verticalité.

Ce "montage" vous permet de vérifier si des bulles d'air sont présente ou non.
Si la cellule détecte la lampe , elle est hors de cause.

Cdlt,
Chaudière fuel BUDERUS 21 KW
Cela provient de la colonne d'aspiration du fuel qui se désamorce partiellement. il suffit de remplacer l'aspiration, de clapet anti retour dans l'aspiration en bas cuve est moins étanche.
Salut JD
Messages postés
77745
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2021
21 561
Bonsoir JD

Merci du conseil, mais depuis il est mort d'une pneumonie par le froid :o)) Message de 2016.