Code E3 sur lave vaisselle Baumatic BDW13

Signaler
Messages postés
2
Date d'inscription
jeudi 17 novembre 2016
Statut
Membre
Dernière intervention
17 novembre 2016
-
Messages postés
67484
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2020
-
Bonjour,
J'ai un code E3 sur mon lave vaisselle Baumatic BDW13 d'après le manuel (en anglais) il s'agit d'un problème de capteur de température ou d'élément chauffant (résistance). Bref le lavage se fait à l'eau fraîche. Je suis bricoleur mais pas du tout électricien, je sais ce qu'est un capteur de T° et un élément chauffant, je sais même ou se trouve se dernier mais pas le capteur de T°. De plus il est fort probable que cette machine est été importé d’Angleterre car la maison appartenait à des Anglais avant et il y a beaucoup d'élément venant d’Angleterre. Donc pour en revenir au lave vaisselle la machine n'existe pas en France ou tout au moins cette référence. Quelqu'un aurait il une idée précise de cette panne et de l'élément à changer? Encore une fois électricité pour moi c'est de l'ébreu, du chinois ou tout ce que vous voudrez mais je n'y entends absolument rien et je ne tiens pas à me faire arnaquer par un pseudo dépanneur qui va me sortir un facture qui va me coûter un bras. Merci d'avoir pris la peine de me lire et éventuellement de me répondre.

5 réponses

Messages postés
67484
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2020
13 658
Bonjour

Si vous êtes demandeur c'est que vous souhaitez dépanner. Dans ce cas
il faut en premier temps vérifier le klixon réarmable N° C 028
ensuite la résistance N° C 070 valeur 25/30 Ω
en dernier la sonde de chauffe C187
valeur variant suivant température.
Voir sur cette VUE ÉCLATÉE
Cordialement
Messages postés
2
Date d'inscription
jeudi 17 novembre 2016
Statut
Membre
Dernière intervention
17 novembre 2016

Bonsoir et merci à stf_jpd87 pour votre réponse qui somme toute est claire mais la vue éclaté ne correspond pas à la machine dont je dispose. Pour reprendre les termes que vous utilisez, la résistance C070 se trouve à l’intérieur de la cuve du lave vaisselle, quand j'ouvre la porte je la voie elle a la forme d'un grand "L" quand au C028 et C187 je ne sais pas ou les trouver comme cela ne correspond pas à ma machine. Un nouvelle incident c'est produit depuis le lave vaisselle à fait disjoncté tout le circuit de la cuisine alors qu'il n'était pas en service. Là j'avoue que je ne sais plus quoi penser. Comme je le disais precedement l'électricité et ça fait deux cet incident le confirme. Cela ne resoud pas mon problème.
Messages postés
67484
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2020
13 658
Bonjour

Je suis désolé mais la vue éclatée de votre modèle n'est pas disponible, le modèle précédent n'est donc pas le même.
Si vous pouvez par le dessous débrancher les deux fils de la résistance et avec un appareil de mesure contrôler sa valeur . Elle doit faire environ 25Ω et en même temps elle doit être à la masse.
Cordialement
bonjour,
L'élément chauffant semble être correct d'après vos indications mais depuis le lave vaisselle fait disjoncté tout le circuit de la cuisine. Maintenant comme je vous le disais je n'y connais absolument rien en électricité donc je vais arrêter là mes investigations et je veux vous remercier d'avoir prit mon problème en considération. Le problème va se résoudre par l'achat d'un nouveau lave vaisselle avec une notice en français et la possibilité d'avoir une vue éclatée du dit lave vaisselle. Je vous remercie mille fois de votre patience et de votre intérêt pour m'aider.
Cordialement.
Messages postés
67484
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2020
13 658
Bonjour

Merci du retour et bon achat.
Cordialement