Lave vaisselle De dietrich DVH1110J / Allumage voyant et flotteur anti-débordeme

tarezal Messages postés 8 Date d'inscription vendredi 2 novembre 2018 Statut Membre Dernière intervention 16 novembre 2018 - 2 nov. 2018 à 13:02
stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 - 21 juil. 2021 à 13:27
Bonjour,
Notre lave vaisselle De dietrich DVH1110J installé en 2012 ne fonctionne plus. 2 voyants clignotent, "4/1" et "6H". Sur la notice d'utilisation il est indiqué en page 24 que le clignotement du voyant "6H" correspondrait au défaut d01 "défaut d'alimentation". J’ai alors vu qu’il restait de l’eau dans la cuve. Après l’avoir ôtée, j’ai incliné le lave-vaisselle, et appuyé sur le bouton Start, ceci sans succès. J’ai ensuite démonté le panneau gauche et le panneau du dessous pour examiner la pompe de vidange. J’ai alors constaté que flotteur du système anti-débordement était complètement dissous ! Voir photo :

La détérioration du flotteur n'est peut-être pas à l'origine du clignotement du voyant "6H", mais il faut que commence par remplacer le système anti-débordement, ceci après avoir trouvé un fournisseur.

Merci d'avance pour vos conseils.

6 réponses

stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 106
2 nov. 2018 à 14:14
bonjour,
en effet, il faut commencer par là, vous allez chez votre vendeur de pièces détachées électroménager de votre ville ou région, si il ne l'a pas en stock (ce qui est presque sur...) il peut l'avoir sous 24/48h pour moins de 20 euros donc changez le et refaites un essai ensuite !!!
3
tarezal Messages postés 8 Date d'inscription vendredi 2 novembre 2018 Statut Membre Dernière intervention 16 novembre 2018
8 nov. 2018 à 11:04
Bonjour,
J'ai mis en place un nouveau flotteur sur le système anti-débordement, mais comme je le pressentais, cela n'a pas supprimé le clignotement du voyant "6H".
Ayant constaté qu’il restait de l’eau dans la cuve (lors de la découverte du défaut), j'ai profité que le lave vaisselle était démonté pour vérifier la pompe de vidange : RAS au niveau des ailettes et du clapet.
Dans un autre forum j'ai lu que pour le même défaut (clignotement des 2 voyants "4/1" et "6H"), un réparateur avait changé la carte électronique dans la porte du lave-vaisselle. Il n'y a pas d'autres explications. Je ne comprends pas que l'on change la carte à chaque apparition d'un défaut. Probablement que le réparateur avait au préalable éliminé les autres causes potentielles.
Merci pour votre aide.
0
stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 26 486
8 nov. 2018 à 11:23
Bonjour

Le défaut "D1" indique un problème dans le remplissage d'eau avez-vous contrôlé si l'électrovanne fonctionne..
Commencez par verser 2 litres d'eau dans la cuve et lancer un programme que se passe t-il???
0