Problèmes programmes PYROLYSE ELECTROLUX AOC68440X

Signaler
-
Messages postés
64428
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2020
-
Bonjour, j'ai certains programmes automatique (chaleur tournante par exemple) de mon four PYROLYSE ELECTROLUX AOC68440X (qui a 10 ans environ)
qui ne veulent plus fonctionner (dès que je valide le programme le four s'allume, le ventilo s'enclenche mais il ne chauffe pas pareil en mode manuel), je n'ai aucun message d'erreur qui s'affiche, sinon le four marche et chauffe normalement avec d'autres programmes, une idée d'ou peut venir le soucis ??
Merci !!

4 réponses

Messages postés
24816
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
5 juin 2020
3 156
Bjr, vous ne pouvez pas dire que votre four marche normalement mais ne chauffe pas en ventilé ??
commencez par vérifier toutes vos résistances sinon voir sav ??
c'est vraiment spécifique à certains modes de cuisson (automatique ou manuel), les autres modes fonctionnent (et le four aussi) très bien.
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
4 323
bonjour,
normalement quand vous le mettez en pyro la porte doit verrouiller est ce que c'est le cas ??? si ce n'est pas le cas, il faut voir de ce coté là pour commencer
il faut que je teste, je vous dirais ça, mais mea culpa ma femme me dis que le ventilo ne se met pas en marche (contrairement à mon descriptif initial), donc serai-ce la cause du dysfonctionnement ?
Messages postés
64428
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2020
11 283
Bonsoir

Je ne vous suis pas dans vos explications : votre four marche mais ne chauffe pas et après il chauffe.
Préciser dans quel cas il ne chauffe pas?? vous avez 4 possibilités
Faire chauffer la résistance grill
faire chauffer la résistance sole
faire chauffer la résistance chaleur tournante.
Une combinaison de ces trois.
Voir sur cette NOTICE citer quel programme ne marche pas.
Cordialement.
seulement le grill fonctionne ! Merci !!
Messages postés
64428
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2020
11 283
Bonjour

Donc il faut sortir le four mettre un multimètre sur les résistances défectueuses et lancer à tour de rôle une chauffe sur ces résistances si 220V aux bornes = résistance HS, si rien problème ailleurs/ platine, commutateur etc.
Cordialement.