Centralisation volets roulants Bubendorff hors service

Signaler
Messages postés
1
Date d'inscription
jeudi 3 octobre 2019
Statut
Membre
Dernière intervention
3 octobre 2019
-
 picatso -
Bonjour,

Je suis propriétaire depuis 2016 d'une maison construite en 2010 et équipée à l'origine de 9 volets Bubendorff à commande radio FG et d'une commande centralisée FC.

Peu de temps après l'achat, j'ai souhaité automatiser l'installation à l'aide de l'horloge ID2. Pour cela, j'ai donc remplacé un des moteurs FG par un moteur RG.

Tout fonctionnait à merveille jusqu'à notre retour de congés cet été où nous avons retrouvé l'installation "en vrac" : certains volets étaient ouverts et d'autres fermés, la commande centralisée FC ne fonctionnait plus et même en utilisant l'horloge ID2, certains volets ne répondaient plus ou alors à retardement.

J'ai donc essayé de tout reprogrammer en utilisant dans un 1er temps la notice ci-dessous :



Après l'étape 1, les volets descendent bien tous de 30 cm. J'effectue ensuite l'étape 2 et patiente 2 mn. A l'étape 3, sur chaque point de commande, au lieu d’acquitter brièvement, le volet remonte complètement au bout d'environ 20 secondes. Impossible d'aller plus loin...

J'ai alors essayé dans un 2nd temps une autre méthode quasi-identique suivant la notice ci-dessous :


Après l'étape 1, les volets descendent bien tous de 30 cm. A la fin de l'étape 2, après la minute d'attente, le volet A n'acquitte pas une seconde fois. Impossible d'aller plus loin...

Quelle pourrait-être l'origine de ces désordres :

- La commande centralisée FC défectueuse ? Je précise qu'elle est bien alimentée électriquement.
- Un moteur de l'installation ? Ils fonctionnent pourtant tous parfaitement de manière individuelle.
- Une autre raison ?

Existe-t-il une autre méthode de programmation ?

Merci d'avance pour votre aide.

Yoann

Mon installation :

- 8 moteurs radio FG dont voici un des numéros de série : S/N 10 829489 004 001 70.
- 1 moteur radio RG acheté en 2016.
- 1 commande centralisée FC.
- 1 horloge radio ID2.

3 réponses

Messages postés
419
Date d'inscription
jeudi 11 février 2016
Statut
Membre
Dernière intervention
11 mars 2020
129
Bonjour,

Dans votre installation, nous vous informons que la communication des volets roulants entre eux utilise le réseau électrique pour la transmission des ordres ( courant porteur ).
D'après vos explications, l'origine pourrait être lié à une pollution électrique.
Nous vous invitons à retirer temporairement les équipements pourraient être liés à cette pollution ( exemple : boitier CPL ) et tester votre installation.

Bien Cordialement,
Le Service Consommateurs Bubendorff
Bonsoir,

Et merci pour votre réponse qui m'a bien orienté vers la solution.

J'ai effectivement des boitiers CPL installés en début d'année mais ils n'étaient pas en cause.

En procédant par élimination, j'ai finalement trouvé le "coupable" : le décodeur Canal + !

Une fois celui-ci débranché, l'installation a répondu à nouveau au quart de tour. Du coup, il va partir en SAV.

Merci encore.

Yoann
Messages postés
8
Date d'inscription
lundi 7 mai 2012
Statut
Membre
Dernière intervention
1 janvier 2021
31
Bonjour
J’ai exactement le même problème.
J’ai 2 boutons de centralisation, un pour le bas et un pour l’étage.
Depuis peu, pour l’étage, seule la fonction descente marchait, la fonction ouverture volets ne répondait pas.
La commande du bas marchait normalement.
À notre retour de vacances, la centralisation du bas ne répond plus.
J’ai tenté de reprogrammer et j’arrive à la même conclusion que vous, au lieu d’acquiescer, les volets remontent tous.
Il y a longtemps, j’ai eu le problème de pollution électrique, c’était un écran de PC mais là je ne vois pas, rien n’a été ajouté entre notre départ en vacances et notre retour.
Bonjour,
J’ai refait une programmation totale des boîtiers de centralisation en inversant leur fonction.
Celui qui commandait le bas a été reprogrammé pour l’étage mais cela ne change absolument rien, il ne semble pas prendre la programmation.
Celui de l’étage a été reprogrammé pour le bas, la programmation prend, il fonctionne bien pour la fermeture mais pas en ouverture, c’était déjà le cas pour l’étage, donc je pense que c’est un défaut du boîtier.
J’ai du coup acheté 2 nouveaux boîtiers, le CFGC 1.0 est remplacé par le FC 2.0.
Impossible de les programmer, lors de la programmation, après avoir fait les manipulations sur le boîtier central, au lieu d’acquiescer la programmation, les volets remontent.
Afin d’être sûr qu’il n’y ait pas d’interférences électriques, j’ai coupé la totalité des disjoncteurs à part les 2 des volets.
J’avoue ne plus savoir quoi faire.
Merci si quelqu’un à une solution