Problème avec interupteur

[Résolu]
Signaler
-
Messages postés
36151
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
19 septembre 2021
-
Bonjour amis bricoleurs,

Je suis en train d'aménager la salle de bain d'une maison fraîchement acquise.

Jusque là la seule source lumineuse était le plafonnier, commandé par l' unique interupteur de la pièce.
Derrière le miroir j'ai trouvé une arrivé de câbles et y ai raccordé une ampoule.

Le problème est que l'interupteur allumé et éteint alternativement les 2 lumières : c'est a dire que quand les plafonnier est allumé, la lumière est éteinte et inversement.

Avez vous une idée d'où peut venir le problème ?

Merci d'avance pour votre aide.
A voir également:

4 réponses

Messages postés
36151
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
19 septembre 2021
10 427
Bjr
Votre inter est un va et vient ?
Si cest le cas vous avez surement fait une erreur de cablage.
Comment avez vous branché ?
Je n'y connais pas grand chose, mais j'ai 3 câbles qui arrivent a l'interupteur : un branché sur L, un sur 1, et le dernier sur 2.
Messages postés
36151
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
19 septembre 2021
10 427
Quelles sont les couleurs ex fils sur chaque connexions
Alors le L est noir, le 1 est violet et le 2 orange
Messages postés
36151
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
19 septembre 2021
10 427
Bjr,
Vous laissez le noir sur L et vous mettez l'orange et le violet sur 1
Ok je teste demain. Merci pour votre aide :)
Bonjour Stf_frmu.

Votre diagnostic était le bon. Cela fonctionne parfaitement maintenant.

Un grand merci pour votre aide !
Messages postés
36151
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
19 septembre 2021
10 427
Pas de souci