Alerte electrolyseur Clormatic 2 601

Signaler
-
 vincent -
Bonjour,
J ai ,2 alertes 114 et 199 sur le tableau de contrôle plus
CELL OFF
NO FLOW
Teneur sel 3g/l
J ai cherché sur i internet mais rien...
Pouvez vous m aider ?
A mon avis la cellule est morte mais je ne sais pas à la tester
Eau verte mais avant de faire un chlore choc je souhaite régler ce problème de cellule
Merci

6 réponses

bonjour
j'ai le même problème, 113 et 114 c'est un problème de température d'eau (moi je pense que ma sonde déconne) 199 je ne sais pas et ce n'est pas dans la notice.
la cellule doit être nettoyée tous les ans (un coup de karcher dedans) ce que je viens de faire mais ça n'a rien changé.
il peut y avoir un débit insuffisant j'ai nettoyé le filtre à sable et ça a eu l'air de fonctionner mais au bout de quelques minutes les erreurs sont revenues
Merci
J ai trouvé une cellule compatible avec mon electrolyseur...j ai craqué 618 €....
J espère que c etait la cellule (elle avait 9 ans...)
Merci Vincent....
C est bizarre malgré la nouvelle cellule mes codes 114 et 199 reviennent puis disparaissent
Idem pour no flow et cell off....
La cellule est neuve je ne vais donc pas passer le karcher
Les filtres sont propres
Contre lavage fait régulièrement
J ai même passé un furet dans les tuyaux
Pas d obstacle
Je ne comprends pas !!
si ça règle le problème pouvez vous m'en informer ?
je commence à craquer (pour l'instant ma cellule trempe)
merci
> RV44
bonjour,
J'ai effectivement chercher partout un capteur (sonde salinité/débit) mais impossible à trouver.
Après le changement de cellule ca a fonctionné combien de temps ?
Cdt
Arno
> Arno
dans mon cas, je n'ai pas changé la cellule, juste je l'ai nettoyée mais mon problème ne semblait pas venir d'elle.
pour le capteur, j'ai acheté le dernier à un mec qui avait récupéré le stock de pièces sav quand ils ont fermé.
> vincent
Ok je pense effectivement que ce sont les capteurs car mon eau est correctement chlorée et baignable...
Donc mes alertes sont fausses
Cordialement
Hervé
> vincent
Pouvez-vous m'indiquer les coordonnées de ce vendeur : comme beaucoup, le capteur donne des signes de faiblesse ?
Pour ceux que ça intéresse, j'ai trouvé une notice détaillée pour CLORMATIC, fait par ZODIAC ( JANDY).
Avec l'aide d'un métrix, ça permet de déterminer d'où vient la panne.
https://images.inyopools.com/cloud/documents/jandy-aqua-pure-error-codes.pdf
> papilou
bonjour,
il avait passé une annonce sur le bon coin...
il habite aux pennes Mirabeau et je sais que son fils est plusieurs fois champion du monde de jet ski mais je ne retrouve pas son numéro.
cordialement
Messages postés
12968
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
26 octobre 2020
2 292
Bonjour,
Vos plaques , sont-elles constituées de cuivre ou de titane ?
Cdlt,
Bonjour
Il y a 13 plaques et à mon avis en titane
Ma cellule a 9 ans
Je l ai démontée passé le l’archer mais toujours les mêmes indications cell off et no flow
Merci
Hervé
bon,
après avoir bien contrôlé les contacts de cette prise rj45...
tout semble être rentré dans l'ordre.
Bonjour,
Je recherche le manuel (anglais ou francais) du clormatic 2 601.
Savez-vous si on peut trouver ca sur Internet ?
Cordialement
Arnaud
> Arnaud
Pour ceux que ça intéresse, j'ai trouvé une notice détaillée pour CLORMATIC, fait par ZODIAC ( JANDY).
Avec l'aide d'un métrix, ça permet de déterminer d'où vient la panne.
https://images.inyopools.com/cloud/documents/jandy-aqua-pure-error-codes.pdf
bonjour,
je pense aussi que les plaques sont en titane (elles sont de couleur alu).
j'ai trouvé la prise rj45 qui branche le capteur à la platine toute oxydée..
j'ai changé la prise et nettoyé le connecteur…
l'erreur EC est arrivée, puis disparue.
j'ai maintenant les erreurs 113 et 114 et toujours cell off (même à 100%) et no flow.
pour moi le capteur (que j'ai nettoyé) doit être mort.
> GS
bonjour
sur ma notice, 113 et 114 sont regroupées et je ne connais pas la différence entre les deux. il s'agit d'un problème de capteur. la notice parle de température d'eau et de connexion.
dans mon cas c'était la prise qui relie le capteur à la platine de contrôle qui s'était oxydée. mais au final j'ai du changer le capteur car ça a dû l'endommager. depuis tout fonctionne.
le problème c'est que cette société n'existe plus et qu'il est impossible de trouver des pièces (sauf la cellule).
> vincent
Merci beaucoup
Nouvelle cellule ( compatible) installée
Alertes 113 114 199 disoarues
No flow disparu
Cell off disparu
Tout est ok
Je recherche maintenant une PAC. ....
Cordialement
He
> RV44
une PAC ?
> vincent
Pardon.. ..Une pompe à chaleur. ..
> vincent
Bonjour,
Je cherche le capteur salenite temperature clormatic avec sa connectic RJ45, savez ou on peut trouver ca ?
Merci
Arnaud
bonjour,
malheureusement, il n'y en a plus… la société n'existe plus.
il faut en trouver une d'occasion, ce qui relève du miracle.
en plus on n'est pas sûr de son état et je ne pense pas qu'il soit possible de la tester.
moi, j'ai trouvé un mec qui avait acheté tout le stock de pièces quand ils ont fermé mais il n'avait qu'un seul capteur.
bon courage