Problème sur débroussailleuse MC CULLOCH -> Pas d'étincelle

Signaler
Messages postés
2
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
7 août 2021
-
Messages postés
2
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
7 août 2021
-
Bonjour, je possède une débroussailleuse MC CULLOCH 4330X qui fonctionnait très bien jusqu'à peu. Malheureusement, dernièrement, en fonctionnement, elle s'est coupée et depuis, impossible de la remettre en route. Cette machine, qui n'est pas toute jeune mais en très bon état général, je souhaiterais la réparer si le coût de la réparation est raisonnable. Je l'ai démontée et je me suis rapidement aperçu que je n'avais pas d'étincelle au niveau de la bougie (la référece de la bougie d'allumage est une SEM SWEDEN type AM33 809 205 17 0619).

Mon voisin, électronicien de profession, a effectué une mesure avec un très vieil oscilloscope (sonde x10). Nous avons bien une tension induite sur l'entrée de la bougie (mais impossible d'évaluer le niveau de cette tension, oscillo trop vieux). Par contre, en déconnectant l'interrupteur sur la 2ème bobine, la tension induite sur celle-ci semble très faible. Autre chose de bizarre, nous avons mesuré les résistances de la bobine d'allumage. Celle qui va sur la bobine (haute tension) fait 1260 ohms et l'autre fait 7060 ohms. Je pensais vraiment trouver une résistance de la partie haute tension bien supérieure à celle de la basse tension. Tout d'abord, je recherche les caractéristiques électriques de ces bobines (résistance). Après, peut-on mesurer ces résistances avec un simple multimètre ou y a-t-il de l'électronique sur ces bobines ? D'après le câblage électrique, il semblerait que le l'interrupteur Marche/Arrêt soit directement connecté sur la sortie de cette 2ème bobine (7060 ohms) et la MASSE. En positionnant l'interrupteur sur STOP, on vient court-circuiter cet enroulement et empêcher l'apparition de la haute tension (donc pas d'étincelle sur la bougie). Ai-je bien compris le principe ou y a-t-il une autre subtilité ?. Pour effectuer mes tests, j'ai ôté le fil connecté sur la 2ème bobine pour m'affranchir de l'interrupteur. J'ai également renforcé la liaison entre la cosse HT et la bougie (pas très forte). J'utilise la bougie d'une autre débroussailleuse fonctionnelle (j'ai vérifié la présence d'étincelles sur cette machine). Je peux confirmer que la tension HT arrive bien sur la bougie (j'ai pris une "chataigne"). Par contre, il se peut également que la tension ne soit pas suffisante mais je n'ai aucun moyen de mesurer. Je vous remercie d'avance pour votre aide car je suis un peu sec.

3 réponses

Messages postés
79209
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 septembre 2021
22 888
Bonjour

Si vous avez un doute changer la bobine N° 19
Voir sur cette VUE ÉCLATÉE
Cordialement.

Messages postés
14294
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
16 septembre 2021
3 542
Bonsoir,
-l'ohmmètre suffit pour les mesures suivantes .
-La résistance (interne) à la bougie doit se situer autour de 4KΩ.
-L'étincelle doit être bleue/blanche .
-Le primaire de la bobine est inférieur à 10 Ω.
-7 KΩ. pour la partie HT reste dans la normale .
Est ce une bougie neuve ? Allumage classique ou électronique ?
Cdlt,
Messages postés
2
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
7 août 2021

Bonjour, la résistance de la partie HT fait 1260 ohms et 7060 ohms pour le 2ème enroulement. Pour moi, ce n'est pas très logique. L'enroulement haute tension doit avoir un très grand nombre de spires (seul moyen pour faire de la HT) donc une résistance importante. Comme ce n'est pas le cas, 2 solutions : elle est endommagée avec des "court-circuits" entre spires ou certainement, elle comporte une partie électronique et dans ce cas, la mesure de la résistance ne veut rien dire. Comme indiqué dans mon 1er message, pour mes tests, j'ai fait 2 choses. J'ai tout d'abord récupéré la bougie présente sur ma 2ème débroussailleuse (STIHL FS45), débroussailleuse fonctionnelle. J'ai même vérifié qu'elle générait bien l'étincelle en sortant la bougie et en la plaquant sur la masse. La 2ème chose : j'ai ôté le fil arrivant sur le 2ème enroulement pour m'affranchir de l'état et de la position de l'interrupteur. Cet enroulement est donc non connecté. Comme indiqué, je suis sûr qu'il y a bien une tension HT de générer (j'ai pris une chataigne et j'ai pu l'observer sur l'oscillo) par contre, je ne suis pas sûr que l'amplitude de la HT soit suffisante. Je ne vois plus que cette raison mais malheureusement, je ne peux pas le mesurer. Je souhaiterais faire un essai avec une autre bobine. Je recherche donc une bobine d'occasion de référence SEM SWEDEN type AM33 809 205 17 0619. Je suis toujours preneur si vous avez des conseils à me donner. Merci d'avance pour votre aide. Cordialement