J'ai un code erreur E 04 sur mon LV BOSCH SMI53M15EU/21

Signaler
Messages postés
4
Date d'inscription
jeudi 12 août 2021
Statut
Membre
Dernière intervention
12 août 2021
-
Messages postés
4
Date d'inscription
jeudi 12 août 2021
Statut
Membre
Dernière intervention
12 août 2021
-
Bonjour,

Bonjour,
Après vérification je mesure bien 19 ohm aux bornes de la résistance de chauffe. 10Kohm aux bornes des 2 sondes de température. Visiblement j'ai : 0 Volts sur la résistance pendant le déroulement d'un programme. Cela semble indiquer que le relais ne commande pas la chauffe. Est il possible de changer ce relais présent sur la carte électronique ? Ou faut-il changer toute la carte ? Ou cela vient de l'ordre de fermeture du relais ?
Merci.
Didier

5 réponses

Messages postés
8743
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
17 septembre 2021
4 094
Bonjour,

Avant de changer le relais ou la carte avez vous constaté si l'eau est chaude ou pas en ouvrant la porte
Messages postés
4
Date d'inscription
jeudi 12 août 2021
Statut
Membre
Dernière intervention
12 août 2021

Je confirme l'eau est froide :)
Messages postés
8743
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
17 septembre 2021
4 094
Donc il faut voir côté bloc résistance

Chauffe en direct hors machine mais pas sur machine
Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine vers la résistance:
Si rien ne sort voir le relais de carte ou le thermostat de température.
Si 230v en sortie suivre les fils ils vous mèneront à la panne peut être coupés sur le chemin.

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
La résistance ou le tunnel chauffant valeur à trouver 30 Ohms
Si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
Sur certain modèle se trouve un Switch dessous la résistance à vérifier
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine

La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire ou un composant du type résistance de 500 Ohms)

SUR BOSCH / SIEMENS
Plus de chauffage alors que la résistance + sonde sont ok
Cherchez sur la carte électronique Siemens 5wk5727 , le relais qui devrait alimenter la résistance n'est pas alimenté


Messages postés
4
Date d'inscription
jeudi 12 août 2021
Statut
Membre
Dernière intervention
12 août 2021

Merci pour votre réponse.
Ma question était : Est il possible de changer ce relais présent sur la carte électronique ? Ou faut-il changer toute la carte ?
Oui il peut se changer seul sans changer la carte mais il faut être certain qu'il soit en cause si vous vous sentez apte alors lancez vous la plus part des pros préfèrent changer la carte çà rapporte plus

Bonne chance
Messages postés
4
Date d'inscription
jeudi 12 août 2021
Statut
Membre
Dernière intervention
12 août 2021

Merci