Probleme avec mon frigo combi whirlpool

11376
Messages postés
5
Date d'inscription
mardi 7 décembre 2021
Statut
Membre
Dernière intervention
6 janvier 2022
- 7 déc. 2021 à 21:48
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
- 7 janv. 2022 à 07:20
Bonjour à tous,
J'ai un souci avec mon frigo congel de 12 ans. Je sais qu'il est sur la fin mais si quelqu'un à déjà connu le problème
Référence de l'appareil : ARC4218/1/IX/A+
Type d'appareil : 850142101220

combi Whirlpool ARC 4218 IX L'alarme du congélateur se déclenche environ toutes les 12h00
Sur l'écran, le -18 disparaît pour laisser place à : - - Arrêt de l'alarme dès qu'on appuie sur OK et le - 18 réapparaît !
si je laisse alarme, elle s'arrête au bout de 10 minutes
Dans les deux cas la température descend environ à-12, puis remonte à-18
De quoi s'agit-il ?
Merci de m'aider
Cordialement,

9 réponses

stf_frmu
Messages postés
38860
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
3 août 2022
11 614
Modifié le 8 déc. 2021 à 08:02
Bsr Il est Peut etre pris en glace.
Il faudrait sécuriser vos aliments, débrancher l'appareil et le laisser ainsi 48h portes ouvertes.
Ensuite remettre en route et voir ce qui se passe

0
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 226
8 déc. 2021 à 07:56
Bonjour

Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Voir aussi la sonde N° 5640 qui est fixée sur le serpentin (évaporateur) doit varier en fonction de sa température en K Ω Voir sur cette VUE ÉCLATÉE

Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.
Cordialement.




0
11376
Messages postés
5
Date d'inscription
mardi 7 décembre 2021
Statut
Membre
Dernière intervention
6 janvier 2022

8 déc. 2021 à 08:37
Bonjour à tous
Merci pour les réponses.
Je l'ai déjà laissé débranché 24h portes ouvertes, il n'est pas pris en glace et j'ai bien nettoyé l'arrière et le groupe.
Dans le doute, je vais recommencer, et voir si je vois la sonde 5640.
Merci pour votre aide.
0
11376
Messages postés
5
Date d'inscription
mardi 7 décembre 2021
Statut
Membre
Dernière intervention
6 janvier 2022

6 janv. 2022 à 11:13
Bonjour à tous
Cette fois-ci, suite à vos indications j'ai laisser mon frigo débranché 3 jours portes ouvertes.
Je l'ai très bien nettoyé, intérieur, extérieur et bien aspiré vers le groupe.
J'ai démonté l'intérieur du congélateur pour voir si tout était bien branché, si le ventilateur tournait bien et si rien n'obstruait le passage du froid pour alimenter le frigo.
J'ai fait également la même chose pour le frigo.
Quand je l'ai rebranché, le ventilateur fonctionnait, mais pas de froid, que des claquements comme si un contacteur refusait de partir. J'ai laissé ainsi 24h puis débranché et rebranché... Cette fois-ci il est reparti????Maintenant je n'ose plus l'arrêter.
Malgré toutes ces manipulations mon problème initiale reste présent, il se met en alarme durant 10 minutes, plusieurs fois par jour, le congélateur descend de moins 18° à moins 7°puis reprend un fonctionnement normal(-18°). Seul les bruits bizarres de grognement et de glouglou qui étaient présent lors de son fonctionnement normal ne sont pas réapparus. Je vais essayé de changé la sonde 5640 mais je n'arrive pas à la trouver, malgré votre coupe schématique qui m'a beaucoup aidé. Pourriez-vous me préciser ou elle se trouve précisément, merci pour aide. Cool.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 226
6 janv. 2022 à 17:26
Bonsoir

La sonde du congélateur porte le N° 6910 .
Cordialement.
0
11376
Messages postés
5
Date d'inscription
mardi 7 décembre 2021
Statut
Membre
Dernière intervention
6 janvier 2022

6 janv. 2022 à 18:42
Bonsoir,
Merci pour votre réponse,
D'après les disfonctionnements de mon frigo, pensez-vous que je dois changer la sonde 6910 ou la 5640.
Si c'est la 5640 pouvez me dire ou elle se trouve, je ne la trouve pas...merci
0
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 226
6 janv. 2022 à 19:03
Bonsoir

D'après sa position: c'est la sonde de dégivrage qui est fixée sur l'évaporateur N° 7450
0
11376
Messages postés
5
Date d'inscription
mardi 7 décembre 2021
Statut
Membre
Dernière intervention
6 janvier 2022

6 janv. 2022 à 20:17
Merci pour réponse rapide.
Mon souci, c'est que je n'arrive pas à visualiser dans mon frigo l'évaporateur et la sonde 5640.
Merci
0
stf_jpd87
Messages postés
86248
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 226
Modifié le 7 janv. 2022 à 07:21
Bonjour

L'évaporateur est le serpentin dans le congélateur, la sonde 5640 est une sonde de dégivrage qui ne sert qu'au dégivrage: arrête le fonctionnement de la résistance quand le serpentin à atteint une température positive 16/18° . Elle est fixée sur celui-ci.
La sonde de température du congélateur se trouve entre les deux coques N° 7461/7462 et porte le même N° que la sonde de température dans le compartiment réfrigérant.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0