Comment récupérer le signal électrique ?

sary - 15 mars 2009 à 13:26
 sary - 5 avril 2009 à 18:34
Bonjour a tous! c'est la premiere fois que j'ecris sur un forum pour un coup de pouce! voila, je suis un \"touche a tout\" et l'electronique reste mon domaine le moins métriser! j'ai en projet de fabriquer une alarme de maison, mais a moindre de coup et surtout le plaisir de la faire moi meme! pour cela j'ai acheter une alarme de poste, a clavier, le principe avec un contact a aimant et quand le porte s'ouvre, j'ai 10 seconde pour entrer mon code avant la siréne! ma question est comment recupere un signal (et surtout ou sur le circuit) pour alimenter un relais, via un transistor, lorsque l'alarme est activé, j'ai tester plein de truc mais rien a faire! je n'ai aucun appareil de control et je sais pas de quoi vous avez besoin comme detail pour m'aider! donc si vous avez une idée, n'hesiter pas a ecrire! merci d'avance a vous.
A voir également:

47 réponses

salut, ok, j'te remercie, juste, c'est quoi 14 et 7, je vais voir pour trouver tout ca!au pire, si tu as une formule pour calculer R2, lol, n'hesite pas! a bientot!
bonjour 14 et 7, c'est l'alimentation du 4013. Les chiffres sont les numéros des pattes du CI 4013. Pour calculer R2 il faut savoir la tension de l'alim, la tension de la led et son courant. Exemple: tension d'alim: 5 volts tension de la led: 3 volts courant de la led: 0.02 Ampère 5 volts - 3 volts (led) = 2 volts loi d'ohm: R = U/I 2 / 0.02 = 100 ohms Il y aura 3 volts sur la led et elle consommera 0.02 Ampère
salut Ton petit montage fonctionne, j'ai juste brancher un petit truc autrement, mais sinon ca fonctionne bien...mais, ca me plait pas, je sais j'suis chiant, le principe de bouton a appuyer en plus me conviens pas! Par contre, si tu te rappel, il y a un mode sans la tempo (des que j'ouvre la porte la sirene se declenche) quand je suis sur ce mode, et quand j'active ou desactive l'alarme, il y a du courant qui passe entre le A et le 2, en branchant mon automate dessus, ca a de grande chance de fonctionner, le hic, c'est que le courant qui passe et tres furtif et comme mon automate a un lecture a la seconde, y detecte le courant une fois sur 5 quand j'ai de la chance! donc j'arrive a ma question, tu n'aurais pas un autre montage pour que ce courant dure un peu plus longtemps, avec le multimetre j'arrive des fois a 2V, mais c'est pareil, je pense que le multimetre a un petit delais entre le moment ou il recois le courant et l'affichage de celui ci donc je pense qu'il doit yt avoir plus! voila, si tu as une solution, je pense que je ne t'embeterai plus tres longtemps! encore et toujours merci a toi.
bonjour Si tu as trouvé l'impulsion qu'il te faut, tu peux remplacer le bouton poussoir par un transistor qui lui sera commandé par ton implusion, si c'est OK pour toi, je te fais le schéma.

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
salut ben oui, j' veux bien essayer! merci.
bonjour Il suffit de retirer le bouton poussoir et de placer un transistor à la place, plus un pot pour régler le courant suivant la sortie du signal, voir schéma http://www.casimages.com/img.php?i=090404121709432098.jpg Pour le retard du buzzeur, s'il n'y a pas de moyen de retarder le déclenchement, il y a la possibilité de retarder son écoute, à voir par après
ok, ben je te remerci, je jette un coup d'oeil la dessus et j'te dis quoi...