Néon sous alimentation mais n'allumant pas

Signaler
Messages postés
15
Date d'inscription
samedi 21 janvier 2012
Statut
Membre
Dernière intervention
20 décembre 2012
-
Messages postés
15
Date d'inscription
samedi 21 janvier 2012
Statut
Membre
Dernière intervention
20 décembre 2012
-
Bonjour,

J'ai un néon qui m'allume plus. Le socle a un problème. Avant de remplacer, j'essai de voir si je peux réparer. Mes constatations:

1- C'est un néon 36W (827)
2- J'ai un courant allant jusqu'au socle du néon. Par contre, il n'est que de 120 volts. Je ne sais pas pourquoi. C'est une connectique d'ancien hôtel et le voltage a peut-être été atténué. Cela peut-il empêcher l'allumage du néon? (mais bon, il a bien dû marcher avant et le voltage devait être le même)
3- Il y a un transformation. Je n'ai pas plus le défaire du circuit. J'ai coupé le courant et mis un ohmètre aux extrémités. Mon ohmètre indique 1. Je vais deviner qu'il s'agit de l'infini. Donc soit il est cramé, soit je n'ai pas bien pris la mesure.
4- Si je prend la tension aux points de connexion du néon de chaque côté, j'ai 20-30 volts d'un côté et rien de l'autre. En tension continue. Mais je n'ai pas trop compris le fonctionnement d'un néon qui semble être à moitié alternatif et à moitié continue.

Toute aide au diagnostic me serait précieuse.
A voir également:

3 réponses

Messages postés
4737
Date d'inscription
lundi 27 juin 2011
Statut
Modérateur
Dernière intervention
8 mai 2020
1 188
Bonjour,
Une réglette fluo fonctionne en alternatif.
Combien mesurez-vous aux fils d'arrivée?
A+,
cris 73

Vous devez également changer le starter si votre appareil est un peu ancien
c'est rond et vous devez le tourner pour le retirer de sa base. il y a 2 ergots

Remplacez le avec un starter de 20W à 60Watts ( il est obligatoire de le changer chaque fois que vous changez le tube pour la durée de vie du tube)

Sinon changez votre reglette cela vous coutera moins cher que de changer le balast

A bientot
Messages postés
15
Date d'inscription
samedi 21 janvier 2012
Statut
Membre
Dernière intervention
20 décembre 2012
1
J'ai changé le starter mais ça n'a malheureusement pas marché. C'était toutefois une très bonne idée.

J'ai fini par changer le socle du néon. Il s'est passé quelque chose de très étrange. Ce dernier marche très bien avec le néon que j'avais acheté précédemment mais ne marche pas avec le néon qui venait avec. Ce dernier ne fait qu'une petite tentative d'allumage et s'éteint. Il s'agit d'un 840. L'autre est un 827.

J'ai ensuite démonté le transformateur de l'ancien socle pour tester sa résistance. Donc '1' donc là je commence à être pas mal sûr qu'il est mort. Mais bon, ça j'en ai plus besoin vu que j'ai tout changé.

Reste mon histoire de tension qui était à 120V au non à 220. Est-ce que ça peut expliquer la différence entre le 840 et 827?