Néon sous alimentation mais n'allumant pas

almcnelly Messages postés 15 Date d'inscription samedi 21 janvier 2012 Statut Membre Dernière intervention 20 décembre 2012 - 30 août 2012 à 08:42
almcnelly Messages postés 15 Date d'inscription samedi 21 janvier 2012 Statut Membre Dernière intervention 20 décembre 2012 - 1 sept. 2012 à 17:53
Bonjour,

J'ai un néon qui m'allume plus. Le socle a un problème. Avant de remplacer, j'essai de voir si je peux réparer. Mes constatations:

1- C'est un néon 36W (827)
2- J'ai un courant allant jusqu'au socle du néon. Par contre, il n'est que de 120 volts. Je ne sais pas pourquoi. C'est une connectique d'ancien hôtel et le voltage a peut-être été atténué. Cela peut-il empêcher l'allumage du néon? (mais bon, il a bien dû marcher avant et le voltage devait être le même)
3- Il y a un transformation. Je n'ai pas plus le défaire du circuit. J'ai coupé le courant et mis un ohmètre aux extrémités. Mon ohmètre indique 1. Je vais deviner qu'il s'agit de l'infini. Donc soit il est cramé, soit je n'ai pas bien pris la mesure.
4- Si je prend la tension aux points de connexion du néon de chaque côté, j'ai 20-30 volts d'un côté et rien de l'autre. En tension continue. Mais je n'ai pas trop compris le fonctionnement d'un néon qui semble être à moitié alternatif et à moitié continue.

Toute aide au diagnostic me serait précieuse.

3 réponses

jdf_daniel26 Messages postés 4738 Date d'inscription lundi 27 juin 2011 Statut Modérateur Dernière intervention 12 avril 2022 1 749
30 août 2012 à 08:50
Bonjour,
Une réglette fluo fonctionne en alternatif.
Combien mesurez-vous aux fils d'arrivée?
A+,
5