Nouveau néon ne fonctionne pas

Signaler
-
Messages postés
10370
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
29 juillet 2021
-
Bonjour,

Mon tube fluorescent 18W s'est subitement éteint. Par conséquent, j'ai acheté un nouveau tube identique ainsi qu'un starter correspondant pour changer les deux à la fois. Mais une fois changés, le tube ne fonctionne pas.

Le starter a priori est bien installé (il est fixe), mais le tube ne se fixe pas même en le tournant... Est-ce que c'est le problème ? (est-ce qu'il ne devrait pas au moins s'allumer même s'il n'est pas fixé ?) Ou est-ce que c'est quelque chose de plus difficile à changer ? Le disjoncteur semble normal...

Merci d'avance

2 réponses

Messages postés
14178
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
29 juillet 2021
3 405
Bonjour,
Une fois présenté correctement , vous devez lui faire-faire un 1/4 de tour .
Cdlt,
Bonjour, merci pour votre conseil. A priori il est bien fixé mais il ne s'allume toujours pas...
Messages postés
10370
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
29 juillet 2021
3 725
Bonjour plusieurs causes tube mal enclenché starter mal enclenché ou défectueux même neuf déposer le starter réglette sous tension . Tube fluo HS
Pas de courant ou ballast hs
Merci pour votre réponse. Comment puis-je tester le problème de courant ou de ballast ?
Messages postés
10370
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
29 juillet 2021
3 725 > pbneon1
Regardez si le courant arrivé sur le domino dans la réglette et si il ressort du ballast