Le néon clignote [Résolu]

- - Dernière réponse : Ils Rom
Messages postés
32
Date d'inscription
lundi 8 février 2010
Dernière intervention
20 décembre 2016
- 29 janv. 2016 à 18:16
Bonjour,

J'ai changé le tranfo d'une réglette, le starter s'allume mais pas le tube de 120. Il clignote. Merci de m'éclairer.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
19487
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
15 décembre 2018
0
Merci
Bjr, rechangez le starter (défectueux peut etre) et/ou le tube lui meme ??
de toute facon il n y a que 3 (2+1) composants en cherchant un peu on devrait vite faire le tour ??

"Open your eyes & Think different" (Demoy)
Bonjour,
Merci Icare95, le starter fonctionne sur un autre néon quant au tube je vais essayer.
Commenter la réponse de Icare95
Messages postés
7261
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Bonjour et j'ajouterai vérifiez votre cablage transfo.Cdlt
Bonjour,
Merci, cablage vérifié, j'ai 2fils branchés à la même place que les précédents. Peut-être la puissance du nouveau transfo inadéquate? Amicalement.
Daniel 26
Messages postés
10191
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
14 décembre 2018
> peet -
Bonsoir,
Quand un fluo clignote , c'est qu'il à des difficultés à s'allumer et c'est le starter qui re-tente un allumage .
Vous commencez par remplacer le tube, puis le starter (car il n'aime pas les allumages répétitifs)
Pour quelle raison aviez-vous remplacé le transfo ?
Cdlt,
Commenter la réponse de KIDUGUEN
Messages postés
32
Date d'inscription
lundi 8 février 2010
Dernière intervention
20 décembre 2016
0
Merci
Bonjour,

J'ai changé le transfo et ça marche. Merci
Commenter la réponse de Ils Rom