DIF 36 voyant 1 et 3 allumé

Messages postés
4
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
- - Dernière réponse :  thierry33341 - 12 mars 2013 à 07:09
Bonjour,

Notre lave vaisselle DIF 36 Indesit se met en marche:se vide puis pause, puis remplissage puis bip et voyant 1 et 3 allumé puis vidage.
j'ai donc verifié le tuyaut du presostat:RAS
pompe de cyclage sur 220 en direct:RAS
j'ai netoyer l'electrovane sur le serpentin de remplissage:ras
j'ai debranché chaque fil 1 a 1 avec demarage:toutes les securitées fonctionnes
j'ai téste le presostat et la securité anti-debordement est elles fonctionnent.
L'eau arrive dans le serpentin de gauche:1 minute puis bip et vidange.
la carte électronique du bas ne présente pas de trace de brûlure?
aidez moi s'il vous plait , je sais plus ou chercher et quel est la suite du programme après remplissage?
Merci d'avance pour vos réponses!
Afficher la suite 

20 réponses

Meilleure réponse
2
Merci
bonjour,
il est vrai que les codes pannes ne sont qu'indicatif.l'erreur se produit elle pendant le remplissage ou celuici va til a son terme.avez vous un debitmetre sur ce modele?si vous avez demonté le dessous vous pouvez en profiter pour controler en statique tous les composants.valeur ohmique de la pompe de vidange,moteur;resistance,ctn,.

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 8069 internautes nous ont dit merci ce mois-ci

Commenter la réponse de keque
2
Merci
bonjour,
le debit metre se compose de 2 parties;l'helice incorporé au repartiteur et la carte reliée par cablage a la carte de puissance.la petite carte peut etre a changer en premier.mais y avait il peur etre qu"un mauvais contact ou de l'oxydation

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 8069 internautes nous ont dit merci ce mois-ci

Commenter la réponse de keque
1
Merci
bonsoir,
on ne peut pas tester un debit metre de façon sure.pendant le remplissage il doit alternativement etre passant puis non passant.on ne doit pas ya voir de valeur fixe(passant ou non).perso je le changerai.
Commenter la réponse de keque
1
Merci
Bonjour

le probleme est resolu!
La chambre de compression etait remplie de graisse!

merci a vous
Commenter la réponse de thierry33341
0
Merci
bonjour,
de gauche a droite led 1 et 3 contact de securité qui a basculé;eau en fond de cuve donc fuite
Commenter la réponse de keque
Messages postés
4
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
0
Merci
oui de gauche à droite.
Il n'y a pas de fuite car en ce moment je le test dans le garage avec le couvercle de fond et carter de coté enlevé, et il n'y a pas d'eau.
Par contre en cherchant les pannes, j'ai peut etre activer la securité sans m'en rendre compte.
Comment enleve t on la securité sur un DIF 36 car j'ai essayé les meme manipulation que sur des sujet similaire et rien ne se passe.
Comment enlever la securité sur mon lave vaisselle 100% integrable?

Merci d'avoir pris le temps de répondre.
Commenter la réponse de thierry33341
Messages postés
4
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
0
Merci
quand j'actionne le contact de fond de cuve aprés le debut de cycle seul le premier voyant s'allume:celui de gauche.
Commenter la réponse de thierry33341
0
Merci
Oui j'ai tous teste a l'ohmmetre:presostat,securite diverse et debimetre etles 2resistances.les pompes,je les est teste directement sur le 220v.
Pour info,je sais que chez indesit, le code erreur depend du nombre de voyants por le calcul:nous en avons 6
Savez vous comment on fait reset sur DIF 36?
Merci
bonjour,si vous avez la configuration avec une touche P la tenir enfoncé plus de 5s ,4 bips seront emis,avec selecteur rotatif mettre sur 0.Quelle configuration avez vous.
Commenter la réponse de Thierry33341
0
Merci
Oui,j'ai une touche P,mais pas de selecteur:c'est un tout integrale(touche sur le chant).
a quel moment appuyer sur P,car j'ai deja tente apres le debut de cycle et rien,pas de bip.
Merci
Commenter la réponse de Thierry33341
0
Merci
Merci de prendre du temp un dimanche.
Je ne suis plus chez moi,je regarde ce soir.
Merci encore
Commenter la réponse de Thierry33341
0
Merci
Je viens de faire le reset,le lave vaisselle repond bien et affiche:2 premier voyant allume et le 3 eme clignote.j'ai donc eteint apres avoir fermer la porte et attendu 1minute avant de reessayer et il me donne toujours le meme defaut 1 et 3 clignote
Merci
Commenter la réponse de Thierry33341
Messages postés
4
Date d'inscription
dimanche 3 mars 2013
Statut
Membre
Dernière intervention
3 mars 2013
0
Merci
rien ne se passe,mais sur notre lave vaisselle on ne peut pas selectionner des cycles: juste des programmes different.
Donc nous avons suivi quand meme votre procedure et rien!
merci
Commenter la réponse de thierry33341
0
Merci
Bonjour
J'ai reussi a faire fonctionner le lave-vaisselle en debranchant le debimetre(je crois helice bleu a l'arrivee d'eau,je l'ai remis qu'apres avoir entendu quelque bip et il a enfin redemare son cycle.
Je l'ai teste a l'ohmmetre est il affiche 1 avant arrivee d'eau et 0,13 pendant le remplissage en prenant le calibre 2000kohm.
Il chauffe et fait son cycle normal.
Quelle piece est elle defaillante?
SI c l'helice comment on la demonte?
Merci d'avance pour vos reponse
Commenter la réponse de Thierry33341
0
Merci
Bonjour

Des nouvelles de mon lave-vaisselle.
J'ai mis du nettoyant contact sur la carte imprimé est les connecteurs du debimetre et sur la partie intérieur, j'ai mis du vinaigre blanc.
le lave vaisselle se met toujours en secu au meme point.
pour faire une dernière verification, j'ai enlever le conecteur du debimetre aprés le debut du remplissage et remis avant d'entendre les bip de trop plein (env 1 minute) et il a fait son cycle.
j'ai refet la meme manipulation au rincage (attendu trop longtemps l'eau coule à la porte) mais le lave vaisselle termine completement son lavage.
je crois qu'on est sur une bonne piste, non?
qu'en pensez-vous? est ce bien le debimetre ou une securite de remplissage?
merci de me conseiller.
Commenter la réponse de thierry33341
0
Merci
bonjour
mon lave vaisselle ne fonctionne toujours pas!
j'ai reffet ,apres nettoyage du debimetre au vinaigre blanc,un test a l'ohmmètre mais avec bip: celui-ci bip avant remplissage, arret du bip pendant le remplissage et re bip apres remplissage :pour moi il fonctionne!
je suis donc revenu sur le presostat, la maladie apparemment de ces lave vaisselle, je reteste le contact en soufflant dedans et j'entend bien le contact.
je souffle et je bloque la tetine et j'attends: il ne perd pas d'air:: le contact reste.
Je decide d'essayer en direct avec la bouche en fonctionnement.je met en route et j'attends le remplissage , au bout d'1 minute je souffle dans le pressostat et là le lave vaisselle commence son cycle en maintenant la tetine fermer (pleine d'air), quand j'enleve mon doigt le lave vaisselle se vidange.apparrement le presostat fonctionne mais a t-il assez de depression pour se mettre en route:la position du tuyau a t il une importance?est il propre et comment puis je le nettoyer?
Je desespere!!
aidez moi, merci pour vos conseils
Commenter la réponse de thierry33341
0
Merci
au fait la reference n'est pas complete: DIF36A INDESIT
merci
Commenter la réponse de thierry33341
0
Merci
re
merci d'avoir repondu!
que pensez vous du test sur le presostat, car cela m'est deja arrive lorsua un poid chiche obstruer le tuyau?
merci
bonjour,
nettoyer la chambre de compression.controler a l'ohmetre si le contact bascule en niveau haut ou pas au moment du defaut
Commenter la réponse de thierry33341
0
Merci
Bonjour
Comment nettoyer la chambre de compression et avec quoi?
Comment teste a l'ohmmetre le niveau haut et bat:3 broches?
merci
Commenter la réponse de thierry33341
-1
Merci
bonjour,
ouvrir la porte,allumer la machine,appuyer sur p.apres l'emission des bips eteindre la machine porte fermée et attendre20s avant de programmer un nouveau cycle.si vous arrivez a la réinitialiser je pourrai vous donner la procédure pour un test.
Commenter la réponse de keque
-1
Merci
bonjour,
faire un resei;porte fermée,sans eau dans la machine eteindre et attendre30s.allumer ,1bip est emis selectionner le 1er cycle(presser 1 fois touche P),eteigner et attendre 30s.
allumer la machine,selectionner le cycle 2(appuyer 1fois touche P),eteignez et attendre 30s.
allumez les leds 3 et 6 doivent etre allumées si entrée reussie.
appuyer 2 fois touche p le programme test doit demmarer.(le test dure 4 mm)
Commenter la réponse de keque