Comment tester tous les composants de mon L.V. ADG 8198 ?

- - Dernière réponse :  lulutoyota51 - 14 févr. 2012 à 21:38
Bonjour, J'ai un lave vaisselle whirlpool ADG 8198. Il se remplit d'eau,chauffe l'eau en la faisant circuler et fait tourner les bras de lavage pendant 10 secondes et puis plus rien. Pas de message d'erreur mais le chrono diminue rapidement sans respecter le temps indiqué( il peut diminuer de 30 minutes en 3 minutes réelles). A la fin du cycle, la vidange se fait correctement mais la vaisselle n'est pas lavée. J'ai démonté chaque composant sans savoir comment le tester mais cela m'a permis de vérifier qu'il n'y avait pas de bouchon. J'ai tout remonté et vérifié le fonctionnement des pompes et du tuyau de chauffe. Je suis un peu perdu et je ne sais plus quoi tester. J'ai pensé aussi a la carte électronique mais elle a l'air de donner ses ordres et je ne sais pas comment la tester(si c'est possible). Pouvez-vous m'aiguiller? Merci.
Afficher la suite 

5 réponses

0
Merci
bonjour voici un site tres bien fait il vous donnera une photo de la piece sa fonction diagnostic en cas de panne comment la tester bonne journee . http://www.tout-electromenager.fr/pieces_detachees-24-1-Module-electronique.html
Commenter la réponse de jeanluc123
0
Merci
Bonjour , le mieux c'est de rentrer dans le programme test pour savoir s'il y a quand meme des codes erreurs qui apparait. Pour cela annuler le programme en cours en appuyant quelques secondes sur le bouton départ pause , après le voyant fin s'allume et dès que le programme a finit , éteindre l'appareil avec le marche/arret . Après allumer l'appareil avec le marche/arret et choisir le 1èr programme sur le selecteur ou touche , eteindre le lave vaisselle avec le marche/arret , rester appuyer sur départ/pause et en meme temps mettre l'appareil en fonctionnement avec le marche/arret et dès que le voyant départ/pause clignote , vous relachez l'appui sur départ/pause . Enfin réappuyez sur départ/pause et le programme test commence . Pendant le programme test , le voyant départ/pause clignote sauf s'il y a détection de panne ça s'arete et le code défaut est affiché ( par exemple 4 clignotements et pause , 4 clignotements et pause et ainsi de suite)
Commenter la réponse de mlch
0
Merci
Merci pour vos réponses. J'ai lancé le programme test(merci pour la combinaison de touches qui n'est pas intuitive) mais la diode clignote régulièrement. Je ne sais pas combien de temps dure le test, mais a un moment le Lave vaisselle s'arrête et il n'y a plus de bruit. J'ai attendu 45 min sans changements. La diode clignote toujours de la même façon. J'ai regardé aussi le site avec les différentes pièces. Je pense éventuellement à la pompe de cyclage mais le programme test aurait du détecter sa défaillance, non? Comment tester cette pompe ou son condensateur? On branche directement sur du 220V? Merci.
Commenter la réponse de arnaud62
0
Merci
bonjour pour le test de la pompe de cyclage sur le site aller sur moteur asyncrone .
Commenter la réponse de jeanluc123
0
Merci
Merci. Je n'avais pas vu cette partie. En effet le test est décrit. Je vais tester cette pompe avec ou sans condensateur.
bonjour arnaud , quand est il de ton problême
Commenter la réponse de arnaud62