Comment dépanner mon L.L. Siemens Extraklasse F1300A ?

Signaler
-
 la sudiste -
Bonjour, Je suis possesseur d'une machine à laver la linge Siemens Extraklasse F1300A, construite en Hollande en 1998. Sa plaque signalétique arrière indique : E-NR WH61391 /01 FD 7809 00230 Typ M629*H6139S100 La machine fait disjoncter le circuit au tableau (inter-différentiel C16 0,030) lors du programme de lavage. Je précise que la vidange, l'essorage fonctionnent. Description : Le Programme de lavage se lance en petite vitesse : Le tambour tourne dans le sens horaire puis anti-horaire alternativement, avec un "clic" avant chaque changement. Puis la vitesse augmente, le tambour tourne dans le sens horaire 1 fois, "clic" du changement de direction, l'inter différentiel du circuit au tableau disjoncte avant que le moteur commence sa rotation anti-horaire. Recherche de pannes : - lecture de posts afin de comprendre comment était susceptible de fonctionner une machine à laver (je précise que je suis bricoleur, mais n'ai pas de connaissance particulière en électronique). - démontage, nettoyage de la pompe de vidange, - démontage, nettoyage d'une petite cuve blanche à l'arrière du tambour (pressostat ?), - démontage, nettoyage d'un organe lié à cette petite cuve par un tube flexible et situé à côté de la carte contrôleur, composé de trois lamelles de cuivre (et qui émet le clic avant chaque changement de direction de rotation tambour), - démontage, nettoyage des pistes de la carte contrôleur (rien ne paraît brûlé, mais certaines parties de la carte étaient "noires" de poussière. - démontage, nettoyage de la résistance et de sa sonde, -> un peu de calcaire, il y a toujours une sorte de "bague" pour engager la résistance, mais lors du nettoyage, une baguette légèrement incurvée d'environ 1,5mm de large et de 0,15mm d'épais, longue d'environ 15 à 20 cm, rouillée est sortie avec les dépôts de calcaire, - je viens de tomber le moteur alimenté par une broche 7 entrées, vue de l'arrière du moteur (côté balais, l'avant étant considéré côté courroie). Couleurs côté moteur : jaune, marron, noir, blanc, bleu, jaune, jaune, Bleu et blanc sur les balais, Jaune (1), marron noir vers la bobine (pas pu démonter la carcasse moteur), Jaune (6) et jaune (7) vers un module situé dans l'axe à l'arrière du moteur, -> nettoyage des balais (encore 3-4 cm) et de la piste. Je remonte... et ça ' saute' toujours... Qui et comment contrôler ? Je possède un bon multimètre... J'ai lu par ailleurs que ça pouvait être la résistance qui 'fuirait' vers la terre... comment la tester et si c'est elle qui est incriminée, comment trouver sa référence afin de la changer car il y en a de plusieurs type (2500w, 3000w ...) Existe-t-il un mode SAV relevant les codes erreurs sur cette machine? Merci d'avance de votre aide.

11 réponses


BONJOUR Problème de disjonction, sur votre machine: Une résistance se teste hors tension à l'ohmmètre, toute connective débranchée. La valeur attendue doit osciller entre 20 et 30 ohms. Zéro ohms indiquant un court-circuit. Aucune valeur, valeur infinie la résistance est coupé et ne chauffe pas. La deuxième mesure consiste à tester chaque borne avec la masse(ou cosse reliée terre, fil vert/jaune)l'ohmmètre doit être réglé sur son plus gros calibre. La valeur attendue doit être infini. Sans quoi la résistance sera en défaut d'isolement. Le système flagrant permet au disjoncteur différentiel de l'installation électrique son déclenchement intempestif. La sonde de température peut aussi être testé à l'ohmmètre, entre chacune de ces bornes. IL faut s'attendre à une mesure de plusieurs dizaines de kilo-ohms selon les conceptions. Cette valeur doit varier en fonction de la température. Zéro ohms indiquant une sonde en court circuit HS, et infini une sonde coupée. Cette pièce: est une agrafe en acier inoxydable et présente en fond de cuve afin de recevoir et maintenir la partie immergée de la résistance. Ceci afin d'éviter un phénomène de battement pendant le cycle de lavage.Il faut prendre soin de positionner correctement la résistance,de manière à ce qu'elle soit tenue au fond de la cuve. La valeur de la résistance est souvent écris sur la partie ovale de la fixation de la résistance, si non avec le modèle et la marque de votre appareil vous aurez la bonne résistance. Cordialement jean-Paul

BONJOUR SUITE: Le moteur peut être mise en cause aussi,vérifiez son isolement à la terre,comme je vous l'avais indiqué,tout comme la pompe de vidange,la sécurité de porte,l'électrovanne,le condensateur de filtrage.Cordialement jean-Paul
Merci JeanPaul, Je regarde tout ca ce soir et reviens ici pour vous faire part de l'évolution du problème. Wizz
Bonjour, je suis en train de tester ma résistance selon vos préconisations; test aux bornes à l'ohm-metre position 200: 26,6 test borne noire/masse position 200M: 1.0 test borne rouge/masse position 200M: 1.0 test de la sonde test position 200M: 1.0
test de la sonde position 20k : 8.52 Je ne crois pas toucher à l'infini :( ca m'aurait bien arrangé... Les mesures prises semblent relater un bon fonctionnement de cette resistance et de la sonde ou me trompes-je? Je pense qu'il va falloir passer à d'autres éléments... Mais j'avoue ne pas comprendre... à moins que ce soit un élément de la carte... la panne n'est pas intempestive... Ca disjoncte en mode lavage ( quelle que soit la sélection ) lors du clic de passage en direction anti-horaire de la vitesse moyenne... A tout les coups ca marche ;) sinon, essorage, vidange, rincage...oki merci de toute piste... cordialement wizz

BONJOUR Le problème est un défaut d'isolement,sur le moteur.. Si vous disposez d'un multimètre,en position ohmmètre,et votre machine à laver hors tension,si vous avez un passage"courant",le problème est bien présentes le plus simple et le plus rapide serait de le faire examiner,par un professionnel ,au besoin. Il dispose d'appareil plus adapté. Cordialement jean-Paul
bonjour, d'après vos mesures de la resistance celle ci est hs .... donc le mieux, c'est que vous enleviez la masse de la resistance et si celle ci ne disjoncte plus, vous n'aurez qu'a la changer !!!
Bonsoir, Merci jean-paul pour ton avis qui me semble éclairé. Je viens de faire le test de la sudiste... j'ai donc débranché la masse de la résistance, mais l'inter-différentiel a à nouveau disjoncté. En revanche, si je comprends bien le principe ( et c'est dire si je suis mauvais en électricité...) si je débranche les masses des différents éléments un à un, je saurais de fait quel est l'élément en défaut. Ca paraît-être une lapalissade, mais est-ce que cette manipulation est valable et non 'destructrice' voire dangereuse? (pas envie de me retrouver coller à la machine moâ). Je vous remercie de confirmer ou invalider cette manipulation. Je ne manquerais pas de vous faire partager les résultats de ces différents tests si jamais. Cordialement. wizz
Bonjour Faites les mesures entre toutes les bornes du moteur et la masse de celui-ci "multimètre sur calibre 100 kilo ohms".
Bonjour, J'ai continué mes tests... J'ai donc débranché divers éléments de la masse pour tester la 'fuite' de courant: - résistance : aucun effet : disjoncte - moteur : aucun effet : disjoncte Mes conclusions sont donc que les 'fuites' de courant ne viennent ni du moteur ni de la résistance. Les autres éléments ne sont pas reliés à la masse :( Ils sont reliés à la carte contrôleur par deux fils oranges... J'ai quand même pris le temps de démonter et nettoyer mes électrovannes qui étaient un peu 'chargées' de calcaire (12 ans d'âge, ca commence à peser ;) ) Mais je n'ai pas d'évolution. Il me reste la pompe... mais elle fonctionne impeccablement lors des vidanges... donc... Il semblerait que ce soit juste sur l'enclenchement d'un programme et donc que le problème soit centralisé au niveau de la carte contrôleur. J'ai croisé un ami électricien qui m'a indiqué: - sachant que la machine est liée sur un inter-différentiel, celui-ci peut être déclenché par: - une fuite de courant d'un élément électrique lié à la masse - la carte électronique en défaut Je me suis mis en oeuvre de joindre le service technique muni de mes références de machine ( que l'on peut trouver soit sur le plaque signalétique à l'arrière de la machine soit sur l'intérieur du hublot) Je viens de joindre le SAV de siemens : 0825 198 009 qui indiqué sur sa brochure qu'il existait un service de 'définition de la panne' permettant au technicien de préparer son intervention avant déplacement, mais ce service n'existe plus. Dommage, ça m'aurait permis de confirmer le diagnostic. Le service 'pièces détachées' de siemens est : 0892 198 009... A suivre
faites une verification de la securité de porte !