Incompatibilité LEDs 15W / transfo INSPIRE (110W max)

Résolu
Signaler
Messages postés
4
Date d'inscription
mercredi 15 février 2012
Statut
Membre
Dernière intervention
11 décembre 2013
-
Messages postés
37115
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
28 novembre 2021
-
Bonjour,

J'ai actuellement comme éclairage dans ma cuisine 5 spots halogène 20W montés sur un rail relié à un transfo INSPIRE (capacité max 110W). J'ai voulu passer en LED (question de durabilité dans le temps). J'ai donc acheté 3 ampoules - 12V AC/DC - chip power 5x3W - actual power - 10W - Lumens 750-800 (données fournisseur).
Je prends l'initiative de brancher une ampoule avec les 4 autres en halogène, résultat, l'ampoule LED éclaire bien, et les halogènes sont en sous-tension (n'éclairent quasiment pas).

J'enlève donc toutes les halogènes et j'installe les 2 ampoules LED restantes, résultat: Disothèque !! elles clignotent à toutes allure... je découvre enfin le secret des stroboscopes.

Comment puis-je donc résoudre ce problème?
quelqu'un pour m'aider?

3 réponses

Messages postés
37115
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
28 novembre 2021
11 080
bonjour

il faut que votre transfo soit adapté pour de l'éclairage a led
Messages postés
4
Date d'inscription
mercredi 15 février 2012
Statut
Membre
Dernière intervention
11 décembre 2013

Effectivement, je me suis renseigné dans un magasin de bricolage, et me suis donc rabattu sur un transfo ferromagnétique 0-105W pour 34€.
Messages postés
37115
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
28 novembre 2021
11 080
et vous verrez que cela ira bcp mieux...