Fonctionnement brûleur CUENOD NC4

ASTOX
Messages postés
3
Date d'inscription
mardi 28 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014
- 28 janv. 2014 à 10:39
Daniel 26
Messages postés
15251
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
30 juin 2022
- 31 janv. 2014 à 06:22
La flamme du brûleur s'éteind de manière intempestive et irrégulière alors que le brûleur est en marche. Dans certains cas, la flamme se rallume toute seule dans d'autres cas le brûleur se met en sécurité.
Le brûleur peut fonctionner normalement pendant plusieurs jours puis soudainement il peut s'éteindre tous les 5 minutes puis les arrêts s'espacent de nouveau.
Ma cuve à fuel est pleine, la pompe est neuve, le filtre a été nettoyé, les réglages sont ceux indiqués par le fabricant. Lorsque le bruleur fonctionne la flamme est de couleur orangé/bleu, aucune fumée noire ne sort de la cheminée. Les électrodes sont neuves, l'injecteur est neuf. La chaudière a été ramonée récemment et n'est pas spécialement encrassée. Le détecteur de flamme semble fonctionner correctement puisque lorsque je l'enlève le brûleur se met en sécurité.
J'ai essayé de modifier la pression de la pompe, les réglages de l'entrée d'air. Rien y fait.
Je suis à court d'idée. Les hypothèses qu'il me reste sont les suivantes : défaut du bloc de sécurité ou de l'électrovanne?
Qu'en pensez-vous? Merci par avance de vos idées et réponses.

2 réponses

jean3328
Messages postés
950
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
6 mai 2022
462
28 janv. 2014 à 11:58
Bonjour
Si vous ne l'avais pas déjà fait , consulter la question de Toine Gerard du 18/12/2013
dans rubriques " chauffages et clim." ainsi que sa solution du 02/01/2014.
Vous pourriez, au travers des différentes réponses trouver quelques infos pour
avancer dans votre recherche de cause.
1
ASTOX
Messages postés
3
Date d'inscription
mardi 28 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014

30 janv. 2014 à 18:15
Bonsoir,
Merci de votre réponse. J'ai suivi votre suggestion, il semble qu'il pourrait s'agir d'un problème d'électrovanne, mais elle a été changée il y a un an avec la pompe ou un problème inhérent au coffret de sécurité.
Je regarde tout ça et vous tiens au courant de la suite.
0
Daniel 26
Messages postés
15251
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
30 juin 2022
4 016
30 janv. 2014 à 09:07
Bonjour,
D'après votre description , vous avez un excès d'air , votre flamme est instable et ne doit pas être bleue.
Diminuez celui-ci .
De quelle manière faites-vous les réglages ?
Cdlt,
0
ASTOX
Messages postés
3
Date d'inscription
mardi 28 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014

30 janv. 2014 à 18:21
Bonsoir,

Merci de votre réponse.
Je vais essayer de diminuer l'entrée d'air.
Je n'ai pas d'appareils spécifiques pour faire les réglages, je les fais au visuel flamme et au bruit. Quel appareil devrais-je acheter? Un appareil pour mesurer la pression de la pompe?
Bien cordialement
0
Daniel 26
Messages postés
15251
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
30 juin 2022
4 016
31 janv. 2014 à 06:22
Bonjour,
La pression se mesure avec un manomètre précis contenant de la glycérine (amortissement de l'aiguille).
La flamme ne doit pas toucher les parois , une pression élevée fera forcer la pompe d'autant.
Cdlt,
0