Lave vaisselle whirlpool 4549 clignote 8 fois et s'arrete

Signaler
Messages postés
2
Date d'inscription
mercredi 23 juillet 2014
Statut
Membre
Dernière intervention
24 juillet 2014
-
 papy35 -
Bonjour,
mon lave vaisselle whirlpool 4549 clignote 8 fois , jai utilisé la procedure mais ça marche pas

3 réponses

Messages postés
2
Date d'inscription
mercredi 23 juillet 2014
Statut
Membre
Dernière intervention
24 juillet 2014
1
bonjour
voila l'appareille s'arrete après trempage et clignote 08 fois
merci
Bonjour,

avez vous les contrôles demandé
Bonsoir

F8 Panne vicieuse
Le message F8 signifie problème de remplissage détecteur OWI fond de cuve ,sauf modèle ADP4549 non équipé;
Solution 1
il faut vraiment insister avec une brosse à dent , on frotte et après on met de l'eau très bouillante pour rincer et pour enlever si il y a de la graisse qui a figée , on vide l'eau avec un verre et après avec une éponge pour qu il n' y en ai plus rien devant la cellule laquelle doit nettoyée avec précaution, on referme le lave vaisselle et on reste appuyé sur le bouton départ pendant quelques secondes (5)

les informations transmises par le détecteur de présence d'eau en fond de cuve (capteur sous la grille de filtre) et le contrôleur de débit (débitmétre) sur le côté répartiteur n'échangent pas les informations.voir le changer si besoin (détecteur de présence d'eau) .mais avant de le changer pensez à lancer un programme test qui pourra peut-être résoudre ce problème.

Si changement de OWI ,Lancement du programme test impératif pour le prendre en compte.

Pour lancer ce programme ,se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.
Solution 2
Pas d'information de niveau d'eau reçue. Vérifiez détecteur de présence d'eau,si celui-ci est optique à essuyer avec précaution
si impossible essayez cette procédure ci-dessous
Solution 3
l'inverseur à contrôler (dispo qui est chargé d'alterner la distribution des bras de lavage)
la pompe de cyclage qui ne monte pas assez en pression
s'assurer que le bouchon du bac à sel est bien verrouillé

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.