Panne lave vaisselle Ariston Hotpoint LST 328 A/HA

Signaler
-
 David -
Bonjour,

Lorsque je démarre mon lave vaisselle, la pompe de vidange semble fonctionner puis plus rien...
Après environ 2 minutes le lave vaisselle émet des bips courts rapprochés. Cependant aucun code d'erreur n'apparaît (le bouton ON/OFF ne clignote pas).

J'ai un autre équipement sur la même arrivée d'eau qui fonctionne normalement.

Merci pour votre aide.

3 réponses

RE,

Attention le nombre détermine une erreur donc l'approximatif n'exsiste pas

Comment contrôler l'aquastop

Pas de problème pour faire le test très simple à savoir :

Vous débranchez la machine électriquement le temps de la manip
Vous fermez le robinet d'eau
Vous prenez une bassine
Vous dévissez l'extrémité du tuyau côté machine que vous mettez dans la bassine
Profitez pour nettoyer son filtre
Vous ouvrez le robinet d'eau
Vous ne touchez pas à ses connexions électriques
Vous rebranchez la machine
Vous mettez la machine sous tension (départ)
Si l'eau coule dans la bassine la panne est après c'est à dire dans la machine (répartiteur,débitmètre)
Si l'eau ne coule pas cela vient de l'aquastop
- nettoyez son filtre
- ses connexions électriques
- L'alimentation à partir de la carte suivre les deux fils qui rentrent dedans.
Prendre votre appareil de mesure et tester si tension aux bornes

Comment Faire :

Tester la pompe

1° avant de toucher à l'électrovanne faites le test de la casserole,vous en versez une dans le fond du lave vaisselle et vous lancez la machine normalement elle devrait vider cette eau donc la pompe est hors de cause

sur l'électrovanne vous faites de cette façon:

2° Avant de la démonter vous mettez vos deux pointes de mesures sur ses bornes et vous devez trouver 220v si vous ne trouvez rien c'est qu'elle n'est pas alimentée..

3° Le test d'un électrovanne se fait de la façon suivante,il existe deux parties dans cette pièce à savoir:
La partie mécanique (piston et ressort à vérifier) propreté et fonctionnement libre
La partie électromagnétique (bobine)qu'il faut mesurer machine débranchée ainsi que l'électrovanne
appareil de mesure sur sélection Ohms

La valeur doit se situer entre 3 et 4 K ohms.


Tout se passe dessous dans un LV ou sur le côté selon les éléments à tester,je cherche votre référence et vous fait parvenir le schéma

http://pieces-detachees.sogedis.fr/marque-ARISTON-reference-LST328AslashHA+LST328A.HA+LST328AHA+63153.htm




Bonne chance
Merci pour vos conseils, je vais me mettre au travail.
Merci papy votre réponse est extrêmmeent pertinente !
bonjour mon problème lave vaisselle ariston ma pompe de vidange tourne toujours méme sens fil electrique au programateur
Messages postés
8387
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
9 juillet 2020
2 437
Bonjour,

combien de bip

Il se met sous tension vérifiez :

Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite

Le panier supérieur est il bien emboité dans son logement

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle ,elle doit être verrouillée si programme engagé

La pompe de vidange fonctionne OK

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)
Bonjour, merci pour votre réponse.

Environ une dizaine de bip.
Le panier supérieur est bien emboité.
Le départ différé n'est pas activé.
Le robinet d'eau est bien ouvert :)
Le tuyau n'est pas coudé/coincé.

Comment vérifier que l'aquastop fonctionne?
Comment vérifier le fonctionnemennt de l'électrovanne? Suis je obligé de démonter?

Pour le reste je vais tenter de vérifier.
Merci encore.