Four arthur martin a du mal a chauffer [Résolu]

Messages postés
7
Date d'inscription
vendredi 31 octobre 2014
Dernière intervention
10 décembre 2014
- - Dernière réponse :  papy35 - 11 déc. 2014 à 10:59
Bonjour,
je possede un four arthur martin d'electrolux, model fe6426ng qui a du mal a chauffer ( je trouve ) avant il montais a 120°C max,

ensuite j'ai demonter et vu que la resistance etait debrancher, je l'ai remis, et il a mis 15 minute a monter a 180°c mais ensuite il plafonnais a 185

j'ai donc changer la resistance du haut, ( il y en a qu'une, ) et depuis il chauffe deja plus vite je trouve, il ne bloque plus a 185°c il arrive a monter a 210°c, mais je trouve qu'il a du mal

pendant l essaie j'ai ouvert la porte du four, il es retombé a 196°c et pour voir si il arrivais a chauffer vite je l'ai mis en pyrolyse 3/4 minute, j'ai remis en cuisson normal et il etait toujours a 196°C

je trouve sa pas tres normal,

je pense a la carte electronique hs ? un relai qui ne temporise pas bien ?
les 2 resistance chauffe bien, quand il es a température il bip bien, tout marche, mais il a du mal a chauffer.... :/

j'aimerais quelque avis du coup merci :)
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
Messages postés
7863
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
14 décembre 2018
1
Merci
voici le schéma

http://pieces-detachees.sogedis.fr/marque-ARTHURMARTIN+ARTHUR+MARTIN-reference-FE6426NG+94425059600.htm

la sonde se trouve en 48

le thermostat de sécurité en 008

la platine de puissance en 14b

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute a aidé 3938 internautes ce mois-ci

Commenter la réponse de Papy35
Messages postés
7863
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
14 décembre 2018
0
Merci
Bonsoir,

je pense à la sonde dans un premier temps

le thermostat dans un second

la carte en dernier
Commenter la réponse de Papy35
Messages postés
7
Date d'inscription
vendredi 31 octobre 2014
Dernière intervention
10 décembre 2014
0
Merci
merci pour la réponse

la sonde de quoi de temperature ? car quand par exemple je le met a chauffer a 200°c, qu'il es deja a 100, que je rebaisse la temperature que je veux a 100 il bip pour dire qu'il est chaud et pret

le thermostat ?

désoler, mais autant pour le lave vaisselle j'arrivais a voir quel composant c'est mais sur les four, sonde et thermostat aucune idee... :/

la je continue les test, il es en mode, viande rouge, il y a la resistance du haut et du bas qui son sensé tourné, et il ne monte pas en temperature, il stagne ou il en etait que se soit dans n importe quel programe

viande rouge,
viande blanche
grillade fine
grillade epaisse
cuisson 2 niveaux

mais je commence a avoir des doute en faite, car la en faisant tout les teste de ses programme je viens de voir que la resistance du haut est rouge !! et que le four est bouillant

re edit,

et apres avoir eteint le four la resistance ne s'arrete pas, je disjoncte, elle se coupe je remet le jus et elle re rougie, ...

du coup je pense serieusement a la carte electronique non ? un relai qui es rester bloque ?
Commenter la réponse de motard21110
Messages postés
7
Date d'inscription
vendredi 31 octobre 2014
Dernière intervention
10 décembre 2014
0
Merci
j'ai éditer mon message je n'avais pas vu le votre a se moment

donc voila si vous pouvez me dire se que vous en pensez ?

et comment je peut tester le thermostat de sécurité ? en le branchant en direct ?
Commenter la réponse de motard21110
0
Merci
sur le thermostat de sécurité je la mets hors de cause d'après vos commentaires.

avez vous vérifier la sonde sinon vous orientez vers le relais carte observez si pas de soudures qui auraient lâchées ou composants grillés,noircis
Commenter la réponse de papy35