Lave vaisselle whirlpool ADG 4550 NB

Signaler
-
Messages postés
81296
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 décembre 2021
-
Bonjour,

Mon lave vaisselle ne cesse de clignoter. Après avoir plusieurs fois affiché E1 et maintenant PO,. Le cycle de lavage ne se finit pas. Merci de votre éventuelle aide

1 réponse

Messages postés
8764
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
29 novembre 2021
4 342
Bonjour,

1 clignotement du voyant:Sonde de température défectueuse (Peut empêcher l'appareil de démarrer). Valeur: 58 kilo-ohms à 20°c, 12 kilo-ohms à 60°c.

10 clignotements du voyant:Sonde de detection de salissures défectueuse. Par défaut le cycle se réalise en estimant que la vaisselle est très sale.

Donc vérifications dans l'ordre :

la résistance
la sonde
relais sur carte
carte composants

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils.(Electricité, Eau , Gaz). La sécurité n'a pas de prix,la votre et celle de vos proches
merci pour la réponse qui m'a été très utile. Le problème se pose autrement, que je n'avais peut être pas compris.
Ma machine affiche un code erreur "E3". D'après la notice," le lave vaisselle ne semble pas en mesure de chauffer l'eau".

que faire avant de me lancer dans une réparation coûteuse ? Un conseil me sera précieux.

Merci beaucoup
Messages postés
81296
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 décembre 2021
24 803
Bonsoir

Vous pouvez vérifier si la valeur de la résistance fait environ 25 ohms.Vous pouvez aussi en cours de lavage avant l'affichage E3, voir si la résistance est alimentée en 220v.
Résistance N)450 0 de cette vue éclatée