Whirlpool adg 130, type wayed

Signaler
-
 papy35 -
Bonjour, mon LV clignote 4 fois et impossible de le réinitialiser ......même en coupant le courant de celui-ci...
un dépanneur est déjà venu 1 fois ...... il a appuyé sur la touche programme, tout les voyant s'allume et sans relacher celui-ci 8 fois sur le bouton de démarrage, la suite je ne sais pas.....apparemment problème de pompe;;;;
quelqu'un connais-t-il la suite de la procédure??? merci

1 réponse

Bonjour,

Faites un essai ,voici les seuls reset que je connais

F8 sur cette marque est une panne vicieuse

Pas d'information de niveau d'eau reçue. Vérifier détecteur de présence d'eau,si celui-ci est optique à essuyer avec précaution

si impossible essayez cette procédure ci-dessous

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
5- Appuyer 5 secondes sur le bouton (Départ / Démarrage)

ou

Vous restez appuyé sur la prélavage et sur la touche départ après le voyant départ doit clignoter
Vous débranchez la prise de courant puis la rebrancher
Vous appuyez une fois sur départ


Dans le cadre du reset c'est tout, mais pour l'erreur F4

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

Nettoyage du détecteur de niveau avec une brosse à dents et du produits vaisselle et rincer