Panne four whirpool

Signaler
Messages postés
1
Date d'inscription
jeudi 18 février 2016
Statut
Membre
Dernière intervention
18 février 2016
-
Messages postés
81459
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 décembre 2021
-
Bonjour,

J ai ma résistance du haut de mon four,qui fait aussi office de grill, qui ne fonctionne plus.
Celle du bas fonctionne ainsi que tout le reste.
Je n ai pas de tension à l entrée de la résistance mais la lampe du four qui est "pontée" sur le fil marron de la même résistance s allume.
J ai testé la résistance et j ai une valeur en ohms de 23,5.
Le four est un whirpool akz107nb

Voilà docteur

4 réponses

Messages postés
8764
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
29 novembre 2021
4 370
Bonsoir,

Je vous mets la plaquette ci-dessous
Test avec testeur si fait disjoncter:
Sinon avec un multimétre four débranché et résistance débranchée passez sur calibre Ohms une pointe sur une borne résistance et une pointe sur la carrosserie du four,si vous obtenez une valeur mauvais hs et refaites le test avec l'autre borne de la résistance .

Test résistance seule:
Vous débranchez le four
Vous repérer la position de ses fils
Vous débranchez la résistance
Vous prenez votre testeur que vous mettez sur calibre Ohms
Vous mettez les pointes de votre testeur sur chaque borne de la résistance
Si une valeur s'affiche résistance bonne
Si aucune valeur résistance coupée donc HS à changer

En général les valeurs ne sont pas très différentes d'un four à l'autre. à peu près plus ou moins 10%.
Résistance de grille environ 30 ohms.
Résistance de Voûte environ 50 ohms.
Résistance de sole1 environ 30 ohms.
Résistance de sole2 environ 70 ohms.
Résistance chaleur tournante 30 ohms
A vérifier la commande de verrouillage de porte à partir de 300°.

Thermostat de sécurité

Le thermostat de sécurité se trouve en principe à côté du ventilateur tangentiel (gros cylindre )dessus le four
soit il est réarmable ou pas.
si réarmable vous appuyez sur le picot central rouge.
soit il ne l'est pas dans ce cas le contrôler avec le multimètre
soit en le shuntant le temps du test uniquement (c'est à dire le débrancher,et raccorder ses deux fils et mettre un isolant).