SAMSUNG RSG5PUBP

LE-DUCH Messages postés 2 Date d'inscription dimanche 2 juillet 2017 Statut Membre Dernière intervention 3 juillet 2017 - 2 juil. 2017 à 20:59
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 - 4 juil. 2017 à 09:26
Bonjour à toutes et Bonjour à tous,( ben oui il y a peut être des femmes parmi nous , et nous devons nous en réjouir )
Voila j'ai un FRIGO AMERICAIN ! qui n'a absolument rien d’américain à part sa forme, puisqu'il est coreen.
Enfin en tout cas il est malade. j'ai déjà parcouru tout internet et je n'ai trouvé ABSOLUMENT AUCUNE RÉPONSE a mon problème .Tout a été déjà expliqué en long,en large et en travers mais CE cas n'a jamais été résolu a part par la mise à la décharge du frigo ce qui ne me satisfait pas, vous l'imaginerez bien....
Pour faire vite et le plus clair possible voici les symptômes :
- CE modèle n'a pas de problème de prise en glace comme décrit partout ( c'est une autre référence qui givre mais le mien non ) les ventilateurs marche a la perfection / aucun bruit parasite suspect


-Les sondes de températures ont été changé et contrôlé donc bonne
-aucun défaut affiché sur le diagnostique auto du frigo : ce qui conforte bien dans l’idée qu'il trouve bien ces sondes
- apparemment il fonctionne normalement SAUF QUE : La température de consigne n'est pas du tout respectée ni dans le frigo 0 au lieu de 4 ni dans le congelo -10 au lieu de -24
et cela varie dans n'importe quel sens a n importe quel moment
le compresseur tourne et s’arrête semble il normalement et jamais de bruit

LE PROBLÈME est que une fois la température réglé , il m'affiche systématiquement ces températures même porte ouverte ce qui n'est pas normal, puisque une fois la porte ouverte il doit m'afficher la VRAI température alors qu'il m'affiche toujours ma température de consigne : il est donc cohérent avec lui même puisque il pense être a la bonne température il va pas plus loin
j'ai eu la réflexion suivante : ce n'est pas un problème de gaz qui manque pour 2 raisons : le manque de gaz NE PEUX PAS INFLUER SUR le fait qu'il n'affiche pas la bonne température et qu'il reste figé au Temp. de consigne
et 2eme : il lui arrive de descendre a -20° plusieurs fois par jour ( donc si il y arrive c'est qu'il peut très bien le faire alors que si il n'avait pas assez de gaz il n'y arriverai jaaaamais a -20 ...
après mes recherches , j'ai trouvé 2 cartes électroniques : la pcb principale qui gère tout ( elle n'annonce aucun défaut avec son voyant rouge ) et la carte avec les boutons de glace, d'eau et de température ( ils fonctionnent tous à la perfection)
il lui arrive de faire des grands coups de chaleur : et là il monte tres vite a 15° dans le frigo( comme s'il restait bloqué en fonction dégivrage sans pouvoir s'en sortir )cette montée est très rapide de l'ordre de 15 minutes même porte fermée ce qui n'est pas normal vue qu'il devrait avoir une grande inertie ( c'est un frigo tout de même , donc il est isolé ) et même dans ces cas de blues, il m'affiche fièrement -24 et 4° avec la porte ouverte bien sur( les temperatures de consigne)
JE SUIS DESESPERE , je n'ai pas envie de le jeter mais il est hors de question de payer une recharge de gaz qui me coûtera au moins la moitie d'un modèle neuf .. mais vous vous doutez bien que ce ne sera pas un SAMSUNG ..
pitié pour lui et pour moi , sauvons le , sauvez le , sauvons la planète
MERCI POUR VOS REPONSES
salutations
FD

2 réponses

stf_jpd87 Messages postés 88516 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 4 décembre 2022 26 493
3 juil. 2017 à 08:13
Bonjour

Donc pas de choix il faut trouver la solution si non la planète est foutue. LOL
Problème de gaz,= NON
L'afficheur n'affiche que la consigne pas la température des compartiments;
un problème de sondes je doute surtout que ce problème se retrouve sur les deux compartiments.
Il reste donc deux possibilités :
des coupures dans le fonctionnement du compresseur (faux contacts)
ou un problème de la mémoire de la carte électronique, là mes compétences s'arrêtent, platine trop complexe.

Il me reste plus qu'à prévoir un voyage sur Mars.
Cordialement.



0
LE-DUCH Messages postés 2 Date d'inscription dimanche 2 juillet 2017 Statut Membre Dernière intervention 3 juillet 2017
3 juil. 2017 à 10:27
bonjour et merci de votre réponse aussi rapide,
je suis tout a fait d'accord avec les propositions . la seconde me semble plus logique car cette fichu temperature est bloquée sur l'affichage des temperatures de consignes et ne veut pas en bouger je n'avais pas pensé a un probleme de memoire sur la carte , mais c'est tout a fait judicieux
merci
si quelqu un a rencontré CE probleme et a trouvé la réponse !!! je suis preuneur bien sur
merci je vais avancé
.
0
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 106
4 juil. 2017 à 09:26
bonjour,

j'ai deja vu le problème et en ayant eu le service technique de samsung, ils conseillent de changer les deux cartes .... nous on a changé que la carte de puissance et cela fonctionne encore !!!

j'espère qu'il en sera de meme pour vous si vous décidez de la changer !!!
0