LV wihrlpoorl ADP7543 GG [Résolu]

- - Dernière réponse : stf_jpd87
Messages postés
56338
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 octobre 2019
- 20 déc. 2018 à 18:04
Bonjour,
LV wihlpoorl ADP7543 GG
Tout les voyants allumés +F8 E1
Afficher la suite 

4 réponses

Messages postés
56338
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 octobre 2019
7134
0
Merci
Bonjour

Détection niveau d'eau défectueux.
Nettoyer le capteur N° 583 0 brosse à dents et savon.
Voir sur cette VUE ÉCLATÉE
Cordialement.
lapin18
Messages postés
2
Date d'inscription
jeudi 20 décembre 2018
Statut
Membre
Dernière intervention
20 décembre 2018
-
bonjour; cela étant fait ça ne marche toujours pas
je cherche maintenant cote électrovanne filtre bouché ou bobine morte mais je n'ai pas le testeur électrique
Merci
Commenter la réponse de stf_jpd87
Messages postés
8130
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
6 octobre 2019
1538
0
Merci
Bonjour,

Le problème vient de la pompe de cyclage ceci est du à l'intensité consommée par la PC et interprété par la platine comme une présence d'eau alors qu'il y en a pas

Donc voir L'OWI à changer comme le dit plus haut mon collègue

Faire un INIT selon procédure ci-dessous
F8 sur cette marque est une panne vicieuse

Pas d'information de niveau d'eau reçue. Vérifier détecteur de présence d'eau,si celui-ci est optique à essuyer avec précaution

si impossible essayez cette procédure ci-dessous

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
5- Appuyer 5 secondes sur le bouton (Départ / Démarrage)


Voici les erreurs d'un LV W

Remarque : Ces codes s'appliquent pour les lave-vaisselle de marque Whirlpool et incluant la technologie "6ème sens". Ils peuvent ne pas s'appliquer pour d'autres modèles.


F0 : Sonde de détection de salissure défectueuse
- La sonde de détection de salissure (DON) est défectueuse.
- La connexion ou le fil sont défectueux
Remarque : Ce défaut n'est pas bloquant et n'est pas signalé durant le fonctionnement classique (la led départ ne clignote pas). Cependant, le consommateur peut trouver ses programmes "6ème sens" anormalement longs.

F1 : CTN défectueuse
- La température de l'eau est supérieure à 85°C (le relais de chauffage sur la platine est défectueux).
- La CTN (sonde de température) est défectueuse.
- La température ambiante est inférieure à -3°C.

F2 : Fuite d'eau
- Il y a de l'eau dans le bac antifuite placé au dessous du châssis.
Le flotteur (LS6) désactive l'électrovanne d'entrée d'eau (WV1) et l'électronique active la pompe de vidange (DPM) jusqu'à ce que l'indicateur de présence d'eau (WI) passe de l'état haut à l'état bas.

F3 : Système chauffant défectueux
Indication du défaut après 11 minutes (1ère vérification après 5 minutes puis 2 nouvelles vérifications ont lieu avant que le défaut ne soit indiqué).
- Vitesse de chauffage trop lente (< 1,5°C en 3 minutes).
- Element chauffant (HEW) défaillant.
- Relais de chauffage sur la platine de contrôle (RE2) défectueux.
- CTN - variation de la résistance.
- Indicateur de présence d'eau (WI) défectueux (il reste à l'état bas, la pompe de cyclage (SPM) ne fonctionne pas).

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

F6 : Robinet d'eau fermé (indiqué seulement pendant le programme test actif)
L'électrovanne d'arrivée d'eau (WV1) est alimentée mais le débitmètre (FM) n'envoie pas d'impulsion ou moins de 10 impulsions toutes les 10 secondes et l'indicateur de présence d'eau (WI) est à l'état bas.
- Robinet d'arrivée d'eau fermé.
- L'entrée du tuyau est bouchée.
- L'électrovanne d'entrée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.

F7 : Débitmètre défectueux
L'électrovanne d'entrée d'eau (WV1) est alimenté et l'indicateur de niveau d'eau (WI) est à l'état haut.
- Le débitmètre (FM) n'envoie pas assez d'impulsions (moins de 10 impulsions en 10 secondes).
- Robinet d'érrivée d'eau fermé.
- L'électrovanne d'arrivée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.
- Pression d'eau trop élevée.

F8 : Niveau d'eau dans la cuve incorrect
Ce défaut est seulement contrôlé pendant les périodes de lavage et l'indicateur de présence d'eau bascule à l'état bas plus de 20 fois en 2 minutes.
- L'indicateur de présence d'eau (WI) est défectueux.
- Les filtres sont bouchés.
- Il y a beaucoup de mousse dans la cuve.
- Le bouchon du pot à sel est ouvert et le pot à sel est rempli avec de l'eau de lavage.
- La pression d'eau de la pompe de lavage (SPM) n'est pas stable.

F9 : Entrée d'eau en continu dans la cuve
L'électrovanne (WV1) est fermée, l'indicateur de présence d'eau (WI) est à l'état haut, le débitmètre envoie plus de 10 impulsions en 10 secondes.
- Blocage mécanique de l'électrovanne d'arrivée d'eau (WV1) en position ouverte.
- Le triac (CB) de l'électrovanne est en court-circuit.
Sécurité : toutes les 30 secondes la pompe de vidange esr activée pendant 20 secondes.




Commenter la réponse de Papy35
Messages postés
56338
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 octobre 2019
7134
0
Merci
Vous confirmez comme dit dans votre message, que tous les voyants sont allumés?? (14) en plus du code erreur








ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Commenter la réponse de stf_jpd87
Messages postés
8130
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
6 octobre 2019
1538
0
Merci
Salut JP ,je vois que l'activité reprend ,je t'ai laissé un message dans ta boîte perso
stf_jpd87
Messages postés
56338
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 octobre 2019
7134 -
Pas de message ????? En plus je n'avais pas vu que tu avais répondu, je n'ai pas fait défiler tout les messages.
lapin18
Messages postés
2
Date d'inscription
jeudi 20 décembre 2018
Statut
Membre
Dernière intervention
20 décembre 2018
-
j'abandonne
dix ans je passe commande au Pere noel
bonnes fetes
stf_jpd87
Messages postés
56338
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 octobre 2019
7134 -
Très bonne occasion pour renouveler :o))
Bon achat.
Commenter la réponse de Papy35