Ampli qui s’allume mais n’émet aucun son

Signaler
-
Messages postés
26896
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
12 janvier 2021
-
Bonjour,

J’ai reçu une guitare électrique (Rocktile, je saurais pas en dire plus sur le modèle, il vient d’Amazon et a l’air plutôt correct si on se base sur les avis) et une ampli (Vox Bass Guitar Practice Pathfinder Bass 10) pour Noël car j’aimerais apprendre à jouer et j’ai un petit souci, aucun son ne sort de mon ampli, même si cette dernière s’allume.

Voici comment je m’y prends: je branche ma guitare sur l’ampli, sur « input » et je branche l’ampli à une prise. Ensuite je l’allume et le voyant est rouge, donc techniquement l’ampli fonctionne. Après, j’allume / tourne les boutons sur ma guitare puis j’augmente le volume de l’ampli (j’ai un peu tourné tous les boutons) mais aucun son ne sort de l’ampli!

Elle est toute neuve comme ma guitare, du coup je me demandais où est le problème.. Vu que c’est ma première guitare et ma première ampli, je me suis dit que je n’ai pas demandé la bonne ampli et que l’ampli était peut être faite pour les basses et non pas pour les guitares ? ou alors ma guitare / mon ampli est endommagée ? ou je m’y suis mal prise dans les branchements / les boutons ? Je ne sais pas j’ai peut être raté une étape !

En tout cas ça m’embête, j’étais très enthousiaste à l’idée de pouvoir commencer à jouer!

Merci de m’avoir lu et merci d’avance pour vos réponses !

1 réponse

Messages postés
26896
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
12 janvier 2021
4 847
Bjr, pas spécialiste mais mis a part que sur le mode d emploi il est spécifié pour guitare Basse ?? ca devrait tout de meme marcher
a savoir que si un casque est branché les HP sont coupés !!
pourquoi ne pas avoir pris un kit complet plutot que des produits détachés (peut etre pas les memes cadeaux)
sinon retour fournisseur voir avec un autre guitariste pour identifier si c est la guitare ou l ampli (un ampli c est un mâle :o)))