Panne d’affichage réfrigérateur Valberg 950876

[Résolu]
Signaler
-
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
-
Bonjour,
J’ai 2 problèmes sur mon réfrigérateur Valbeg 950876 CNF 326 A+WHIC
Le 1er: le congélateur fonctionne tres bien mais la partie haute réfrigérateur ne fait plus de froid
Le 2eme problème: c’est que l’affichage digital permettant de régler le thermostat ne fonctionne plus depuis 15 jours
Mais la partie réfrigérateur fonctionnait quand même, malgré le thermostat en panne mais depuis 2 jours, il ne fait plus de froid.
Je ne suis pas certaine que les 2 pannes sont liées mais si vous pouvez m’aider car j’ai essayé d’appeler un réparateur qui ne peut venir que dans 8 jours et je dois payer 100 € pour le déplacement et la recherche de panne plus 3nsuite le montant des réparations... ca me fait beaucoup trop, do’c si vous savez comment reparer, ce serait la bien venue,
Merci d’avance

8 réponses

Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 736
Bonjour

Vous pouvez effectivement avoir plusieurs problèmes
Il faut vérifier la connexion et le passage des fils au niveau de la charnière haute de la porte comportant l'afficheur.
pour la zone réfrigérateur faire un dégivrage :
Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.

Si pas de changement il faudra vérifier si le clapet entre les deux compartiments fonctionne.


Voir sur cette VUE ÉCLATÉE



Cordialement.




Bonjour,
Merci pour les infos,
J’ai débranché le réfrigérateur et je vais attendre 24h que la glace fonde.
Concernant l’affichage digital, j’ai reussi à accéder au fil qui mène à cet affichage et effectivement, il y a 2 fils coupés, j’ai enlevé la filerie et je vais voir si je peux en trouver chez Darty par exemple.
Je reviens vers vous pour vous tenir au courant des que j’ai pu changer les fils,
A bientôt
Bonsoir,
Je reviens vers pour vous dire que j’ai débranché entièrement le réfrigérateur pendant 36h et qu’en rebranchant, rien ne s’est passé, le moteur ne s’est même pas mis en route.
Comme j’ai également un problème de panne d’affichage digital, hier j’avais enlevé la filerie puisque 2 fils étaient coupés afin d’en acheter un autre.
Je me suis que peut être le fait de ne plus avoir la filerie pouvait avoir une action, alors je l’ai remis en attendant de recevoir le neuf, mais malheureusement, quand je branche, le moteur se met en route 1mn et s’éteint.. avez vous une idée et pensez vous que soit lié ? Mais dans ce cas, pourquoi avant de le retirer, le congélateur fonctionnait quand même et là, plus rien ne marche ..
Si quelqu’un à une idée..merci d’avance
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 736
Bonjour

Difficile de répondre , c'est la façade qui donne les ordres à la platine.
Est-ce que votre compresseur fait des tentatives de démarrage toutes les 2/3mn en grésillant ???
Bonjour,
Alors non, j’ai tenté plusieurs de rebrancher et à chaque fois, il démarre et se coupe au bout d’une minute..
Ce qui m’intrique, c’est qu’avant de retirer la filerie qui se trouve dans la rainure de la porte qui mène à la commande d’affichage, le congélateur fonctionnait même avec 2 fils coupé ... pourquoi en la remettant ça ne veut plus fonctionner ou juste 1 mn.. ? Bizarre...
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 736
Bonjour

En posant la main sur le compresseur: est-il très chaud ???
Non puisqu’il a été débranché pendant 36h...
Bonjour,

Juste pour vous informer que j’ai résolu le problème, simplement en changeant la filerie qui commande l’affichage digital sur la porte du réfrigérateur, apparemment cela avait stopper dans un premier temps, le froid dans la partie réfrigérateur et ensuite dans le congelateur.
Voilà maintenant cela fonctionne parfaitement pour un coût de 20 €.
Messages postés
80068
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 octobre 2021
23 736
Merci du retour. :o))