Probléme avec LED G9

MARCO - 14 févr. 2022 à 14:23
stf_jpd87
Messages postés
86284
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 août 2022
- 15 févr. 2022 à 07:54
Bonjour, je posséde deux lustres dans ma salle à manger, chacun possède 6 ampoules ; le premier a encore 6 halogènes de type G9 depuis deux ans environ, malgré une qualité moyenne , elle fonctionnent très bien , mais consomment évidemment plus que les LED , et durent moins longtemps
L 'autre lustre ( identique )est équipé de LED G9 de bonne qualité et consomment beaucoup moins pour un éclairage satisfaisant .. Mai cela n'a pas duré puisque les lampes ont commençé rapidement à clignoter ou s 'éteindre aléatoirement , ce qui est énervant au bout d 'un moment
j'ai testé le lustre , échangé les ampoules a deux reprises , mis chaque ampoule sur un circuit différent et même branché chacune d 'elle sur une prise avec une fiche : même résultat au bout de quelques minutes!!!
on peut en déduire certainement les variations éléctriques que ces lampes supportent moins que des hallogènes classiques
je pensais modifier et remplacer les adaptateurs G9 de ce lustre par autre chose , pour supporter des LEDs de type GU 10 ou E 14..( du fait que j'utilise ces deux types de leds dans plusieurs pièces et je ne rencontre pas ce problème
merci de votre aide... Toute suggestion est la bienvenue

5 réponses

gt.55
Messages postés
17226
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 avril 2022
1 950
14 févr. 2022 à 16:45
Bonjour,

Vous avez un variateur sur ce luminaire ? Si oui il vous faut impérativement des leds dimmables...

Sinon, s'il est sur le même circuit que l'autre luminaire, il est possible que la cohabitation Led / Halogène se passe mal et que ce soit vos leds qui trinquent.

Dans ce cas la solution est de mettre des leds sur les 2 luminaires.

Cdt
0
Merci pour votre réponse . Il n'y a pas de variateur sur ces luminaires. Il y a un interrupteur double allumage , pour les deux lustres mais que nous n' utilisons jamais ensemble ou c 'est très rare ..
De plus les lampes qui clignotent ont été essayées sur différentes prises dans la maison et individuellement donc , les lustres ne sont pas en cause , à mon avis que le circuit de la maison n 'est pas compatible avec ce type d 'ampoules qui demandent je pense un flux éléctrique des plus stables , ce qui n'est peut être pas le cas dans notre demeure
les leds GU10 et E14 fonctionnent normalement mais pas ce type de lampes G9 quelque soit le prix investit J 'en ai acheté d 'autres bien plus chers: même résultat
merci à vous
0
gt.55
Messages postés
17226
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 avril 2022
1 950
14 févr. 2022 à 19:48
Le culot ne change rien...
Si vos leds en GU10 ou E14 fonctionnent, il n'y a pas de raison que des G9 posent problème !
Essayez d'inverser les leds et les halogènes entre vos 2 luminaires, vous verrez bien si ça change quelque chose.
0
Difficile à croire mais j'ai déja fait depuis longtemps ces inversions et le probléme est le même ( et oui comme vous j'étais septique )......j'ai déja lu des discussions la dessus ou des gens rencontrent le même probléme et ceux a cause des variations de tensions ( même insignifiantes) qui pertubent ce type de lampe ( G9 ) de qualité

En dernier recours j'ai déja mon idée de tenter un bricolage en gardant le culot G9 du lustre et en y mettant en bricolant au bout une GU10 ( en provisoire évidemment )
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86284
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 août 2022
26 235
15 févr. 2022 à 07:54
Bonjour

Ne pas oublier que les ampoules sont garanties de 3 à 5ans .Made in China . Retour a vendeur
Cordialement.
0