Radiateur électrique, programmateur bloqué affichage "EE 0"

domino481 Messages postés 55 Date d'inscription mardi 24 juillet 2007 Statut Membre Dernière intervention 8 septembre 2023 - 1 févr. 2023 à 10:20
domino481 Messages postés 55 Date d'inscription mardi 24 juillet 2007 Statut Membre Dernière intervention 8 septembre 2023 - 1 févr. 2023 à 18:30

Bonjour,

Je viens d'installer un radiateur (occasion) Applimo Quarto Smart Ecocontrol, muni d'un programmateur. Au 2ème démarrage, tout s'est bloqué, avec la diode allumage verte (= allumé). Pas de chauffage, aucune intervention possible, et affichage de "EE 0". Toute action sur les touches ne change rien. 

Branchements vérifiés, et même refaits pour être certain. Conformes à la notice version "sans fil pilote", celui du radiateur est isolé).

En résumé, il semble allumé, paralysé, impossible à éteindre ou modifier, sans chauffage. 

Une idée? 

Je me demandais si comme sur beaucoup d'appareils électroniques une réinitialisation est possible. Rien sur la notice (et rien sur le message). 

Un conseil? Par avance merci!

2 réponses

stf_jpd87 Messages postés 95609 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 19 juillet 2024 27 685
1 févr. 2023 à 18:02

Bonjour

Est-ce cette notice Voir cette NOTICE

Cordialement


domino481 Messages postés 55 Date d'inscription mardi 24 juillet 2007 Statut Membre Dernière intervention 8 septembre 2023 9
1 févr. 2023 à 18:30

Oui, c'est bien cette notice. C'est le modèle 2000W. Je n'ai rien trouvé au sujet du problème... Finalement la vendeuse du produit d'occasion, honnête,  a annulé la vente, j'ai donc été remboursé, mais maintenant il serait intéressant, comme elle me l'a conseillé, de trouver...  conseil pour réparer! (ou un réparateur...).