Pourquoi mon congélateur Brandt UD2020 ne démarre pas ? [Résolu]

- 25 nov. 2010 à 16:05 - Dernière réponse :
Messages postés
1
Date d'inscription
jeudi 2 novembre 2017
Dernière intervention
2 novembre 2017
- 2 nov. 2017 à 21:39
Bonjour J'ai un problème sur mon congélateur Brandt UD2020 qui a 3 ans. La semaine dernière, je l'ai arrêté pour effectuer un nettoyage. Je l'ai remis en route après ce nettoyage, mais le compresseur refuse de démarrer. Un bip bip au niveau de la carte, et un affichage "A2", même si j'appuie sur le bouton "Super Freeze" l'affichage bascule sur -26 ° et le bip s'arrête, mais le compresseur refuse toujours de démarrer. Quel est le problème: Condensateur de démarrage ??? Carte d'électronique ??? Je vous remercie pour vos réponse.
Afficher la suite 

Votre réponse

22 réponses

Meilleure réponse
- 26 nov. 2010 à 14:22
28
Merci
mais le thermostat est la carte electronique !!!

Merci la sudiste 28

Avec quelques mots c'est encore mieux Ajouter un commentaire

Linternaute a aidé 4065 internautes ce mois-ci

Commenter la réponse de la sudiste
- 25 nov. 2010 à 16:31
11
Merci
bonjour, en fait c 'est le thermostat c est a dire la carte electronique pour vous !!!
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Dernière intervention
25 mai 2013
- 22 mai 2013 à 20:53
Je penses que cette manipe marche aussi pour les autres marques, seuls les codes défauts affichés sont différents.
merci beaucoup à bio-car car j'avais un code erreur F2 sur mon brandt UD2022 suite à une décongélation ,j'ai suivi ta manip de réinitialisation et nickel.au bout de la 2nde fois j'avais A2qui s'affichait, un coup de super frost et hop qq heures la T°C s'est affichée! big merci pour ce bon tuyau!!!!
Meme problème ce jour congel BRANT UD 2022 bloqué sur F2 , j ai suivi les conseils de BIO CAR et ça a fonctionné du premier coup , un appui en meme temps sur tous les boutons , réinitialisation avec CC en affichage durée environ 10 minutes et il est reparti en affichage de températures normales , je l ai positionné en super froid et tout va bien . Merci pour tes conseils bio car . Pour info j avais contacté le dépannage BRANT qui m on fait patienter 20 minutes pour au final prendre mes coordonnées pour m ' envoyer un réparateur forfait mini 84 euros plus les pièces sur place ........je pense qu il connaisse également le procédé , c ' est déplorable .....lolo63
Merci bio-car, 3 ans que j'entends sonner l'alarme avec le code f2 mais il faisait encore du froid. Une visite sur le forum et ça marche. VRAIMENT MERCI
Brandt KRISTO UD2020
merci les gars, j'ai lu vos commentaires car j'avais le meme probleme sur mon congelateur Brandt CU2020 j'ai fait cette mani et heureuse surprise tout marche impec. merci encore
Commenter la réponse de la sudiste
Messages postés
4
Date d'inscription
jeudi 15 janvier 2009
Dernière intervention
11 août 2013
- 11 août 2013 à 09:11
9
Merci
Bonjour,
Je remonte le post ayant moi même un congel Krysto qui s'est tout simplement éteint hier...Plus de son, plus d'image...J'ai essayé avec une autre prise, ça na fonctionne pas donc je suppose que c'est l'alimentation...? Ca se change ?
Merci
Commenter la réponse de lucmicha
2
Merci
votre réponse, même tardive est utile
Commenter la réponse de trebla
- 26 nov. 2010 à 13:55
1
Merci
Bonjour la sudiste Merci pour votre réponse, je vais aller contrôler ce thermostat. Je pense que la carte n'a pas de problème Bonne journée
Commenter la réponse de Van-Thanh
1
Merci
Merci tonkin!!! Des bons conseils qui servent toujours.
La preuve est que à moi aussi j'avais besoin d'un conseil pour mon congelo.
Une minute sur internet et le problème est réglé, grâce aux gens comme vous qui pensent aux autres.
Merci encore!
Commenter la réponse de ely
1
Merci
Haaaaaaaaaaa merci tonkin :D
Commenter la réponse de BiBou
- 26 nov. 2010 à 14:52
0
Merci
Re Bonjour Mais sur toutes les cartes d'électronique, il y a bien une sonde de température qui va dans le compartiment. J'ai déjà fait des montages électronique dans le temps (à l'école), on avait bien une sonde pour capter la température. Si je comprends bien, votre réponse c'est la carte elle même qui est HS.
Commenter la réponse de Van-Thanh
0
Merci
Bonjour à tous et à toutes !

Veuillez m'excuser de déterrer un post vieux de plus d'un an mais peut-être que ma réponse pourra servir à ceux et celles qui possèdent un Krysto UD2020 ou UD2320.

J'ai eu le même problème après dégivrage et redémarrage de mon congélateur UD2320, à savoir voyant rouge d'avertissement allumé, sonnerie et afficheur indiquant "A2" en clignotant.
Le problème semble venir de la sonde de température qui détecte une température très anormale et bloque le circuit.
J'ai laissé les portes ouvertes, remis les blocs blancs encore givrés (qui servent d'inertie au congélateur en tant normal), mis sur position "Super Freeze" (appui de 2 secondes sur le bouton pour annuler le message et arrêter la sonnerie) et attendu plusieurs minutes. Après un certain temps, j'ai entendu à nouveau la sonnerie qui indiquait avec le voyant que le porte était ouverte et le moteur s'est remis en route. J'ai refermé la porte et attendu encore quelques dizaines de minutes, jusqu'à que le voyant rouge s'éteigne, avant d'y remettre des produits.

Bonne continuation et meilleurs voeux pour 2012 !
Commenter la réponse de tonkin
- 27 nov. 2010 à 09:13
-1
Merci
je ne dis pas que la carte est hs, je dis qu'il faudrait la controler et si vous vous y connaissez un peu ... controlez les condensateurs sur cette carte !!!
Commenter la réponse de la sudiste