Du chauffage mais plus d'eau chaude au robinet.

Signaler
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
-
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
-
Bonjour à tous,
j'ai une chaudière à mazout dans ma maison qui a 22 ans, mais qui semble fonctionner.
Entretien fait il y a 1 mois.
Chaudière Wolf klimatechnik, bruleur Riello

Point de vue réglage, c'est très simple, j'ai :
- température de l'eau radiateur
- température au robinet
- un interrupteur été/hivers

En gros en mode hivers la pompe qui fait circuler l'eau dans le circuit radiateur se met en route je présume

Le problème qui m'amène est le suivant :

Depuis hier, quand je baisse la température de l'eau robinet en dessous de 25° la pompe de circulation se met en route, et donc j'ai des radiateurs qui fontionnent correctement avec de l'eau chaude à 60°.
Au delà de cette température de robinet, non seulement l'eau de robinet ne chauffe pas, mais la pompe se coupe, donc ni eau chaude au robinet ni radiateur.

Déjà, je pensais que la pompe était seulement activée par l'interrupteur été/hivers.
Or ce n'est pas le cas apparemment car le réglage température robinet coupe la pompe.

Auriez vous une idée du problème svp ?

merci d'avance pour toute aide !

12 réponses

Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
5
Le fin mot de l'histoire : le dépanneur est venu et a remplacé la pompe circuit ballon d'eau chaude.

Elle déconnait et donc l'eau chauffage montait en température jusqu'à une valeur max, puis coupait, sans avoir réchauffé l'eau sanitaire.

Tout est rentré dans l'ordre maintenant.

merci à tous !!!
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
bonjour

il y a priorité à l'eau chaude sanitaire, regardez si vous n'avez pas un circulateur sanitaire

à tout à l'heure
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
5
apparemment pas de circulateur spécifique pour l'eau chaude sanitaire.
Le tuyau de cuivre sort directement de la chaudière et va directement aux points d'eau chaude de la maison (éviers, douche, etc...)

que voulez vous dire par "priorité à l'eau chaude sanitaire" ?
que lorsque l'eau sanitaire chauffe, ça coupe automatiquement la circulation d'eau 'radiateur' ?

c'est pas la même eau, pas le même circuit, je pense, si ?

merci
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
apparemment pas de circulateur spécifique pour l'eau chaude sanitaire.

alors la je suis bien ennuyé, car vos symptômes de panne me font penser à son existence

que voulez vous dire par "priorité à l'eau chaude sanitaire" ?
que lorsque l'eau sanitaire chauffe, ça coupe automatiquement la circulation d'eau 'radiateur' ?

oui c'est exact


c'est pas la même eau, pas le même circuit, je pense, si ?

heureusement chaque circuit est indépendant

désolé je sèche, je laisse votre question en suivi si vous avez d'autres détails à fournir
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
en vous relisant pour la énieme fois , je vois que vous n' avez jamais remis la chaudière en position été

un essai pour voir si le sanitaire chauffe et bien sur s'arrête à la t° de consigne
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
5
Alors j'ai fait quelques essais :

Effectivement en repassant en mode été, vu qu'il n'y a plus de circulation d'eau 'radiateur'", l'eau sanitaire chauffe correctement et je récupère l'eau chaude au robinet (mais plus de radiateur, forcément)

J'ai remis ensuite en position 'hivers' hier soir et ça avait l'air de bien tenir, donc radiateur + eau chaude sanitaire.

Par contre ce matin le problème est revenu : plus de radiateur ni eau chaude sanitaire, je suis donc repassé en mode été pour avoir de l'eau chaude à mon retour du travail.

Vous pensez donc que c'est un problème de pompe pour le ballon d'eau chaude sanitaire ?

Pour info je n'ai pas trouvé de documentation avec ma chaudière, qui était présente à la maison quand je l'ai achetée ya 9 ans.
Chaudière Wolf Klimatechnik NH/NU 20, brûleur Riello

En faisant appel à un spécialiste, vu la vétusté de ma chaudière (22ans), il risque de me proposer de la remplacer par une neuve non ?
Ce serait une bonne option ou alors c'est juste un gars qui veut augmenter son chiffre d'affaire ?


merci en tout cas pour votre éclairage, ça m'est d'un grand secours :)
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
merci de relire vos 3 premier paragraphe et les tourner plus précisément, il y a quelque chose d'illogique dans mon raisonnement face a vos explications
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
bonsoir,

ni bruleur, ni chaudiére puisque ça fonctionne,laissez nous réfléchir, à tout à l'heure
bonjour,
je ne connais pas ce modèle de chaudière,mais vu son age,vous avez deux possibilité:
ou c'est l'aquastat sanitaire qui fait mauvais contact ou c'est le circulateur du ballon qui coince,(avez-vous regardez dans la chaudière pour savoir si il y en a un?).
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
5
Effectivement on entend bien une pompe de circulation de l'eau sanitaire une fois la pompe de circulation radiateur éteinte.
Bien vu ;)

Actuellement ça fonctionne correctement, j'en conclus donc qu'il s'agissait d'un faux contact dans cette pompe ou dans le capteur qui la déclenche.
Enfin je présume ...

Le problème est résolu pour le moment. Là ça se passe bien j'ai de l'eau chaude et des radiateurs qui fonctionnent.

Bon j'ai pas pu/voulu démonter la chaudière pour voir si les contacts sont ok, mais au moins j'y vois clair pour le moment.

Je voudrais vous remercier, xplom et passelaigue, pour votre aide et vos lumières !
vraiment depuis que j'ai créé ce post, je vois ma chaudière différemment :)

je vous exprime ma plus profonde gratitude !
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
bonjours AlainDécis,

merci pour le retour, ça fait plaisir

cdlt
bonsoir,
vous devez avoir un circulateur pour votre ballon,il se trouve dans la chaudière;si vous avez un contrat avec une entreprise de SAV prenez RDV avec elle
A+
Messages postés
6
Date d'inscription
samedi 2 novembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
5
d'accord xplom, je vais essayer d'éclaircir cela :

en repassant en mode été (donc sans circulation d'eau radiateur), la chaudière s'est remise en route pour chauffer l'eau sanitaire.
J'ai donc récupéré de l'eau chaude pour la douche des enfants.
Suite à quoi dimanche soir, je me suis dit que j'allais repasser en mode hiver pour voir (avec circulation d'eau radiateur).
Et cela a fonctionné, j'ai pu avoir de l'eau chaude au robinet ET de l'eau chaude au radiateur. C'est resté comme ça pendant des heures, j'allais vérifier la température des 2 eaux toutes les heures : 60-70°C radiateur et 50°C sanitaire.
Je pensais le problème résolu (un faux contact peut être ?), mais le lendemain matin, le problème initial était revenu : eau sanitaire en dessous de 30° et circulation radiateur arrêtée.

Est ce plus clair ?



En fait en analysant le problème je me dis que le problème de radiateur n'en est pas un car il se comporte correctement, à savoir que la circulation est bien active en mode hivers si la température du thermostat eau sanitaire est inférieure à la température mesurée de cette eau sanitaire.
Tout serait réglé si simplement en mode hivers la chaudière pouvait chauffer l'eau sanitaire, de manière à ce que celle ci devienne supérieure à la température du thermostat eau sanitaire pour permettre à la circulation d'eau radiateur de refonctionner ...

Question donc, si l'eau sanitaire ne chauffe pas, est ce parce qu'elle devrait circuler dans la chaudière (avec une pompe je présume) et que celle ci ne fonctionne plus, ou mal ?
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
merci, vous aviez bien été clair dans vos explication dés le départ, je présume un problème de sondes, qui se contredisent, mais......
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
bonjour,

je ne sais pas ce qui se cache comme fil derrière le bouton été/hiver, mais ça me vient d'un coup ce matin: les contacts sont t'ils bons...
bonjour,merçi pour le retour...
fonctionnement de votre chaudière:
quand l'aquastat sanitaire et en demande,il coupe le circulateur chauffage et enclenche le circulateur ballon.votre ballon est réchauffé par l'eau du chauffage qui passe dans le ballon par un échangeur(les circuits sanitaire et chauffage sont indépendant);votre chaudière monte en température(environ 85°)pour réchauffer votre ballon.
une fois votre ballon satisfait en température,l'aquastat sanitaire coupe et enclenche le chauffage si l'aquastat chauffage et en demande....
en prinçipe dans ce type de chaudière il y a quatre aquastats;deux que vous voyez:aquastat sanitaire et chauffage et deux qui sont dans la chaudière:aquastat dit maxi(celui de 85°) et aquastat de surchauffe(réglé entre 100 et 110°suivant les chaudières, peu aussi se trouver en façade sur votre chaudière.
si un jour votre chaudière passe en surchauffe votre aquastat maxi a de grande chance d'être coupable.
l'inter été/hiver,en position hiver vous envoyez une alimentation éléctrique sur le circuit chauffage.
ps:sur votre ballon vous devez avoir un purgeur soit automatique ou manuel,s'il est manuel,ne pas oublier de purger de temps en temps et de refaire la pression du circuit chauffage.A+
cdlt
Messages postés
29791
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
29 novembre 2020
1 591
tout est dit....