Probleme chauffage lave vaisselle BEKO

Résolu
french54 Messages postés 4 Date d'inscription jeudi 20 mars 2014 Statut Membre Dernière intervention 26 octobre 2014 - 20 mars 2014 à 12:55
 gs1015 - 5 janv. 2015 à 21:21
Bjr,mon lave vaissellle BEKO DFN2520 à un problème de chauffage.En effet aprés avoir testé le tunel de chauffe,j'ai constaté que celui-ci fonctionnais en début de cycle environ 1 mn puis ce coupé ce qui fait qu'il ne chauffe pas l'eau mais fonctionne normalement.
Merci pour votre aide.
A voir également:

5 réponses

Papy35 Messages postés 8807 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 29 octobre 2022 4 554
20 mars 2014 à 16:20
Bonjour,

Je vous donne les principales causes à vous de voir:

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe

la résistance ou le tunnel chauffant valeur à trouver 30 Ohms

La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.


La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée à deux endroits 2 en haut et 2 en bas
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas d'endroit noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lache , c'est une pièce de couleur noire et rectangulaire)

Moteur de Lavage (pompe de cyclage)
Cela peut venir du moteur de lavage.Celui-ci comporte un tachymètre qui est sans doute défectueux.
Les impulsions du tachymètre n'étant plus envoyé à la carte électronique font que le moteur ne tourne pas,d'où arrêt de la partie chauffante.
Donc remplacement du moteur ou de la partie tachymètre pour que tout rentre dans l'ordre.
10