Lave vaisselle WHIRLPOOL ADP8678IX ne chauffe plus

MEx - 7 déc. 2014 à 18:58
Papy35
Messages postés
8805
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
19 février 2022
- 8 déc. 2014 à 19:21
Bonjour,

Mon problème est le suivant :
- mon lave vaisselle ne chauffe plus. Aucun code d'erreur. tout les programmes fonctionnent normalement (sans eau chaude).
- J'ai démonté la résistance. Elle été HS vérification faite avec un ohmmètre
- J'ai remplacé le tunnel chauffant (Ensemble resistance capot pompe de cyclage). Pas e changement le problème persiste (pas d'eau chaude quelque soit le programme). Pas de code erreur. Pas de problème sur la résistance.

Avez-vous une piste. Merci de votre aide

2 réponses

Papy35
Messages postés
8805
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
19 février 2022
4 547
7 déc. 2014 à 19:06
Bonsoir,

si vous avez remplacé le tunnel chauffant vous ne devez avoir rien d'autre si çà se trouve il était bon.
je vous donne la procédure de test,s'il chauffe c'est le relais sur carte

Toujours débrancher l'appareil avant toute manipulation et sa résistance:

Si résistance Tunnel Chauffant
Si c'est un tunnel de chauffe ,l'endroit de la mesure doit être précise sur
le connecteur ou les deux fils arrivent uniquement
car deux thermo-fusibles sont situés dessous

Si résistance hors Tunnel Chauffant
Il faut contrôler déjà si la résistance est à la masse ou pas avec un multimètre pour cela " en position ohmmètre":
une fiche sur la masse ou la carrosserie de votre appareil et une pointe sur une des bornes de la résistance " au niveau des branchements et de préférence fils débranchés" , s'il y a contact la résistance est HS ,vous faites le test avec chacune des bornes;
Votre résistance est bonne,puisqu'elle chauffe,et rien ne disjoncte,remettez la en place.
Mettre le multimètre sur 200 Ohms, vous devez trouver 27ohms ou 30 ohms

Comment démonter cette résistance hors tunnel chauffant
Même principe que pour un lave linge
vous débranchez la machine électriquement
vous fermez l'eau et vous dévissez le tuyau
vous démontez le panneau du dessous pour accéder à la résistance qui elle se trouve à l'intérieur du LV
Vous débranchez la résistance en repérant la position des fils
Vous dévissez l'écrou central jusqu'à son extrémité sans l'enlever pour décoller le joint sans l'abîmer
Vous prenez une cale de bois et un marteau pour taper sur l'écrou afin de la décoller
Maintenant vous enlevez l'écrou et vous sortez la résistance,
Puis vous remontez la nouvelle le tout en positionnant le joint de la résistance sans le blesser

Vous revissez l'écrou central
Vous connectez les fils aux bornes + la terre
Vous remontez le reste des carters après essai pour constater si pas de fuite
0
Bonsoir Papy35,

Je vous remercie beaucoup pour votre retour. Il s'agit bien d'un tunnel chauffant. Les tests de la résistance sont correctes. Les mesures ont été prises sur les connecteurs ou les deux fils arrivent :
- Mesure sur le connecteur de l'ancien tunnel : - I
- Mesure sur le nouveau tunnel (avant et après installation) : ~ 27 ohms

Je n'ai pas réussi à localiser le relais sur la carte. Sur ce modèle de machine la platine de contrôle se trouve devant sous les leds à droite du poignée d'ouverture . A force de regarder sur internet. j'ai bien peur qu'il faut réinitialiser l'alimentation du tunnel avec un programmateur de type eSam !

MEX
0
Papy35
Messages postés
8805
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
19 février 2022
4 547
8 déc. 2014 à 19:21
je vous donne cette procédure mais attention c'est une machine de la marque mais pas le même modèle.

REPONSE Problème sur résistance


F3 : test de tension aux bornes du collecteur (230V tout le temps);
changement du relais;
changement de la résistance;
test (appui long sur départ puis sur marche/arrêt puis départ quand ça clignote). Test OK et eau chaude!

Référence pièce en cause

le relais d'origine est de la marque tycon/schrack; référence: RT334012WG; 12VDC; 16A/250VAC
remplacé par l'équivalent de la marque schindler
voici les liens qui vous adressent a un relais qui convient ,
cela en 2 marques

-1- http://radiospares-fr.rs-online.com/...chage/6803814/
-2- http://www.electronique-diffusion.fr...ducts_id=28696

-3- http://www.cyberpieces.com/lave-vais...#F480131000096

et là on a le complet avec en sus la note importante a lire
0