Seche linge whirlpool awz 9478 ne seche plus

Signaler
-
Messages postés
8
Date d'inscription
dimanche 30 avril 2006
Statut
Membre
Dernière intervention
24 avril 2020
-
Bonjour, j ai des probleme de chauffe sur mon seche linge whirlpool carte l 1790 .elle chauffe au debut puis flash sur k 1 puis s arrete au bout de 20 s .la seul anomalie que je trouve c une tension de 4.2v au lieu de 5 sur d16.avez vous d autre piste ? Relais k1 hs peut etre ou mise en securite car surchauffe resistance ? Sinon le cycle continue pas de defaut .
A voir également:

3 réponses

Messages postés
65255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juillet 2020
11 934
Bonjour

Il serait bien avant de faire une recherche de faire un bon nettoyage de tout le circuit de ventilation. De la turbine au filtre de sortie en passant par les résistances. Nettoyage par soufflage si possible.
Cordialement.
C deja fait ,elle est comme neuve.
Messages postés
65255
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juillet 2020
11 934
Bonsoir

Voici les éléments à vérifier:
les deux résistances N°456 0 environ 40Ω et leur klixons
la sonde humidité N° 692 1 bien nettoyer et vérifier ses connexions
La sonde de température N° 691 0
Les soudures de ces relais voir aussi la qualité des contacts. Voir sur cette vue éclatée
Cordialement.
Messages postés
8
Date d'inscription
dimanche 30 avril 2006
Statut
Membre
Dernière intervention
24 avril 2020

Au cas où cela pourrait servir à d'autres utilisateurs de ce sèche linge, j'ai eu le même problème. Et j'ai pas mal galéré. Mais à la fin il fonctionne. http://stephane-rouilly.blogspot.com/2019/10/whirlpool-awz9478-ne-chauffe-plus.html