Pompe piscine Magiline [Résolu]

Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
Bonjour,
je voudrais remplacer les roulements de ma pompe de piscine Magiline mais je n'arrive pas à désaccoupler les 2 parties de la pompe.
Avez-vous déjà résolu ce problème ?
Merci pour vos réponses.
Cordialement
Sirrocobateau
Afficher la suite 

Votre réponse

20/26 réponses

Meilleure réponse
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
2
Merci

Bonjour Daniel 26
Message reçu : j'espère que ces 3 photos supplémentaires vous permettront de résoudre mon problème.
Cdlt

Merci sirrocobateau 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Bricolage

Linternaute a aidé 3870 internautes ce mois-ci

fcplongee
Messages postés
1
Date d'inscription
dimanche 10 juin 2018
Dernière intervention
10 juin 2018
> claude4234
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
-
Bonjour @claude4234
Avez vous réussi à atteindre le roulement avant, car comme vous je bloque à ce point
Si vous avez la réponse je suis vraiment preneur
Bonne journée
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
> fcplongee
Messages postés
1
Date d'inscription
dimanche 10 juin 2018
Dernière intervention
10 juin 2018
-
claude4234
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
> fcplongee
Messages postés
1
Date d'inscription
dimanche 10 juin 2018
Dernière intervention
10 juin 2018
-
Bonjour;
j'ai entrepris hier le demontage de ma pompe c'est la deuxième que je répare. je vais vous envoyer un message privé avec mes coordonnées ce sera un plaisir pour moi de vous donner un coup de main.
> claude4234
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
-
Bonsoir clause 4234
Auriez vous la référence du presse étoupe de la pompe fx 30?
Merci
benclap34
Messages postés
23
Date d'inscription
samedi 31 mars 2018
Dernière intervention
8 août 2018
-
Bonjour,
où se trouve cette vis nylon exactement ? Pouvez l'identifier sur une photo. Merci
Commenter la réponse de sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
1
Merci
Bonsoir,
Non, il n'y a pas de vis d'assemblage, ce sont bien des nervures.
J'ai réussi cependant a désaccoupler le boîtier selon la méthode de stf-ipd87,et sortir le moteur:mais problème, les roulements se trouvent dans le moteur qui a l'air serti dans un bloc cylindrique.
Je joindrai une photo demain.
En attendant merci pour tous vos conseils. Espérons que j'en viendrai à bout
Cordialement
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
-
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
> labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
-
Bonjour et merci encore.
Cependant lorsque je clique sur le lien je ne vois pas de Daniel apparaître mais un Montilien en fin de page avec le même problème ; un bloc moteur hermétique !
Est-ce que je m'y prends bien ?
A bientôt et merci.
Cdlt
Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
> sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
Bonjour,
Il s'agit d'un topic dont son auteur :Thomas2660 est peut-être de mon coin ?
Vous-vous y prenez bien, c'est les images postées qui peuvent aider .

Alors que là, aucune suite !!!
http://bricolage.linternaute.com/forum/affich-120920239-electropompe-fx-magiline
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
> Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Bonjour Daniel 26
J'ai rajouté 3 photos montrant le bloc moteur.
Peut-être m'y suis-je mal pris car je n'ai plus de message.
Merci de me répondre.
Cordialement
Commenter la réponse de sirrocobateau
Messages postés
23
Date d'inscription
samedi 31 mars 2018
Dernière intervention
8 août 2018
1
Merci
Bonsoir,
je n'ai pas les cotes exactes mais j'ai pris les mesures et commandé les joints de la facture ci-dessous.
J'ai trouve le résultat pas mal. Sinon le kit complet Magiline Joints+Roulements+garniture est à environ 140€ chez votre revendeur favori.
carole-n
Messages postés
5
Date d'inscription
mercredi 22 mai 2002
Dernière intervention
17 juin 2018
-
Bonjour,

Pouvez-vous me dire à quoi sert le joint OR-150X4-NBR70?
Nous avons remonté la pompe après avoir changé les roulements et joints toriques mais nous n'avons pas utilisé ce joint?
Merci pour votre réponse.
benclap34
Messages postés
23
Date d'inscription
samedi 31 mars 2018
Dernière intervention
8 août 2018
> carole-n
Messages postés
5
Date d'inscription
mercredi 22 mai 2002
Dernière intervention
17 juin 2018
-
Bonjour Carole
désolé pour le retard... je pense que le joint OR-150X4-NBR70 est celui entre la pompe complètement remontée et la plaque de positionnement de la pompe sur la filtration. Vous avez peut-être laissé tombé l’ancien joint dans le trou au démontage ?
Omega690
Messages postés
3
Date d'inscription
dimanche 15 juillet 2018
Dernière intervention
17 juillet 2018
-
bonjour
Je cherche à réparer une pompe FX30 de 2007 qui fuit. Carter opposé à la pompe, fendu. J'ai tenté une réparation maison, car les pièces ne sont plus disponibles (après contact avec le SAV à l'usine) . Je cherche le joint qui est localisé au fond de ce carter, et qui fait l'étanchéité avec l'arrière du moteur électrique ( fils qui sortent vers le boitier de connexion au-dessus du moteur ). Le revendeur local ( Lyon ) me dit que ces joints ne se font plus. Auriez-vous l'amabilité de me dire où vous les avez trouvés ?
Le joint en question doit être le OR-120x5-NBR d'après mes mesures.
merci d'avance
cordialement
Finalement je me suis dépanné chez Baret à Vénissieux, fournisseur de pièces industrielles, qui vend aussi au particulier. A toutes fins utiles.
Commenter la réponse de benclap34
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
0
Merci
bonjour
une photo du malade serait bienvenue
cdt
Commenter la réponse de labricole47
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
0
Merci
Bonjour

Pour mettre des photos sur le forum il faut être inscrit (pseudo en bleu)
-Déposer une photo en direct sur le message.
-Prendre votre photo, et la déposer dans /mes documents /mes images.
-Vous cliquez, soit sur : "créer un nouveau sujet", "répondre au sujet", ou "posez une question".
-Dans la fenêtre qui s'ouvre à la suite de votre message, vous cliquez sur l'icône en forme de" montagne"
-Dans la fenêtre qui s'ouvre, vous recherchez votre photo : / mes images / vous cliquez sur l'image concernée qui s'affiche dans la barre du bas "nom du fichier"
-Cliquez sur "ouvrir" et attendre que le transfert se fasse de 10 s à 1 mn
-Votre image apparait sous forme de propriété de l'image (écriture)
-Message sans texte ne passe pas
-Vous validez le message.
Commenter la réponse de stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
0
Merci
Report de message

Merci de cliquer sur répondre et non sur" créer un nouveau message"

Réponse de:sirrocobateau

Bonjour et merci d'avoir répondu.
J'espère que les photos se sont bien enregistrées.
J'ai enlevé toutes les vis visibles et les 2 parties ne se déboitent quand même pas.
Alors !!!
Espérons que ces photos vous permettront de m'éclairer d'avantage.
Très cordialement
Commenter la réponse de stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
0
Merci
Bonjour

C'est l'assemblage des carters sur les roulements qui fait que les carters restent en place, il faut avec un maillet taper dans la direction des flèches en alternant tout le tour .

Cordialement.
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
Rapidité, efficacité.
Bravo et merci. Je vais de ce pas essayer cette méthode et je vous tiendrai au courant du résultat.
Cordialement
stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Nota: une fois le carter décollé, si vous tapez d'un coté il faut faire contre choc à l'opposé en calant l'ouverture faite avec un tournevis.
Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Bonjour,


Si notre internaute peut se procurer ceci, c'est encore mieux.
Commenter la réponse de stf_jpd87
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
0
Merci
bonsoir
un petit doute concernant les tiges d'assemblage ;sur le coté ;ne maintiendrais t'elles pas la flasque ?

apprendre c'est écouter ceux  qui savent et ignorer ceux qui croient savoir 
stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Bonsoir Labricole

je pense que ce que tu prends pour des vis sont des nervures moteur.
Sous réserve.
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
> stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
possible ;modèle inconnu pour moi
Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Bonsoir,
Il se trouve des topic où le problème est mis en "résolu":
http://bricolage.linternaute.com/forum/affich-120872844-demontage-electropompe-fx-magiline
Commenter la réponse de labricole47
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
0
Merci
Bonsoir

Vos trois photos sont bien apparentes .
Une question: l'axe tourne t-il par rapport à l'enveloppe??
Commenter la réponse de stf_jpd87
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
0
Merci
Bonsoir,
Oui, l'axe tourne bien dans l'enveloppe, mais on entend bien le bruit des roulements qui ont du prendre un peu de jeu .
stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Le tour noir en en caoutchouc?? L'avez-vous enlevé.
Commenter la réponse de sirrocobateau
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
0
Merci
bon ben ....je sais pas......
a tout hasard je tape sur l'axe pour faire sortir le rotor par l'autre coté et décoller les flasques au cas ou ils sont juste emboîtés
sans conviction
Commenter la réponse de labricole47
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
0
Merci
Non, enfin j'ai essayé mais quand je tape dans la gorge avec un petit fer plat, le bord se fend et rien ne bouge.
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
-
non
cale en bois sur le bout de l'axe pour protéger le filetage ,petits coup de marteau sur la cale pour rentrer le rotor ..pour décoller les flasques ...seulement une idée
attention aux fils ils sont collés pour l’étanchéité donc il vont tirer sur le bobinage si la flasque sort
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
> labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
-
Oui, je vais essayer et vous tiendrai au courant.
En attendant, merci en tout cas à tous.
Cdlt
Commenter la réponse de sirrocobateau
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
0
Merci
c'est un moteur refroidit par eau donc les flasques doivent être étanches ...silicone , joint torique ;ou colle ? d'ou la difficulté
Commenter la réponse de labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
0
Merci
bonjour
suite au message perso de thomas
... Pour démonter le flasque arrière, j'ai mis à la place de la vis arrière en plastique, une "vis vérin", de 10mm, assez longue. En la vissant, cette vis vient en butée sur l'arbre et permet le décollement du flasque.
Attention à la filerie.
Séparer le stator du rotor en tapant avec des coups secs, côté arrière du moteur (avec une cale martyre sur l'axe/roulement visible). Une fois le rotor et le flasque désolidarisé du stator, le roulement avant du moteur qui est maintenu sur la bride grâce à un circlips, peut être enlevé.
Procéder aux remplacement (roulements courants).

Bon remontage ; attention justement à ces flasques de ne pas trop les enfoncer dans le stator : risque d'endommager les collerettes en plastique noir qui maintiennent les joints toriques.
Au plaisir
Thomas2660
apprendre c'est écouter ceux  qui savent et ignorer ceux qui croient savoir 
Commenter la réponse de labricole47
0
Merci
Bon, fort des 2 derniers messages de Labricole 47 et de Thomas 2660, je vais procéder de cette façon. Je vous donnerai des nouvelles dès lundi.
Merci et à bientôt.
Sirrocobateau
stf_jpd87
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
>Comme les pompes immergées je vous conseille de changer les joints noirs et les remonter à la pâte.
claude4234
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
-
Bonjour
Je suis venu a bout du démontage de ma pompe hier mode opératoire celui décrit par Thomas. Les roulements sont deux roulements étanches à l'eau un 6204 à l'arrière et un 6205 à l'avant.J'ai commandé hier ces deux roulements sur internet 123 Roule......... J'ai pris des étanches inox pour 18 €. Pour les joints toriques je pense monter les anciens avec un peu de pâte à joints.
Merci à tous pour vos conseils
Commenter la réponse de sirrocobateau
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
0
Merci
Photos des roulements
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
-
merci pour les prochains , confrontés a ce problème ;passez en résolu svp
Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
"""Pour les joints toriques je pense monter les anciens avec un peu de pâte à joints.""" 

Autant que possible, montez des neufs car contrairement à nous autres, les anciens durcissent ;=((
Bon dimanche,
claude4234
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
> Daniel 26
Messages postés
10141
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
-
Merci du conseil que je vais suivre
Commenter la réponse de claude4234
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
0
Merci
Bonjour et merci à tous.
Le démontage s'est bien passé selon vos conseils avisés.
Il n'y a plus qu'à remonter le tout avec des roulements neufs 6204 et 6205 que j'ai trouvés facilement.
Problème résolu grâce au forum;Bravo.
Sirrocobateau
Commenter la réponse de sirrocobateau
Messages postés
49024
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2018
0
Merci
Report de message
de:Bonjour,
Je reviens vers vous au sujet de ma pompe Magiline que j'ai réussi à démonter et remonter grâce à vous tous. Cependant, il semblerait qu'il manque un joint ou un presse-étoupe entre la turbine et le couvercle de fermeture (voir photos jointes).
Pourtant je ne retrouve aucune pièce. Est-ce que j'aurais perdu quelque chose au démontage ?
Si l'un de vous peut m'éclairer, je suis preneur.
Dans tous les cas vos conseils seront les bienvenus.
Cordialement

Commenter la réponse de stf_jpd87
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
Bonjour et merci,
Bon, ça confirme mes craintes.
Mais comment trouver la référence de celle qu'il faut car sur le lien que vous m'avez indiqué il y en a beaucoup. Sauriez-vous m'en dire d'avantage?
En tout cas merci encore.
labricole47
Messages postés
12290
Date d'inscription
samedi 14 décembre 2013
Dernière intervention
5 décembre 2018
> sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
L’Idéal c'est le sav ;une vue éclatée ou ;le modèle du joint
perso je n'ai jamais travaillé sur ce modèle de pompe
Commenter la réponse de labricole47
Messages postés
9
Date d'inscription
vendredi 24 novembre 2017
Dernière intervention
14 juin 2018
0
Merci
Bonjour,
Je confirme il y a bien une garniture mécanique, qui au démontage reste dans le corps de pompe. Garniture indemontable et imperdable. On la voit sur votre photo 1.
A ce propos le coté insurmontable me surprend.
sirrocobateau
Messages postés
17
Date d'inscription
mardi 14 novembre 2017
Dernière intervention
8 décembre 2017
-
Bonjour et merci,
La garniture que vous voyez sur la photo 1 est bien à sa place.
Par contre je parle de la pièce qui semble manquer entre le flasque que vous voyez à l'envers sur la photo 3 et la turbine (photo 2). le précédent message de labricole 47 mentionne un lien qui montre effectivement plusieurs pièces qui pourraient convenir, mais laquelle?
Merci de votre aide à tous et à force on devrait y arriver !
Cordialement
Commenter la réponse de claude4234