Frigo Brandt SL3321 bip et voyant alarme permanent [Résolu]

- - Dernière réponse :  Rocout2 - 11 févr. 2019 à 19:14
Bonjour,
Mon frigo Brandt SL 3321 Krysto de 2007 a le voyant rouge alarme (porte ou sonde de température) allumé en permanence avec un bip désagréable et il fait du froid permanent qui le transforme en congélateur.
J'ai fait appel a un dépanneur qui a conclu qu'il fallait changer le kit complet électronique et sondes et qu'il valait mieux acheter un neuf; sur ma demande, il a tenté de me faire un devis mais l'électronique et une des sondes n'existent plus.
Au départ du problème la panne n'était pas permanente, elle pouvait apparaitre ou disparaitre quand on ouvrait la porte, j'ai donc pensé au détecteur de porte; j'ai déposé l'électronique mais rien trouvé qui ressemble à un ILS, si c'est un ILS qui est utilisé ? ou se trouve t-il ?
Merci de votre aide.
Je répugne à jeter tout appareil, j'ai déjà dépanné récemment mon lave vaisselle Scholtès, un nettoyeur à vapeur POLTI ...
Afficher la suite 

Votre réponse

4 réponses

0
Merci
Bonjour,

Avant de démonter quoique se soit vider votre appareil ,disjonctez le durant 24h porte grande ouverte après il sera temps d'aviser et de confirmer ou pas la panne selon votre dépanneur
Bonjour,
J'ai déjà fait cela à la demande du dépanneur avant sa visite, à ce moment là la panne était intermittente .
Commenter la réponse de papy35
Messages postés
51147
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
18 février 2019
6625
0
Merci
Bonsoir

Si vous avez un ILS il se trouve dans le haut du cadre du frigo proche de la carte électronique Soit vous passez un aimant sur le montant du frigo porte ouverte vous verrez si la lampe s'éteint. Soit avec une tôle vous recherchez l'aimant sur la porte.
Maintenant vous dites que le compresseur tourne en permanence; donc possibilité de problème de sonde
Il est vrai qu'il y a beaucoup de pièces épuisées pour ce modèle. Dont une des deux sondes. A vous de voir .
Cordialement.
Bonsoir,
Merci pour cette réponse.
J'ai mesuré les résistances des sondes : la 1ère qui arrive sur les contacts 3 et 4 en partant de la gauche varie bien avec la température du frigo
4.5 Kohm à 16/17°C, 5.7K à 10°C, 9.5K à 0°C
la 2ème contacts 1 et 2 fait 450 ohms à16/17°C , 393 à froid, à quoi sert-elle? dégivrage?
La lampe est commandée par un interrupteur mécanique avec un levier au dessus de la porte située à gauche de la carte électronique sans connexions apparentes avec celle ci.
J'ai effectivement passé un aimant quand la panne était intermittente et le voyant rouge s'est éteint le message d'erreur a disparu et le frigo semblait fonctionner normalement mais la panne est revenu et l'aimant n'a plus d'effet. Si c'est un ILS il serait donc derriere le support plastique de la carte?
support qui est collé par la mousse.
Cordialement
Commenter la réponse de stf_jpd87
Messages postés
20168
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
19 février 2019
1952
0
Merci
Bjr, et si on se disait tout ?? la température des compartiments et si le moteur tourne en permanence ou pas ; par exemple ??
Bonjour,
Merci de me venir en aide.
lorsque la panne est devenu permanente, la température est descendu à -5°C ( pas de congel dans ce modèle) j'en ai déduit que le compresseur tournait en permanence (un peu sourd je ne l'entend ps) Je l'ai arrêter, débranché 48h .
Remis en route mêmes symptômes.
Cordialement
Commenter la réponse de Icare95
Messages postés
51147
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
18 février 2019
6625
0
Merci
Vérifier si l'ILS ne serait pas sur la carte si elle est très proche. Je doute qu'il soit enfermé dans la mousse.
Cordialement.
Je n'ai rien vu sur les cartes qui ressemble à un ILS, je vais essayer de vous envoyer les photos, pour le moment je n'arrive pas à me connecter en tant que membre
Cordialement
Bonjour,
En définitive j'ai remonté la porte d'environ 1 cm , elle n'avait jamais été remontée correctement après un changement de coté d'ouverture, le frigo fonctionne correctement après une période d'environ 24 h ou il bipait quelques minutes de temps en temps. Mystère!
Merci pour votre aide.
Cordialement
stf_jpd87
Messages postés
51147
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
18 février 2019
6625 -
Bonsoir

Vous avez tout simplement rapproché l'aimant de l'ILS. :o))
Bonsoir,
Sans doute mais je n'ai pas réussit à localiser un aimant dans la porte ni l'ils, l'essentiel c'est qu'il fonctionne.
Merci encore pour votre aide
Cordialement
Commenter la réponse de stf_jpd87