Frigo Brandt SL3321 bip et voyant alarme permanent

[Résolu]
Signaler
-
Messages postés
36228
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
26 septembre 2021
-
Bonjour,
Mon frigo Brandt SL 3321 Krysto de 2007 a le voyant rouge alarme (porte ou sonde de température) allumé en permanence avec un bip désagréable et il fait du froid permanent qui le transforme en congélateur.
J'ai fait appel a un dépanneur qui a conclu qu'il fallait changer le kit complet électronique et sondes et qu'il valait mieux acheter un neuf; sur ma demande, il a tenté de me faire un devis mais l'électronique et une des sondes n'existent plus.
Au départ du problème la panne n'était pas permanente, elle pouvait apparaitre ou disparaitre quand on ouvrait la porte, j'ai donc pensé au détecteur de porte; j'ai déposé l'électronique mais rien trouvé qui ressemble à un ILS, si c'est un ILS qui est utilisé ? ou se trouve t-il ?
Merci de votre aide.
Je répugne à jeter tout appareil, j'ai déjà dépanné récemment mon lave vaisselle Scholtès, un nettoyeur à vapeur POLTI ...

5 réponses

Bonjour,

Avant de démonter quoique se soit vider votre appareil ,disjonctez le durant 24h porte grande ouverte après il sera temps d'aviser et de confirmer ou pas la panne selon votre dépanneur
Bonjour,
J'ai déjà fait cela à la demande du dépanneur avant sa visite, à ce moment là la panne était intermittente .
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 090
Bonsoir

Si vous avez un ILS il se trouve dans le haut du cadre du frigo proche de la carte électronique Soit vous passez un aimant sur le montant du frigo porte ouverte vous verrez si la lampe s'éteint. Soit avec une tôle vous recherchez l'aimant sur la porte.
Maintenant vous dites que le compresseur tourne en permanence; donc possibilité de problème de sonde
Il est vrai qu'il y a beaucoup de pièces épuisées pour ce modèle. Dont une des deux sondes. A vous de voir .
Cordialement.
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 090 >
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
28 juillet 2021

Bonjour

Vous pouvez contacter cette entreprise sur Limoges:https://www.atr-limousin.fr/
Avez-vous constaté si en bloquant le contact l'éclairage s'éteignait???
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
28 juillet 2021
>
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021

Ouï l éclairage s éteint
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638 >
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
28 juillet 2021

Bjr, vous etes sur un forum autan dire a la poste donc pas de magasin voir dans votre région un centre sav ??
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
28 juillet 2021
>
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021

Bonjour les trois que j'ai appelé dans ma région m'ont tous dit qu'il fallait changer la carte sans avoir vu l'appareil je suis pas très convaincu
Messages postés
36228
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
26 septembre 2021
10 482 >
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
28 juillet 2021

Bjr
Nous ne faisons aucun dépannage d'appareil.
Nous sommes la pour dire quoi ou comment faire mais en aucun cas du manuel.
Si 3 dépanneur vous ont dit que c'était la carte, il y a de grande chance que ce soit celà
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 090
Vérifier si l'ILS ne serait pas sur la carte si elle est très proche. Je doute qu'il soit enfermé dans la mousse.
Cordialement.
Je n'ai rien vu sur les cartes qui ressemble à un ILS, je vais essayer de vous envoyer les photos, pour le moment je n'arrive pas à me connecter en tant que membre
Cordialement
Bonjour,
En définitive j'ai remonté la porte d'environ 1 cm , elle n'avait jamais été remontée correctement après un changement de coté d'ouverture, le frigo fonctionne correctement après une période d'environ 24 h ou il bipait quelques minutes de temps en temps. Mystère!
Merci pour votre aide.
Cordialement
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 090
Bonsoir

Vous avez tout simplement rapproché l'aimant de l'ILS. :o))
Bonsoir,
Sans doute mais je n'ai pas réussit à localiser un aimant dans la porte ni l'ils, l'essentiel c'est qu'il fonctionne.
Merci encore pour votre aide
Cordialement
Messages postés
1
Date d'inscription
samedi 8 août 2020
Statut
Membre
Dernière intervention
8 août 2020
1
Bonjour. J'ai eu un incident similaire et effectivement la porte avait été mal montée ou reglee au choix. Le contact mecanique ne remplissait pas son office car trop éloigné du haut de la porte et je pense que la lumière restait allumée (je n'ai pas pu le vérifier de visu) . Donc la chaleur dégagée en permanence (puisque lampe allumée constamment) a entraîné une augmentation de la température. J'ai fait simple. Un auto collant au niveau du contact mecanique pour rehausser légèrement le contact ( oui j'aurai dû dévisser la porte et la régler ????j'avais, la flemme j'avoue) et tout est rentré dans l'ordre. C'est un test à faire je pense.
Il faut aussi bien huiler la poignée avec un produit au silicone pour éviter la dureté et sa destruction prématurée ( non fait en usine). Ce sont des suggestions, j'espère vous avoir été utile.
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
Bjr, et si on se disait tout ?? la température des compartiments et si le moteur tourne en permanence ou pas ; par exemple ??
Bonjour,
Merci de me venir en aide.
lorsque la panne est devenu permanente, la température est descendu à -5°C ( pas de congel dans ce modèle) j'en ai déduit que le compresseur tournait en permanence (un peu sourd je ne l'entend ps) Je l'ai arrêter, débranché 48h .
Remis en route mêmes symptômes.
Cordialement